Bekijk de volledige versie : Can't read webmail (hotmail yahoo mail, etc)

10-05-2005, 19:37
Hi all,
Could anyone help me to solve my problem with WL-500g webmail problem?

firmware: [oleg]
PC: WinXP SP2 with WEP enabled
Firewall has been disabled in XP & WL-500g

First of all, I can reach the www.hotmail.com or mail.yahoo.com login pages.

After that, If i typed a wrong password, it will show that i can't get in. But if i type the password right. my browser [IE or firefox] only show nothing.
[The page cannot be displayed]

Even that i am using Outlook express to check my hotmail & yahoo mail, it also failed.

I tried to press the "restore" button in back of WL-500g more than 10 sec, but it doesn't work well.

While i connect my notebook directly with the ADSL modem, everything going fine & smooth.

Please help me!!! i get crazy about this!

11-05-2005, 01:29
That's very weird. Are you sure you're not hallucinating? Just double-check... Make sure you're clean, sober and all.

Hotmail has been known to have that problem every once in a while (when it's busy nothing shows up at all), but I can't understand why it would have anything to do with the router. I'm interested in hearing anyone else's ideas here.

As for your craziness, I definitely know the feeling. When I start something with this router I find it difficult to stop (though I've had to.. many times... after spending upwards of 10 hours trying to upgrade the kernel and such to endless rebooting).

11-05-2005, 02:40
Lowering the MTU to 1400 on router may help (IPCONFIG - WAN & LAN).

Otherwise Google "router no login hotmail yahoo" or "mtu hotmail yahoo"

There are a lot of topics on this subject!

11-05-2005, 04:35
Lowering the MTU to 1400 on router may help (IPCONFIG - WAN & LAN).

Otherwise Google "router no login hotmail yahoo" or "mtu hotmail yahoo"

There are a lot of topics on this subject!

I love learning this stuff.

11-05-2005, 08:04
I read through this thread:

And to sumarize:
-Change MTU in router.
-Change MTU in NIC (network card)
-Check/change your DNS settings & flush dns (ipconfig /flushdns)

Don't ask me why

11-05-2005, 09:16
Please read this:

12-05-2005, 09:33
Thanks barsju, Oleg, brubber

after setting the MTU in WL-500g & XP registry MTU setting to 1492, my IE & other browsers working fine with the hotmail, yahoo mail and my ISP webmail.

After that, my Outlook Express can't contact my ISP SMTP & POP3 server anymore. That's the same as Yahoo POP & SMTP.

Only the hotmail can be connected within OE. (Yep, it's http connection)

I believe that is the MTU parameter setting not fit.

Well, i found this in MS.

I will try below tonite which found in MS KB.
Method 1

Enable PMTU Black Hole Detection on the Windows-based hosts that will be communicating over a WAN connection. Follow these steps:
1. Start Registry Editor (Regedit.exe).

2. Locate the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\tcpip\parameters

3. On the Edit menu, click Add Value, and then add the following registry value:
Value Name: EnablePMTUBHDetect
Data Type: REG_DWORD
Value: 1

4. Quit Registry Editor, and then restart the computer.

12-05-2005, 09:53
Looks like misconfiguration on the ISP side...
BTW, could you please try ASUS firmware (be sure to remove registry entry first) to check if it works?

12-05-2005, 10:57
after googling, the OE problem may because of the Norton Antivirus setting.
I will try to shut down the NAV first.

Report it soon! Thanks Oleg