Bekijk de volledige versie : Slow internet connection

01-05-2005, 22:10

I have the WL-500g with IP with a Zoom 5551x4 ADSL modem/router connected to the WAN port with IP but the internet connection is very slow. For example, the machine where I'me writing now as IP and the default gateway is but everytime I try to surf the web, most of the pages don't open correctly, I miss images and other things!

For example, a trace for www.google.com gives the following:

1 * * * O pedido excedeu o tempo.
2 34 ms 32 ms 29 ms
3 96 ms 154 ms 80 ms
4 159 ms 157 ms 155 ms RC01-32 []
5 153 ms 155 ms 157 ms GR-04 []
6 170 ms 172 ms 166 ms RC01-09 []
7 161 ms 167 ms 163 ms
8 162 ms 160 ms 163 ms
9 201 ms 201 ms 216 ms r1thl.vianw.net []
10 211 ms 203 ms 200 ms
11 213 ms 219 ms 269 ms
12 214 ms 220 ms 220 ms
13 212 ms 210 ms 214 ms
14 217 ms 213 ms 210 ms
15 221 ms 278 ms 214 ms

The first line on the trace says that the request as exceded the time.

My route table is as follows:

================================================== =========================
Lista de interface
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 0e a6 93 fe 38 ...... Placa de Rede ASUS 802.11g - Miniport do agendador de pacotes
================================================== =========================
================================================== =========================
Rotas activas:
Destino de rede M*scara de rede Gateway Interface Métrica 1 1 1 1 1 1 1
Gateway predef.:
================================================== =========================
Rotas persistentes:

What could be the problem? What must I do in order to have a better Internet access?

I believe that this is something with the route but I don't understand that much from networks!


02-05-2005, 02:06
you may try changing your default gateway on your workstation to If you use DHCP on your router you may need to enter the default gateway in the IP / DHCP DNSserver config.

in addition you should probably tell your router that is the default gateway for the WAN connection.

Perhaps your modem also has DHCP enabled, and this may in your case cause some problems. Perhaps it's best to disable DHCP on your modem, enable it on your router and enter the WAN IP setting manually in the router IP / WAN config.

If this does not work perhaps changing your routers subnet to something else (like 192.168.100.x) may help; a detailed howto is here: http://wl500g.info/showthread.php?t=680&highlight=router+mode+subnet, although i think there is no need to enter your modem's IP adress in the IPconfig / DHCP / DNSserver field of your router as is stated in this link

the timed out connection is probably your workstation trying to find your default gateway (

02-05-2005, 21:59

The problem was on the modem/router where DHCP was activated! I've disabled DHCP on the modem and now it works fine.

The WL router doesn't have DHCP enabled as it's configured as access point.