PDA

Bekijk de volledige versie : print goes slowly



tthen
02-04-2005, 14:54
I have epson stylusp950 connected to asus wl-500g. takes about 40 seconds until the printer starts up printing, althought it only small dokuments.

My settings is like this:

ppoe connection
wep 64bit encryption
firmware: 1.9.2.7
protocol - raw
portnr: 9100


is 40 seconds normal speed, or is there some other fix to do?
i have tried to change to LPR.

Styno
02-04-2005, 15:22
i have tried to change to LPR.And? What happend?

With my HP Deskjet there is no significant delay in printing, so it's definately not meant to behave like this. I don't know what you can do about it.

tthen
02-04-2005, 15:36
thanks for reply. LPR didn't make any changes.

the ftp-server is working perfectly, is opening very fast. its only the printing jobs thats is working very slowly.

is there any new firmware that you could recommend?

Oleg
02-04-2005, 20:41
This is not a firmware problem. Check your printer drivers and other things on your PC.

tthen
02-04-2005, 21:25
printing directly from pc to printer by usb is working fine.

reinstalled computer 2 days ago, full recovery.
using the latest epson driver.
my fujitsu siemens: p4 2.8/1024ram/usb 2.0/win xp home

but thanks for replies anyway!

Antiloop
03-04-2005, 02:09
printing directly from pc to printer by usb is working fine.

reinstalled computer 2 days ago, full recovery.
using the latest epson driver.
my fujitsu siemens: p4 2.8/1024ram/usb 2.0/win xp home

but thanks for replies anyway!
perhaps you have some of those utils installed, which check upon ink levels(my epson photo always did this, as I don't have it my place I have no idea if that's the problem)
so perhaps that is delaying the printing..

Styno
03-04-2005, 10:50
perhaps you have some of those utils installed, which check upon ink levels, [..] so perhaps that is delaying the printing..
Yes, that can be true as the RAW protocol (HP JetDirect) is uni-directional (No communication from printer to server) AFAIK...