PDA

Bekijk de volledige versie : Problem WLAN and WAN



psteen
26-03-2005, 20:27
Hello Got a strange problem with the wl-500g.

At home i've got the followinh: KPN adsl modem connected to wl500G with latest firmware from asus. Connected to the asus is 1 wired dreambox, 1 wired ap from belkin which has one wired ip-camera and one wireless pc. The asus has 2 wireless pc's.

My problem is : Everything that is wireless connected to the asus can not connect to the internet. Thet can connect to the homenetwork. Every other pc, including the wireless connected to the AP can connect to the internet. If I use a cable and connect one of the wireless pc to the asus they get connection to the internet.

Looks something is wrong with the settings for wlan, but amybody has an idea???

psteen
31-03-2005, 09:29
Here is some more info as I received no answer. I really do need help. Only thing I have to do yet is ping a WAN ip-address.

Firmware I've jused is 1.9.2.7-4.
Set router to home gateway and auto receive IP adres and DNS. In the status field the 81.xxx ipadress assigned by the modem (Speedtouch 510 set to spoofing) is visible. DNS servers provided by Planet Internet (Dutch adsl) is also visible.
My pc receives an ip adress in the range 192.168.1.X and the dns 192.168.1.1, gateway also 162.168.1.1 with mask 255.255.255.0.

The internal network works fine (although very slow). As far as I can see the firewalls are not used. But I don't know if there is a firewall between the wlan and wan. Lan to wan is working.

If you need more info let me know. Tried all kind of things, but nothing seems to work.

Antiloop
31-03-2005, 13:08
perhaps your settings with WLAN and encryption or something are not right

please also make a visio drawing or something about your network setup, it's a bit complicated as it seems

please also try newer and older firmware (1.9.2.7 not custom, 1.8.1.7 and 1.9.3.6beta)

psteen
01-04-2005, 21:23
see att. for lay-out of my network. As it is very busy and i need to switch a lot for a good connection i send a copy of my router's settings tomorrow.