PDA

Bekijk de volledige versie : WLAN low transfert rate on wl500gx



msp
16-03-2005, 20:16
Hi, I have finally bought a wl500dx unit.

Everything works fine with the oleg 1.9.2.7-4 firmware :
_internet : OK
_print server on canon i560 : OK
_ftp server on crucial flashdrive 512 Mo : OK
_samba server : not tested

But I am disapointed about the low tranfer rate betwen 2 computers :
_pc1 : cable link 100 Mbs
_pc2 : wifi link (belkin F5D7001 with afterburner)

The signal is excellent (20 cm from pc2 to wl500gx) with afterburner enabled and no encryption but the transfer rate never exceed 650 Kbs with total commander either with big files or small files.

I am very far away from the 125 Mbs of the afterburner mode.

Any idea in order to increase the wifi transfer rate ... I will be happy with 10 Mbs because with 650 Kbs it is so long to transfer 700 Mo ...

Oleg
16-03-2005, 20:23
The signal is excellent (20 cm from pc2 to wl500gx) with afterburner enabled and no encryption but the transfer rate never exceed 650 Kbs with total commander either with big files or small files.

Looks like your client drivers are brain damaged. :) Try using other drivers. With afterburner you should get something about 33-35 Mbps.



I am very far away from the 125 Mbs of the afterburner mode.

You will never get 125Mbps, as it's "equivalent signalling rate" and not the data rate. Read Afterburner topic in the How-To forum - there was a link to HP article which explains this marketing feature.

msp
16-03-2005, 21:58
Thanks oleg for your answer.

I know about the afterburner theorical 125 Mbs rate, that's why I do not expect much more than 10 Mbs ... but I hope to reach a transfer rate much better than 650 Kps !!!

I check for the driver version installed, this is the latest release from belkin 3.50.21.11 from 19/02/2004.

So I try to install the driver of the linksys wmp54gs which uses the same chipset.

The installation works perfectly, so now I have the linksys utility instead of the belkin one and the linksys driver 3.50.21.11 ... the same as belkin given by broadcom.

Signal excellent, afterburner enable, 125 Mbs transfert rate notified, but real transfert rate is always under 650 Kbs ...

msp
16-03-2005, 22:25
I have disabled the afterburner and the transfer data rate increase a little bit : 1 Mbs instead of 650 Kbs :confused: I will continue to tune my wifi settings in order to reach a better transfer data rate ... If someone has a idea I am interrested

msp
17-03-2005, 16:46
I have made a mistake, the real transfer rates are in Kbytes/s not in Kbits/s ... so it's 650 Kbytes/s instead of 650 Kbs ... but even 1 Mbytes/s is a low transfer rate, I would like to reach 5 Mbytes/s ... is it realistic ? With or without afterburner ?

CPTC
02-04-2005, 23:00
im experienceing the same problem

normally the connection from pc to router over WLAN is shown as 11Mbit/s

as i start a transfer the connection status shows 5,5Mbits


but to be honest its even lower... what have i to change to get propper WLAN speed?

i had a Netgear Router before and the Transfer were much faster.

i need 8 minutes to transfer a file of about 4MB over WLAN

Thx
Cpt.C

Antiloop
03-04-2005, 02:00
I have made a mistake, the real transfer rates are in Kbytes/s not in Kbits/s ... so it's 650 Kbytes/s instead of 650 Kbs ... but even 1 Mbytes/s is a low transfer rate, I would like to reach 5 Mbytes/s ... is it realistic ? With or without afterburner ?

answer has already been given by oleg:


Looks like your client drivers are brain damaged. Try using other drivers. With afterburner you should get something about 33-35 Mbps.

33-35 which will result in something around 4mb/sec, this heavily depends on distance, noise in the air and much more bla bla bla

Antiloop
03-04-2005, 02:01
im experienceing the same problem

normally the connection from pc to router over WLAN is shown as 11Mbit/s

as i start a transfer the connection status shows 5,5Mbits


but to be honest its even lower... what have i to change to get propper WLAN speed?

i had a Netgear Router before and the Transfer were much faster.

i need 8 minutes to transfer a file of about 4MB over WLAN

Thx
Cpt.C

are you talking about a WL500g DELUXE ? or WL500g
wl500g deluxe should normally operate on either 125mbit or 54mbit

CPTC
03-04-2005, 06:43
Deluxe


im connected a notebook with Centrino with 11Mbits WLAN to it and dont get propper transfers. rouer is shown up with 5,5Mbits.

Then i connected a Linksys AP (54Mbits) to the router WLAN and the same happened.


Before ASUS WL500gx i had a NetgearRouter+Linksys WAP54G. This worked fine with my notebook.I had the transfer rates i should have.


THX

Cpt. c




wl500g deluxe should normally operate on either 125mbit or 54mbit
shouldnt be 802.11g downward compatible? can i force it to do 802.11b?

here in the spcecs it says it is able to do 11Mbits:
http://www.asus.com/prog/spec.asp?m=WL-%20500g%20Deluxe&langs=01

Styno
03-04-2005, 10:43
Yes, the wireless 'G' variant is backwards compatible with 'B'. Try forcing the WL-500gx to 11Mbit only, or change to another channel.

CPTC
03-04-2005, 11:24
i changed to chanel 11 and now its faster!