PDA

Bekijk de volledige versie : Help! with wireless client on WL-500gx after updating bootloader



Mark Laser
10-03-2005, 16:24
Well, yesterday I violated a cardinal rule which is to not mess with things when they are working.

Here is my situation: I have a Netgear 624 wireless router which is hooked up to my DSL router. The IP address of this router 192.168.0.1, ssid: test, security disabled

I had my Asus WL-500gx set up as a wireless client:
-it was in Homegate way operating mode
-wireless set as AP channel 6, no security
-wireless bridge as AP
-wireless advanced mode as Ethernet bridge

FW was (and is) 1.9.2.7-3c, I had not been able to get this to work with either the stock firmware or with the newer beta firmware on this site.

After updating the bootloader last night, I can no longer connect. In status, it says disconnected. In wireless status it says connecting to test (rather than connected to test. But very importantly it says it is using channel 1!

Using the wl channel command I see it is indeed using channel 1.

Any recommendations on how to resolve this?

Any way to go back to the old bootloader?

Thanks,

Mark

Oleg
10-03-2005, 17:16
The bootloader does not affect this. The problems is with your settings (have you reseted to defaults?)
The channel setting has no meaning in the client mode - it's controlled by your Netgear configuration - clients just scans everything looking for SSID.
Do you've MAC address restriction on the netgear?

Mark Laser
10-03-2005, 17:50
Thanks, I will check though I do not think I have the Mac filtering on in the Netgear. Can't do it until I get home again. Thanks for the info on the Client mode. I was not aware that the channel was not important.

Mark

Oleg
10-03-2005, 17:54
Also, have you updated MAC address using burnmac?

Mark Laser
10-03-2005, 21:48
Of course :D I always follow well written directions quite precisely.

Mark Laser
11-03-2005, 02:24
You were right Oleg, Thanks. The problem was the MAC filter was on in the netgear (I forgot) but the culprit was that when I ran BURNMAC I misread the MAC and changed a D to a 0 and a 5 to a 6. Makes a bit of a difference. Should have worn the glasses.