PDA

Bekijk de volledige versie : Updated SABNzbd 0.4.5 possible with OLEGs 1.9.2.7-10??



ant9
04-12-2008, 12:57
Does anybody know how to get an updated (ipkg) package of SabNZBd to a WL-500gp?

The how-to i found and installed via IPKG installed only a 0.2.x version not capable of using SSL for the newsgroup server.

Is there a way to get this updated version in the ipkg repository?

Thank you in advance?
Ant

Lesiuk
18-01-2009, 20:33
Download it from here and run (you must have python installed) http://kent.dl.sourceforge.net/sourceforge/sabnzbdplus/SABnzbd-0.4.6-src.tar.gz.

Thats all.

DrChair
03-03-2009, 23:47
It's also in the optware repository.

ipkg update && ipkg install sabnzbdplus should get you version 0.4.7