PDA

Bekijk de volledige versie : my experiences and problems



Wisi
11-03-2004, 19:50
what works and what doesn't work:

2 asus wl-500g in hybrid mode connected to each other:

-working without encryption
-working with wep 128 bit encryption
-dont connect to each other with wpa-tsk

now to my problems:

can't connect my notebooks to the wl-500g correctly if wep encryption is enabled. notebooks connect to the 2 wl-500g (every time the nearest one with the strongest signal, that works pretty good) but no data is sent from wl-500g. the connection is steady and in good quality but no reply to the requests. also wds is working while wep is enabled.

then i tried wpa-psk
there the notebook could connect to the one or to the other wl-500g and data was changed but no wds was working.

so now i have to run it without encryption to get all working at once.

at all these tests i had the access list on accept mode and all mac adresses had been inserted.


can someone help me to get at least wep 128 bit mode working with wds and the notebooks??? better would be wpa-tsk which is working fine with only one wl-500g.

hagar
11-03-2004, 20:58
Also found that WL-500g doesn't seems to like WEP.
I'm having major interoperability issues with a Netgear MA301RA (11b), a SMC2835W (11g), a SMC2632W (11b) and an Avaya Wireless Silver (11b). Varied all settings and WEP seems to be the responsable for the problems.

When using WEP i got 3 types of results:
They simply don't associate with the router
They loose connection very often
They simply don't send or receive packets (but associate).

Strange...

Wisi
11-03-2004, 21:41
would be no problem at all if the wds system would work with wpa-tsk encryption

i am afraid of using a wlan without encryption

mac filter is not the best to protect my network

Antiloop
12-03-2004, 00:25
Originally posted by Wisi
would be no problem at all if the wds system would work with wpa-tsk encryption

i am afraid of using a wlan without encryption

mac filter is not the best to protect my network

i assume you mean WPA-PSK instead of WPA-TSK ?

and if it's WPA-PSK which encryption are you using AES of TKIP ?

Wisi
12-03-2004, 06:45
oh sorry :)

using tkip encryption

with d-link dwl-g650 and centrino 2200 bg (both 54 Mbit) it is working ok

Wisi
02-04-2004, 11:11
i got wep workin

only wpa-psk tkip encryption with wds doesn't work

it is the last problem that i have, all other things i got done in the last weeks

Wisi
15-11-2004, 11:31
i still don't get wpa workin with wds. asus said they fixed it but it still doesn't do it's job

someone else with the same configuration?