PDA

Bekijk de volledige versie : wifi problems with oleg's firmware



radu.cotescu
12-11-2008, 08:32
Hi there! I know that there are already 2 other subjects that talk about almost the same subject but they are old and my problem is a bit different.

I have installed oleg's firmware 1.9.2.7-10 on my Asus WL-500W router and when I try to use the draft n functionalities the speed at which I am connecting is no more than 54mbps. With Asus firmware, version 2.0.0.1, I can connect at 130mbps. What did I do wrong? Can somebody please point me the settings that you use for draft n?

I have an Asus X55Sv laptop with Intel 4965 AGN wifi card which also supports draft n and furthermore my laptop is built on the Santa Rosa platform.

Also I have had some problems connecting to the router on wifi using WPA2-Personal. I have selected 40MHz bandwidth, TKIP+AES, disabled Overdrive, enabled packet bursting, selecting 802.11d, 802.11h, disabling this setting, etc. Nothing let me to connect to my router. Any advice here?

Thank you!

wpte
12-11-2008, 21:59
that is just because they have different chipsets:(

My broken intensifi card (same chipset as in the router) wich had a max speed of 135, actually did get a 135, and received the max 270.

dunno how fast the intel card receives, but it should be also around the 130 or bigger.

asus says they will upgrade to the lastest N technology if it doesnt work, even if they have to replace the chips, but... they just don't, because it works a bit:(

radu.cotescu
12-11-2008, 23:01
Hi!
Thank you for your answer. The problem I actually mentioned earlier is the slow speed I get by using oleg's firmware. I know that draft n doesn't run at the 270mbps that it is supposed to, but I am not happy with the 54mbps I get from this firmware. At least the Asus firmware offers me 130mbps...
Too bad...

Thank you again for your answer but I am actually looking for someone who succeeded in setting oleg's parameters in a way that offered them at least the same connection performance as the Asus one...

wpte
14-11-2008, 11:59
Hi!
Thank you for your answer. The problem I actually mentioned earlier is the slow speed I get by using oleg's firmware. I know that draft n doesn't run at the 270mbps that it is supposed to, but I am not happy with the 54mbps I get from this firmware. At least the Asus firmware offers me 130mbps...
Too bad...

Thank you again for your answer but I am actually looking for someone who succeeded in setting oleg's parameters in a way that offered them at least the same connection performance as the Asus one...

I get a 130 with oleg...
I made some screens of my settings:
first is the normal configuration
last 2 are from the advanced tab


maybe some other random advice to get the maximum out of your router...
make sure it's not too hot or too cold;)

radu.cotescu
14-11-2008, 17:28
Thank you! You do kick ass! :)
It's all working now. Can't wait to set all the other goodies that are available (nas, ftp, torrents, etc.)!

I was really thinking of jumping to DD-WRT or OpenWRT even if I had bricked one Asus with the first one.

Sw33t!

wpte
14-11-2008, 18:31
Thank you! You do kick ass! :)
It's all working now. Can't wait to set all the other goodies that are available (nas, ftp, torrents, etc.)!

I was really thinking of jumping to DD-WRT or OpenWRT even if I had bricked one Asus with the first one.

Sw33t!

haha, thank you, but I just had to choose a hostname ey:p

I think the most importand thing is the other regulatory mode set to H instead of D
the H version is newer and used in the intel drivers:)

sidee008
07-01-2009, 07:23
Hi,

I would like to ask you if anyone of you were able to achieve 270mbps with following combination: WL-500W(latest Oleg's firmware) + Intel 4965AGN?

If yes, please share it with me and the others on this forum how to get such a link speed.

thanks

wpte
07-01-2009, 08:25
Hi,

I would like to ask you if anyone of you were able to achieve 270mbps with following combination: WL-500W(latest Oleg's firmware) + Intel 4965AGN?

If yes, please share it with me and the others on this forum how to get such a link speed.

thanks

well... there is a receive and transmit speed.
the speed a card transmittes can be seen in windows in several windows like the taskmanager.
the receive speed isn't shown anywhere tho, only if you special drivers and an app to show you.

the receivee rate is most likely 270mbit...
transfer rate is just not possible with the interl agn card:(

QMax
07-01-2009, 16:24
The only way for me to unlock my 54Mbps between Intel 4965AGN and WL500W is to use AES instead of TKIP on my notebook. Now my task manager shows 130Mbps.

Max

wpte
07-01-2009, 20:01
yeh that's what I mean...

I had a kind of azurwave card in my eee pc, wich burned thanks to a hot hdd...
but with the special app, you could see the card actually going up to 135mbit card to router, and 270mbit router to card.

btw.. the azurwave card only had 2 antennas, but it was a quite similair chipset, so I had good performance.

the transfer with wireless isn't that bad either I have to say... I easily get 9mb/s to a different pc.
while a complete wired transfer goes up to 12.7mb/s:eek: (wich is quite most the maximum:p)

I dunno, but after a while the software interrupt request deamon kicks in while doing anything wirelessly (and with great speed) and slows everything down:confused: