PDA

Bekijk de volledige versie : WinSCP kein login möglich



smichaelis
20-08-2008, 11:46
Hallo,
ich habe auf meinen Asus WL-500eP
habe eine Frage die ich auch durch googeln und das Forum nicht herausfinde.

ich habe auf meinen Asus WL-500eP die Firmware von Oleg neu installiert, danach dropbear wie wengi es in der HowTo beschrieben hat.Sonst noch gar nichts.

per putty komme ich über SSH auf den Router

wenn ich das gleiche über WinSCP mache (Datei Protokoll SCP) fragt er nach dem User sowie Passwort aber das Programm verweigert den Zugriff bzw es Kommt eine Fehlermeldung "Die Verbindung wurde unerwartet beendet...."

Weiß jemand von euch woran das liegen kann?

Wäre Klasse wenn mir jemand weiterhelfen könnte.....

MfG

newbiefan
20-08-2008, 21:55
Hallo,
ich habe auf meinen Asus WL-500eP
habe eine Frage die ich auch durch googeln und das Forum nicht herausfinde.

ich habe auf meinen Asus WL-500eP die Firmware von Oleg neu installiert, danach dropbear wie wengi es in der HowTo beschrieben hat.Sonst noch gar nichts.

per putty komme ich über SSH auf den Router

wenn ich das gleiche über WinSCP mache (Datei Protokoll SCP) fragt er nach dem User sowie Passwort aber das Programm verweigert den Zugriff bzw es Kommt eine Fehlermeldung "Die Verbindung wurde unerwartet beendet...."

Weiß jemand von euch woran das liegen kann?

Wäre Klasse wenn mir jemand weiterhelfen könnte.....

MfG

gehe mit putty auf den router und poste die Ausgabe von 'top'

pc-nico
26-08-2008, 15:30
Installier dir mal OpenSSH fort ist ein SFTP Server Modul mit bei...

ich errinner mich das ich auch Probleme mit Dropbear hatte und deshalb auf
OpenSSH gewechselt habe....

Falls du dann noch Zeichensatzprobleme mit WinSCP haben solltest hilft dir
diese Topic weiter....