PDA

Bekijk de volledige versie : Probleme mit IPKG beim wl500gP



Chrisso
11-05-2008, 20:17
Hallo zusammen,

ich arbeite gerade das How To Firmware Upgrade durch, und bin jetzt bei IPKG angekommen. Habe hier seit Stunden Probleme, weil allein schon der Download der Pakete überhaupt nicht hingehauen hat.

Der Prozess lädt ein paar Bytes und bleibt dann mit STUNNED stehen. Wenn ich Glück habe gehts irgendwann mal weiter, aber nie lange. Bestes Ergebnis waren mal 86% (bei einer 75 kb Datei...). Musste mir per Samba den Ordner freigeben und habe so die beiden Opts geladen und installiert, aber jetzt hänge ich schon wieder beim nächsten Problem: das Update!
Hier genau das gleiche... macht nichts, läd nichts...

Irgendwann breche ich dann mit Strg+C ab

[admin@wl500 ipkg]$ ipkg update
Downloading http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/Packages.gz
xsystem: ERROR: Child process died due to signal 2: `wget -q -P /opt/ipkg-4YIctt http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/Packages.gz'
An error ocurred, return value: 1.
[admin@wl500 ipkg]$ ipkg update
Downloading http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/Packages.gz


Das nervt ;) Kann mir jemand sagen, was da los ist? Am Server liegts nicht, kann ja vom PC aus die Pakete problemlos runterladen...

Wie umgehe ich das Problem und kann die Updates notfalls händisch einspielen... wobei ich mir da ernsthaft die Frage stelle, was mach ich, wenn das so bleibt :(

newbiefan
16-05-2008, 17:57
Also:
1.) Bitte FW, Router Typ
Auf der Console die Augabe von:
2.) 'mount'
3.) 'ls -al'
4.) 'ps'

nach welchem Howto gehst Du vor?

LG

Chrisso
16-05-2008, 18:39
Hallo,

scheinbar ist der Thread erst heute freigeschaltet worden. Habe das Problem mittlerweile gelöst, es lag -wie immer- am Kabel.

Insofern: gelöst.