PDA

Bekijk de volledige versie : Hilfe, DHCP im LAN funktioniert nicht



homerjaysimpson
04-05-2008, 20:57
Hallo Zusammen,

ich habe ein Problem.
Ich habe einen Asus und hoffe, ihr könnt mir helfen
Mein WL500g Premium ist über eine Fritzbox mit dem Internet verbunden, die Fritzbox dient nur noch als DSL Modem, das Routing macht der Asus. Am Asus hängt noch eine USB Platte.
Ein Laptop und ein Noxon greifen per Wlan auf den Asus zu und ein PC per LAN.
Seit heute funktioniert DHCP für das LAN nicht mehr, der Laptop kann per WLAN komischerweise auf den Asus zugreifen und kommt auch ins Internet. Wenn ich das ganze über LAN versuche bzw. den PC per LAN anschließen möchte, dann erhält der jeweilige Rechner keine IP Adresse.
Ich habe nichts an der Konfiguration geändert, die seit 3 Monaten stabil gelaufen ist. Wenn ich den Asus neu starte, funktioniert DHCP kurzzeitig im LAN. Wenn ich dem PC manuell eine IP Adresse zuteile komme ich ganz normal ins Internet.
irgendwo scheint ein Problem beim automatischen Beziehen der IP Adresse vorzuliegen, was kann ich tun.
Als Firmware habe ich die OLEG 1.9.2.7-8

Vielen Dank für Eure Hilfe

homerjaysimpson
06-05-2008, 18:24
Hallo,

kleine Ergänzung. Der DHCP auf dem Asus hängt sich unabhängig von LAN oder WLAN auf. Nur ein Neustart des Asus hilft da wieder.
Also folgendes Fehlerbild:
Der Asus läuft einige Stunden --> DHCP funktioniert nicht mehr --> Neustart Asus --> DHCP funktioniert.
Das Problem hatte ich vorher nicht, was kann ich tun.

Danke und Gruß