PDA

Bekijk de volledige versie : [Prob]Transmission log sagt.. warum?



edelknecht
23-04-2008, 15:49
Hi Forum,

hat einer nen plan warum mein transmissiond log in regelmässigen abständen folgendes sagt:

Apr 23 04:25:33 transmissiond[11961]: Couldn't bind port 65534: Address already in use
Apr 23 04:25:33 transmissiond[11961]: Couldn't open port 65534 to listen for incoming peer connections (errno 125 - Address already in use)
Apr 23 04:25:33 transmissiond[11961]: Couldn't bind port 65534: Address already in use
Apr 23 04:25:33 transmissiond[11961]: Couldn't open port 65534 to listen for incoming peer connections (errno 125 - Address already in use)
Apr 23 04:25:33 transmissiond[11961]: Couldn't bind port 65534: Address already in use
Apr 23 04:25:33 transmissiond[11961]: Couldn't open port 65534 to listen for incoming peer connections (errno 125 - Address already in use)
Apr 23 04:25:33 transmissiond[11961]: Couldn't bind port 65534: Address already in use

Danke!

N3m3515
23-04-2008, 16:05
das passiert bei mir auch manchmal... irgendwann isses dann vorbei...

unter meinem graph steht auch:
Warning: empty y range [0:0], adjusting to [-1:1]

ist das normal?

wengi
24-04-2008, 07:38
Hmmm...
hast Du mal versucht auf einen anderen Port zu wechseln?
Andere Torrentapps im Netz?

wengi

edelknecht
24-04-2008, 12:49
jap auf meinem lappi ist azureus drauf aber die büchse ist aus und ich hab es schon Ewigkeiten nicht mehr benutzt. Kann es sein das aufgrund upnp von azureus die fritz box den port für azureus reserviert hat?

NAT_TRAVERSAL=--nat-traversal

ist an...werde mir mal auf der fritzbox heute abend daheim das portforwarding anschauen das macht über lynx keinen spass.
Danke für den Tipp!

wengi
24-04-2008, 14:20
Ändere in der Transmission.conf einfach den Port und starte transmission neu.
Dann kannst Du es gleich testen.

wengi

edelknecht
25-04-2008, 07:43
Hi,

auch auf nem anderem Port sagt das Log:

Apr 25 08:36:16 transmissiond[15338]: Couldn't bind port 65532: Address already
in use
Apr 25 08:36:16 transmissiond[15338]: Couldn't open port 65532 to listen for inc
oming peer connections (errno 125 - Address already in use)
Apr 25 08:36:16 transmissiond[15338]: Couldn't bind port 65532: Address already
in use
Apr 25 08:36:16 transmissiond[15338]: Couldn't open port 65532 to listen for inc
oming peer connections (errno 125 - Address already in use)

die aten portforwards zum lappi hab ich auf der fritzbox entfernt trotzdem meckert, transmission.
:-(

Außerdem sagt das eine aktive torrent immer
Checking files... 0.59 % und kommt nicht weiter.

Was tun?
Danke!

wengi
25-04-2008, 07:54
checking files kann, je nach Größe des torrents, verdammt lange dauern.
Und die Anzeige wird auch nicht immer atualisiert.

Hast Du an der Fritzbox UPNP auch eingeschaltet? Das sind bei Fritz zwei Optionen!

Ansonsten UPNP mal nicht nutzen sondern den Port fest eintragen.

wengi

edelknecht
25-04-2008, 12:00
Jap, UPNP ist in der Fritzbox an. Das hat mit der alten Oleg-8er-Version vor dem Update auch noch funktioniert.

Ich werds später noch mal mit nem festen port versuchen!
Schönes Wochenende!