PDA

Bekijk de volledige versie : проблема со скоростью по вайфай



Grin
15-04-2008, 14:10
Привет,

Была задача - чтоб не тянуть кабель до компа, поставить asus WL500gp у входа и цепляться к нему через asus WL-138G V2.

Все настроил, в сеть ходит, но ужасно низкая скорость - порядка 10 кил в секунду... Причем, если подключиться кабелем от WL500 через обычную сетевуху - никаких проблем.

Никак не пойму в чем причина. Для подключения сетевухи использовал родную асусовскую утилиту. (Хотя и через винду скорость та же.) В свойствах подключения пишет, что все отлично - и связь и сигнал.

При этом какой-нибудь I-phone или glofiish работают на нормальной скорости.

Кто-нибудь сталкивался с подобным?

AndreyPopov
15-04-2008, 14:47
а какие настройки wireless у вас в WL500?

Grin
15-04-2008, 14:55
а какие настройки wireless у вас в WL500?

Эммм... ламер я в этом деле. какие конкретно настройки интересуют?

Прошивка от Олега, 1.9.2.7-10 v1.
Подключение через LAN к локальной сети VPN.
Шифрование WEP64. MAC сетевухи прописан.

AndreyPopov
15-04-2008, 15:04
Эммм... ламер я в этом деле. какие конкретно настройки интересуют?

Прошивка от Олега, 1.9.2.7-10 v1.
Подключение через LAN к локальной сети VPN.
Шифрование WEP64. MAC сетевухи прописан.


те настройки, которые в WEB интерфейсе отображаются.

и Wireless Advanced также

MAC - это лишнее, это только если вы хотите контролировать, чтобы ТОЛЬКО этот комп мог подсоединиться.

Grin
15-04-2008, 21:35
Wireless:
Interface:
Channel: auto
Wireless Mode: auto
Authentication Method: Open System
WEP Encryption: WEP-64bit
Key Index: 1
Network Key Rotation Interval: 0
Bridge:
AP Mode: AP only
Channel: auto
Connect to APs in Remote Bridge List?: no
Access Control:
MAC Access Mode: disabled
RADIUS Setting:
Server Port: 1812
Advanced:
Enable AfterBurner?: disabled
Hide SSID: no
Set AP Isolated?: no
Data Rate(Mbps): auto
Multicast Rate(Mbps): auto
Basic Rate Set: default
Regulatory Mode: 802.11d
Fragmentation Threshold: 2346
RTS Threshold: 2347
DTIM Interval: 1
Beacon Interval: 100
Enable Frame Bursting?: disabled
Extended Mode: AP or WDS
Enable Radio?: yes
...
Radio Power: 19
Enable WMM?: disabled
Enable WMM No-Acknowledgement?: disabled


вот... практически ничего не трогал

AndreyPopov
15-04-2008, 22:09
попробуйте жестко выставить канал.

alek_j
16-04-2008, 12:26
я когда то тоже купился на асусовую рекламу и взял комплект из 550 и 139 (кажется) PCI карточки, мол так скорость будет абалдеть....:eek:
кончилась эта эпопея заменой карточки на длинковскую и горя не знаю, асус с асусом нормально у меня так и не заработал :confused: но это мож просто мои руки :cool:
правда это было прошивки 2-3 назад потом карточку я комуто подарил и на более свежих такой комплект не пробовал

Grin
16-04-2008, 12:33
попробуйте жестко выставить канал.

Не помогло...
Попробовал и через утилиту Асуса, и через винду - результат тот же.

Подозреваю, что дело все-же в WL138. Попробую на другом коннекторе

avk
16-04-2008, 12:44
Вариант:

Wireless:

Interface:
Channel: [6]
Wireless Mode: Performance

Advanced:
Enable Frame Bursting?: Enable
Radio Power: 33

antonych
16-04-2008, 13:50
Была аналогичная проблема.
1. Жестко задал канал
2. Wireless Mode: 802.11g Only
Проблема решилась