PDA

Bekijk de volledige versie : Не определяется внешний жёсткий диск



blashyrkh
18-03-2008, 21:44
При подключении к роутеру внешнего USB-диска от Fujitsu в логе появляются следующие строки:

Mar 18 23:34:21 kernel: hub.c: new USB device 01:03.2-1, assigned address 5
Mar 18 23:34:21 kernel: usb.c: USB device 5 (vend/prod 0x13fd/0x161f) is not claimed by any active driver.

А fdisk -l, соответственно, не выдаёт никаких устройств. При этом когда я подключаю к роутеру флешку -- он её вполне успешно определяет. Как можно решить эту проблему?

blashyrkh
20-03-2008, 19:18
Обнаружил, что жёсткий диск успешно работает в том случае, когда юсб-кабель с питанием подключён не к роутеру, а к стационарному компьютеру; если же подключить к роутеру оба кабеля, то диск начинает противно пищать, а роутер его не видит. При питании через компьютер удалось успешно настроить всё, что требовалось, однако теперь вопрос такой: чем вызвана такая странная проблема (подозреваю, что блок питания в роутере "не тянет" лишнее устройство) и, самое главное, как её устранить? Внешний диск к роутеру мне нужен именно при выключенном компьютере.

PupsDRVR
20-03-2008, 19:20
Обнаружил, что жёсткий диск успешно работает в том случае, когда юсб-кабель с питанием подключён не к роутеру, а к стационарному компьютеру; если же подключить к роутеру оба кабеля, то диск начинает противно пищать, а роутер его не видит. При питании через компьютер удалось успешно настроить всё, что требовалось, однако теперь вопрос такой: чем вызвана такая странная проблема (подозреваю, что блок питания в роутере "не тянет" лишнее устройство) и, самое главное, как её устранить? Внешний диск к роутеру мне нужен именно при выключенном компьютере.

Попробуйте почитать, на данный момент, с конца тут (http://wl500g.info/showthread.php?t=4440)