PDA

Bekijk de volledige versie : Asus Router WL700gE totgeflasht!!



Wampiman
22-02-2008, 17:34
hallo,
habe den obigen router asus wl700gE. bin auch immer damit zufrieden gewesen. ich wollte nach längere zeit mal wieder ein update auf eine neuere firmware machen. ich hatte die 1.0.4.6 drauf und wollte auf die 1.0.7.8. updaten. obwohl ich schon öfters ein firmwareupdate gemacht habe und auch weis wie es geht, ist mir diesmal während des updates das internet ausgefallen. bzw. der rechner abgestürzt. obwohl ich 2 minuten wartete mit einem neustart des routers, kann ich seither nicht mehr per web drauf zugreifen. per dos anpingen geht auch nicht mehr. aber das interne netzwerk funktioniert, angeschlossene kabel bzw. geräte leuchten, auch die internetleuchte. nur komme ich nicht auf den router und internet funzt auch net. mit ez wizzard hat auch nicht geholfen. kann ich den router nochmals wieder beleben oder ist er ein fall für die reparatur.
wäre toll, wenn mir irgendjemand helfen könnte, vielen, vielen dank im vorraus.

wengi
24-02-2008, 11:05
Hi,

hast Du es mit dem Recovery-tool probiert?

wengi

Wampiman
26-02-2008, 18:44
hallo,
die normale anwendung des recorey tool, hat nicht geklappt. erst die anwendung von user " Barry Rabbit" hat erfolg gebracht. (seither leuchtet zwar die "ready" leuchte nicht mehr dauernd, aber damit kann ich leben!).
siehe hier:

solving the flash issue - same problem but fixed with this


I had exactly the same issue when i frimware upgrade my WL-700GE router from 1.0.4.2 to 1.0.4.6

This is something i found out and it worked for me so maybe you can try? Its from another person who has kindly put this into the forum.

------------------------------------------------------

There is also a different way to upgrade your router. This one is also very usefull if your router doesn't work anymore after an earlier upgrade. The original was written by DaNawq, but usefull for this section as well, so it will not get lost.

The step below can be followed if your router is still working properly or is not responding anymore.

1. Before you do anything to your router, first give your desktop computer a static IP address like 192.168.1.50. This is needed to be able to do the steps below.
2. Now unplug the power cord of your router for about 10-20 seconds
3. Hold the orange EZSetup-button while plugging power on
4. Once the blue Ready LED is blinking unhold immediately EZSetup button.
5. Wait 10 seconds
6. Start the Firmware-Restore tool on your desktop computer to upload a working firmware (do not start it before any of the earlier steps).
7. Press the Browse button to select a firmware file. E.g. "WL700gE_1.0.4.2.nas" and then press "Upload"
8. Now a box will appear where you can see the router is being found and the firmware being uploaded. Once finished, the window will automatically close
9. Do NOT turn off the router now, but wait for 1 or 2 minutes and you will notice that your router is still working even if in previous step the window automatically closed. The blue IDE LED will blink showing that your manchine is still processing some stuff and after a while the blue Ready LED and also the blue AIR LED will shine.
10. Do NOT !!!!! NOT Press the Reset button !!!!! If you would do this, the router will become useless (untill you repeat step 1 again)
11. Wait for the router to boot. After about a minute or so, the "Ready" light will come on.
12. Now you can press the EZSetup-button for a few seconds until the start button starts blinking to configure the router with the EZ Setup Wizard software.