PDA

Bekijk de volledige versie : Вопрос к спецам по WL-500G Premium



britax
20-02-2008, 21:35
Добрый вечер!

Являюсь Интернет-пользователем Корбины.
В связи с приобретением ноутбука, решил создать Wi-Fi зону.
для этого приобрел роутер WL-500G Premium.
Проблема в том, что никак не могу настроить его.
Хочу соединить шнуром с компом, а ноут по Wi-Fi подключить.
Пока не получается даже по шнуру подключить.
В инете кучу прошивок предлагают, пробовал одну, вторую - никак!
Просьба, скинуть какую-нибудь ссылку на прошивку свежую.
Желательно, чтобы пошаговая инструкция была на русском.

Заранее спасибо всем откликнувшимся!

С уважением,
Андрей.

avk
20-02-2008, 23:38
Для начала поставить "свежую" прошивку WL500gp-1.9.2.7-8.17.trx (http://oleg.wl500g.info/preview/WL500gp-1.9.2.7-8.17.trx), лежит вот тут http://oleg.wl500g.info/preview/.
Для верности сделать Restore на странице System Setup - Factory Default и после этого начать настройку.

А Premium какой, v1 или v2?

Изучить 2492, сделать так же.
Желательно не забыть про новое имя и пароль для входа в страницу настроек роутера.
Задать SSID.

Это минимум, которого вполне достаточно для начала.

britax
21-02-2008, 08:26
А Premium какой, v1 или v2?

В компе XP, а в ноуте (toshiba satellite A200-1IW) - Vista Home Premium

avk
21-02-2008, 08:47
Там должно быть на морде написано (http://wl500g.info/showthread.php?p=82903#post82903)
От того, какой версии Premium зависит прошивка.
Для v2 отдельная ветка: Владельцам WL-520gc, WL-520gu, WL-500g Premium V2 (http://wl500g.info/showthread.php?t=11830)

britax
21-02-2008, 10:17
Там должно быть на морде написано (http://wl500g.info/showthread.php?p=82903#post82903)
От того, какой версии Premium зависит прошивка.
Для v2 отдельная ветка: Владельцам WL-520gc, WL-520gu, WL-500g Premium V2 (http://wl500g.info/showthread.php?t=11830)

По поводу версии Висты пока ничего не нашел, наверное, можно с парамертах системы посмотреть.

К сожалению, так и не получилось установить соединение через роутер.
Что сделал:
1. Удалил все, что было ранее, с компа, включая все установленное с оригинального диска и скачанные прошивки.
2. Закачал в комп. прошивку, которую Вы рекомендовали.
3. Зашел на 192.168.1.1 и сделал Restore на стр. System Setup-Factory Default.
4. Далее, на стр. IP Config - WAN & LAN внес все параметры, как во "Вложении 2492", причем user name и password ввел Корбиновские.
5. На стр. SSID оставил defauld, ввел пароль, система сгенерировала 4 ключа, поставил цифру 2 (я так понимаю, что это кол-во абонентов.

После этого попробовал подключиться к Интернет через соединение, ранее установленное на компе - не подключается!

Может, не надо было программу с диска, который в комплекте с роутером прилагался, удалять?

BORODA(C)
21-02-2008, 10:25
v1 и v2 относится к роутеру, а не к Висте. И прошивать надо не Висту, а роутер через доступ по 192.168.1.1.

britax
21-02-2008, 10:29
v1 и v2 относится к роутеру, а не к Висте. И прошивать надо не Висту, а роутер через доступ по 192.168.1.1.

само собой, к роутеру!
проблема в том, что я сейчас не могу роутер соединить по шнуру с основным компом, а на нем ХР.
и прошил, есессно, роурер)..

avk
21-02-2008, 13:02
причем user name и password ввел Корбиновские.

Это само сабой. А я говорил о замене admin-admin для входа на роутер.


ввел пароль, система сгенерировала 4 ключа, поставил цифру 2 (я так понимаю, что это кол-во абонентов.?

Я так понимаю, речь о Key Index, но это не кол-во абонентов, а номер WEP Key, который используется.


После этого попробовал подключиться к Интернет через соединение, ранее установленное на компе - не подключается!

Не пытайтесь установить VPN-соединение с компьютеров, это делает роутер.
Откройте браузер наберите http://home.corbina.net/, http://mail.ru ...
При шлите лог с роутера.

britax
21-02-2008, 20:40
Не пытайтесь установить VPN-соединение с компьютеров, это делает роутер.
Откройте браузер наберите http://home.corbina.net/, http://mail.ru ...
При шлите лог с роутера.[/QUOTE]

А что такое "лог" с роутера?

britax
21-02-2008, 20:51
СПЕЦЫ!!!

ОГРОМНАЯ ПРОСЬБА ПРИЕХАТЬ И УСТАНОВИТЬ СЛЕДУЩЕЕ ОБОРУДОВАНИЕ:

WL-500GP

Имеется:

1. ПК (XP)
2. Ноутбук (Vista)

Требуется, чтобы ноутбук работал в сети по Wi-Fi, печатал с принтера компа и.т.д. (использовать все возможности роутера и Корбины).

Естесственно, не бесплатно.

С уважением,
Андрей.

Проживаю в СВАО, г. Москва, м. Алтуфьево.
тел.: 8-963-710-50-52м.

avk
21-02-2008, 21:07
А что такое "лог" с роутера?

Ветка Status & Log - System Log
http://my.router/Main_LogStatus_Content.asp

Без суеты, паники!!! Все по порядку.
Все до безобразия просто.

britax
21-02-2008, 21:19
Ветка Status & Log - System Log
http://my.router/Main_LogStatus_Content.asp

Без суеты, паники!!! Все по порядку.
Все до безобразия просто.

Почему-то не открывается эта ссылка.

avk
21-02-2008, 21:31
Почему-то не открывается эта ссылка.

Эта ссылка http://192.168.1.1/Main_LogStatus_Content.asp - веб-страница Вашего роутера - доступна при подключении к нему.
Т.е., если Ваш компьютер сейчас подключен к Корбине, и не подключен к роутеру, то страница, конечно же, открываться не будет.

Шнурок от провайдера - в бук, вай-фай бука - к роутеру.
И вперед!

britax
21-02-2008, 21:43
Эта ссылка http://192.168.1.1/Main_LogStatus_Content.asp - веб-страница Вашего роутера - доступна при подключении к нему.
Т.е., если Ваш компьютер сейчас подключен к Корбине, и не подключен к роутеру, то страница, конечно же, открываться не будет.

Шнурок от провайдера - в бук, вай-фай бука - к роутеру.
И вперед!

LOG:

Jan 1 03:00:03 syslogd started: BusyBox v1.1.3
Jan 1 03:00:03 kernel: POSIX conformance testing by UNIFIX
Jan 1 03:00:03 kernel: PCI: Initializing host
Jan 1 03:00:03 kernel: PCI: Fixing up bus 0
Jan 1 03:00:03 kernel: PCI: Fixing up bridge
Jan 1 03:00:03 kernel: PCI: Fixing up bus 1
Jan 1 03:00:03 kernel: Linux NET4.0 for Linux 2.4
Jan 1 03:00:03 kernel: Based upon Swansea University Computer Society NET3.039
Jan 1 03:00:03 kernel: Initializing RT netlink socket
Jan 1 03:00:03 kernel: Starting kswapd
Jan 1 03:00:03 kernel: Journalled Block Device driver loaded
Jan 1 03:00:03 kernel: devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
Jan 1 03:00:03 kernel: devfs: boot_options: 0x1
Jan 1 03:00:03 kernel: NTFS driver v1.1.22 [Flags: R/O]
Jan 1 03:00:03 kernel: pty: 256 Unix98 ptys configured
Jan 1 03:00:03 kernel: Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ SERIAL_PCI enabled
Jan 1 03:00:03 kernel: ttyS00 at 0xb8000300 (irq = 3) is a 16550A
Jan 1 03:00:03 kernel: ttyS01 at 0xb8000400 (irq = 3) is a 16550A
Jan 1 03:00:03 kernel: HDLC line discipline: version $Revision$, maxframe=4096
Jan 1 03:00:03 kernel: N_HDLC line discipline registered.
Jan 1 03:00:03 kernel: loop: loaded (max 8 devices)
Jan 1 03:00:03 kernel: PPP generic driver version 2.4.2
Jan 1 03:00:03 kernel: PPP Deflate Compression module registered
Jan 1 03:00:03 kernel: PPP BSD Compression module registered
Jan 1 03:00:03 kernel: MPPE/MPPC encryption/compression module registered
Jan 1 03:00:03 kernel: PPPoL2TP kernel driver, V0.13 (oleg@cs.msu.su)
Jan 1 03:00:03 kernel: Amd/Fujitsu Extended Query Table v1.3 at 0x0040
Jan 1 03:00:03 kernel: Flash Id: Vendor: 0x0001 Device: 0x007e
Jan 1 03:00:03 kernel: number of CFI chips: 1
Jan 1 03:00:03 kernel: Flash device: 0x800000 at 0x1c000000
Jan 1 03:00:03 kernel: Physically mapped flash: squashfs filesystem found at block 909
Jan 1 03:00:03 kernel: Creating 5 MTD partitions on "Physically mapped flash":
Jan 1 03:00:03 kernel: 0x00000000-0x00040000 : "boot"
Jan 1 03:00:03 kernel: 0x00040000-0x007f0000 : "linux"
Jan 1 03:00:03 kernel: 0x000e3674-0x007f0000 : "rootfs"
Jan 1 03:00:03 kernel: 0x007f0000-0x00800000 : "nvram"
Jan 1 03:00:03 kernel: 0x003e0000-0x007f0000 : "flashfs"
Jan 1 03:00:03 kernel: sflash: found no supported devices
Jan 1 03:00:03 kernel: NET4: Linux TCP/IP 1.0 for NET4.0
Jan 1 03:00:03 kernel: IP Protocols: ICMP, UDP, TCP, IGMP
Jan 1 03:00:03 kernel: IP: routing cache hash table of 512 buckets, 4Kbytes
Jan 1 03:00:03 kernel: TCP: Hash tables configured (established 2048 bind 4096)
Jan 1 03:00:03 kernel: Linux IP multicast router 0.06 plus PIM-SM
Jan 1 03:00:03 kernel: ip_conntrack version 2.1 (256 buckets, 2048 max) - 352 bytes per conntrack
Jan 1 03:00:03 kernel: ip_conntrack_pptp version 1.9 loaded
Jan 1 03:00:03 kernel: ip_nat_pptp version 1.5 loaded
Jan 1 03:00:03 kernel: ip_tables: (C) 2000-2002 Netfilter core team
Jan 1 03:00:03 kernel: ipt_time loading
Jan 1 03:00:03 kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
Jan 1 03:00:03 kernel: IPv6 v0.8 for NET4.0
Jan 1 03:00:03 kernel: IPv6 over IPv4 tunneling driver
Jan 1 03:00:03 kernel: NET4: Ethernet Bridge 008 for NET4.0
Jan 1 03:00:03 kernel: 802.1Q VLAN Support v1.7 Ben Greear <greearb@candelatech.com>
Jan 1 03:00:03 kernel: All bugs added by David S. Miller <davem@redhat.com>
Jan 1 03:00:03 kernel: FAT: bogus logical sector size 23296
Jan 1 03:00:03 kernel: FAT: bogus logical sector size 23296
Jan 1 03:00:03 kernel: NTFS: Unable to set blocksize 512.
Jan 1 03:00:03 kernel: VFS: Mounted root (squashfs filesystem) readonly.
Jan 1 03:00:03 kernel: Mounted devfs on /dev
Jan 1 03:00:03 kernel: Freeing unused kernel memory: 72k freed
Jan 1 03:00:03 kernel: Algorithmics/MIPS FPU Emulator v1.5
Jan 1 03:00:03 kernel: eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 4.108.9.0
Jan 1 03:00:03 kernel: PCI: Enabling device 01:02.0 (0004 -> 0006)
Jan 1 03:00:03 kernel: 1 Wireless Controller 4.108.9.0
Jan 1 03:00:03 kernel: device eth0 entered promiscuous mode
Jan 1 03:00:03 kernel: device vlan0 entered promiscuous mode
Jan 1 03:00:03 kernel: device eth1 entered promiscuous mode
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering listening state
Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering listening state
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering learning state
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering forwarding state
Jan 1 03:00:03 kernel: br0: topology change detected, propagating
Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering learning state
Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering forwarding state
Jan 1 03:00:03 kernel: br0: topology change detected, propagating
Jan 1 03:00:04 kernel: usb.c: registered new driver usbdevfs
Jan 1 03:00:04 kernel: usb.c: registered new driver hub
Jan 1 03:00:04 kernel: usb-uhci.c: $Revision: 1.275 $ time 00:12:11 Jan 17 2008
Jan 1 03:00:04 kernel: usb-uhci.c: High bandwidth mode enabled
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.0 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x100, IRQ 12
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 1
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.1 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x120, IRQ 12
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 2
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.2 (0000 -> 0002)
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: PCI device 1106:3104
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: irq 12, pci mem c00f6000
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 3
Jan 1 03:00:04 kernel: ECHI PCI device 31041106 found.
Jan 1 03:00:04 kernel: ECHI reg 0x49 = 80010f20
Jan 1 03:00:04 kernel: ECHI reg 0x49 changed to = 80010f00
Jan 1 03:00:04 kernel: ECHI reg 0x4b = 80010f09
Jan 1 03:00:04 kernel: ECHI reg 0x4b changed to = 80010f29
Jan 1 03:00:04 kernel: PCI: 01:03.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 4 ports detected
Jan 1 03:00:05 kernel: usb.c: registered new driver usblp
Jan 1 03:00:05 kernel: printer.c: v0.13: USB Printer Device Class driver
Jan 1 03:00:06 kernel: usb.c: registered new driver audio
Jan 1 03:00:06 kernel: audio.c: v1.0.0:USB Audio Class driver
Jan 1 03:00:06 kernel: Linux video capture interface: v1.00
Jan 1 03:00:06 kernel: SCSI subsystem driver Revision: 1.00
Jan 1 03:00:06 kernel: Initializing USB Mass Storage driver...
Jan 1 03:00:06 kernel: usb.c: registered new driver usb-storage
Jan 1 03:00:06 kernel: USB Mass Storage support registered.
Jan 1 03:00:06 kernel: vlan1: Setting MAC address to 00 1d 60 52 53 7f.
Jan 1 03:00:06 kernel: VLAN (vlan1): Underlying device (eth0) has same MAC, not checking promiscious mode.
Jan 1 03:00:07 udhcpc[100]: udhcpc (v0.9.9-pre) started
Jan 1 03:00:07 dhcp client: deconfig: lease is lost
Jan 1 03:00:07 dnsmasq[72]: DHCPREQUEST(br0) 10.79.51.26 00:50:8d:3a:0a:46
Jan 1 03:00:07 dnsmasq[72]: DHCPNAK(br0) 10.79.51.26 00:50:8d:3a:0a:46 wrong network
Jan 1 03:00:11 dnsmasq[72]: DHCPDISCOVER(br0) 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[72]: DHCPOFFER(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[72]: DHCPREQUEST(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[72]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:00:22 udhcpc[100]: No lease, forking to background.
Jan 1 03:00:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:00:26 dnsmasq[72]: DHCPINFORM(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:26 dnsmasq[72]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:00:29 dnsmasq[72]: DHCPINFORM(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:29 dnsmasq[72]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:00:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'

avk
21-02-2008, 22:03
Шнурок от провайдера - в бук, вай-фай бука - к роутеру.

Виноват! Глупость сморозил.

Порядок таков: штатно закрыть впн-соединение на компе, шнур от провайдера в роутер, включить его, выждав 2-3 мин подключиться к нему и забрать лог, ноутом переключиться обратно к провайдеру, прислать лог.

НО! для начала - скриншот страницы IP Config - WAN & LAN, как говориться, в студию.

britax
22-02-2008, 08:23
Виноват! Глупость сморозил.

Порядок таков: штатно закрыть впн-соединение на компе, шнур от провайдера в роутер, включить его, выждав 2-3 мин подключиться к нему и забрать лог, ноутом переключиться обратно к провайдеру, прислать лог.

НО! для начала - скриншот страницы IP Config - WAN & LAN, как говориться, в студию.

Лог забрал именно так.

Вот скриншот IP Config - WAN & LAN

2532

2533

2534

avk
22-02-2008, 09:02
Лог забрал именно так.

В логе я не увидел ничего, что могло бы говорить о получении роутером адреса локальной сети провайдера.


Jan 1 03:00:08 udhcpc[100]: Lease of 10.161.1.x obtained, lease time 604800
...
Jan 1 03:00:09 dhcp client: bound IP : 10.161.1.x from 10.161.0.1

Вот сомнение и возникло.

britax
22-02-2008, 09:06
В логе я не увидел ничего, что могло бы говорить о получении роутером адреса локальной сети провайдера.


Jan 1 03:00:08 udhcpc[100]: Lease of 10.161.1.x obtained, lease time 604800
...
Jan 1 03:00:09 dhcp client: bound IP : 10.161.1.x from 10.161.0.1

Вот сомнение и возникло.


ТАК ЧТО ДЕЛАТЬ-ТО??)

Алексей, предлагаю пойти по пути наименьшего сопротивления:
жду Вашего звонка!

avk
22-02-2008, 09:08
И еще, на всякий случай: в какой порт вставлен шнур от провайдера?

avk
22-02-2008, 09:11
Вот Ваш лог:

Jan 1 03:00:07 dhcp client: deconfig: lease is lost
...
Jan 1 03:00:22 udhcpc[100]: No lease, forking to background.

britax
22-02-2008, 09:20
И еще, на всякий случай: в какой порт вставлен шнур от провайдера?


Шнур от провайдера вставлен в гнездо "WAN"
Гнездо "LINE1" роутера соединено с компом.

avk
22-02-2008, 09:29
Все верно!
Роутер должен получить адрес.
Может попробуете еще раз снять лог?

britax
22-02-2008, 10:03
Jan 1 03:00:03 syslogd started: BusyBox v1.1.3
Jan 1 03:00:03 kernel: Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
Jan 1 03:00:03 kernel: Checking for 'wait' instruction... unavailable.
Jan 1 03:00:03 kernel: POSIX conformance testing by UNIFIX
Jan 1 03:00:03 kernel: PCI: Initializing host
Jan 1 03:00:03 kernel: PCI: Fixing up bus 0
Jan 1 03:00:03 kernel: PCI: Fixing up bridge
Jan 1 03:00:03 kernel: PCI: Fixing up bus 1
Jan 1 03:00:03 kernel: Linux NET4.0 for Linux 2.4
Jan 1 03:00:03 kernel: Based upon Swansea University Computer Society NET3.039
Jan 1 03:00:03 kernel: Initializing RT netlink socket
Jan 1 03:00:03 kernel: Starting kswapd
Jan 1 03:00:03 kernel: Journalled Block Device driver loaded
Jan 1 03:00:03 kernel: devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
Jan 1 03:00:03 kernel: devfs: boot_options: 0x1
Jan 1 03:00:03 kernel: NTFS driver v1.1.22 [Flags: R/O]
Jan 1 03:00:03 kernel: pty: 256 Unix98 ptys configured
Jan 1 03:00:03 kernel: Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ SERIAL_PCI enabled
Jan 1 03:00:03 kernel: ttyS00 at 0xb8000300 (irq = 3) is a 16550A
Jan 1 03:00:03 kernel: ttyS01 at 0xb8000400 (irq = 3) is a 16550A
Jan 1 03:00:03 kernel: HDLC line discipline: version $Revision$, maxframe=4096
Jan 1 03:00:03 kernel: N_HDLC line discipline registered.
Jan 1 03:00:03 kernel: loop: loaded (max 8 devices)
Jan 1 03:00:03 kernel: PPP generic driver version 2.4.2
Jan 1 03:00:03 kernel: PPP Deflate Compression module registered
Jan 1 03:00:03 kernel: PPP BSD Compression module registered
Jan 1 03:00:03 kernel: MPPE/MPPC encryption/compression module registered
Jan 1 03:00:03 kernel: PPPoL2TP kernel driver, V0.13 (oleg@cs.msu.su)
Jan 1 03:00:03 kernel: Amd/Fujitsu Extended Query Table v1.3 at 0x0040
Jan 1 03:00:03 kernel: Flash Id: Vendor: 0x0001 Device: 0x007e
Jan 1 03:00:03 kernel: number of CFI chips: 1
Jan 1 03:00:03 kernel: Flash device: 0x800000 at 0x1c000000
Jan 1 03:00:03 kernel: Physically mapped flash: squashfs filesystem found at block 909
Jan 1 03:00:03 kernel: Creating 5 MTD partitions on "Physically mapped flash":
Jan 1 03:00:03 kernel: 0x00000000-0x00040000 : "boot"
Jan 1 03:00:03 kernel: 0x00040000-0x007f0000 : "linux"
Jan 1 03:00:03 kernel: 0x000e3674-0x007f0000 : "rootfs"
Jan 1 03:00:03 kernel: 0x007f0000-0x00800000 : "nvram"
Jan 1 03:00:03 kernel: 0x003e0000-0x007f0000 : "flashfs"
Jan 1 03:00:03 kernel: sflash: found no supported devices
Jan 1 03:00:03 kernel: NET4: Linux TCP/IP 1.0 for NET4.0
Jan 1 03:00:03 kernel: IP Protocols: ICMP, UDP, TCP, IGMP
Jan 1 03:00:03 kernel: IP: routing cache hash table of 512 buckets, 4Kbytes
Jan 1 03:00:03 kernel: TCP: Hash tables configured (established 2048 bind 4096)
Jan 1 03:00:03 kernel: Linux IP multicast router 0.06 plus PIM-SM
Jan 1 03:00:03 kernel: ip_conntrack version 2.1 (256 buckets, 2048 max) - 352 bytes per conntrack
Jan 1 03:00:03 kernel: ip_conntrack_pptp version 1.9 loaded
Jan 1 03:00:03 kernel: ip_nat_pptp version 1.5 loaded
Jan 1 03:00:03 kernel: ip_tables: (C) 2000-2002 Netfilter core team
Jan 1 03:00:03 kernel: ipt_time loading
Jan 1 03:00:03 kernel: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
Jan 1 03:00:03 kernel: IPv6 v0.8 for NET4.0
Jan 1 03:00:03 kernel: IPv6 over IPv4 tunneling driver
Jan 1 03:00:03 kernel: NET4: Ethernet Bridge 008 for NET4.0
Jan 1 03:00:03 kernel: 802.1Q VLAN Support v1.7 Ben Greear <greearb@candelatech.com>
Jan 1 03:00:03 kernel: All bugs added by David S. Miller <davem@redhat.com>
Jan 1 03:00:03 kernel: FAT: bogus logical sector size 23296
Jan 1 03:00:03 kernel: FAT: bogus logical sector size 23296
Jan 1 03:00:03 kernel: NTFS: Unable to set blocksize 512.
Jan 1 03:00:03 kernel: VFS: Mounted root (squashfs filesystem) readonly.
Jan 1 03:00:03 kernel: Mounted devfs on /dev
Jan 1 03:00:03 kernel: Freeing unused kernel memory: 72k freed
Jan 1 03:00:03 kernel: Algorithmics/MIPS FPU Emulator v1.5
Jan 1 03:00:03 kernel: eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 4.108.9.0
Jan 1 03:00:03 kernel: PCI: Enabling device 01:02.0 (0004 -> 0006)
Jan 1 03:00:03 kernel: 1 Wireless Controller 4.108.9.0
Jan 1 03:00:03 kernel: device eth0 entered promiscuous mode
Jan 1 03:00:03 kernel: device vlan0 entered promiscuous mode
Jan 1 03:00:03 kernel: device eth1 entered promiscuous mode
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering listening state
Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering listening state
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering learning state
Jan 1 03:00:03 kernel: br0: port 1(vlan0) entering learning state
Jan 1 03:00:03 kernel: br0: port 2(eth1) entering forwarding state
Jan 1 03:00:04 kernel: br0: topology change detected, propagating
Jan 1 03:00:04 kernel: br0: port 1(vlan0) entering forwarding state
Jan 1 03:00:04 kernel: br0: topology change detected, propagating
Jan 1 03:00:04 kernel: usb.c: registered new driver usbdevfs
Jan 1 03:00:04 kernel: usb.c: registered new driver hub
Jan 1 03:00:04 kernel: usb-uhci.c: $Revision: 1.275 $ time 00:12:11 Jan 17 2008
Jan 1 03:00:04 kernel: usb-uhci.c: High bandwidth mode enabled
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.0 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x100, IRQ 12
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 1
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.1 (0000 -> 0001)
Jan 1 03:00:04 kernel: ECHI PCI device 30381106 found.
Jan 1 03:00:04 kernel: UCHI reg 0x41 = 10
Jan 1 03:00:04 kernel: UCHI reg 0x41 changed to = 0
Jan 1 03:00:04 kernel: usb-uhci.c: USB UHCI at I/O 0x120, IRQ 12
Jan 1 03:00:04 kernel: usb-uhci.c: Detected 2 ports
Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 2
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 2 ports detected
Jan 1 03:00:04 kernel: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
Jan 1 03:00:04 kernel: PCI: Enabling device 01:03.2 (0000 -> 0002)
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: PCI device 1106:3104
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: irq 12, pci mem c00f6000

britax
22-02-2008, 10:04
продолжение:

Jan 1 03:00:04 kernel: usb.c: new USB bus registered, assigned bus number 3
Jan 1 03:00:04 kernel: ECHI PCI device 31041106 found.
Jan 1 03:00:04 kernel: ECHI reg 0x49 = 80010f20
Jan 1 03:00:04 kernel: ECHI reg 0x49 changed to = 80010f00
Jan 1 03:00:04 kernel: ECHI reg 0x4b = 80010f09
Jan 1 03:00:04 kernel: ECHI reg 0x4b changed to = 80010f29
Jan 1 03:00:04 kernel: PCI: 01:03.2 PCI cache line size set incorrectly (0 bytes) by BIOS/FW, correcting to 32
Jan 1 03:00:04 kernel: ehci_hcd 01:03.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Dec-29/2.4
Jan 1 03:00:04 kernel: hub.c: USB hub found
Jan 1 03:00:04 kernel: hub.c: 4 ports detected
Jan 1 03:00:05 kernel: usb.c: registered new driver usblp
Jan 1 03:00:05 kernel: printer.c: v0.13: USB Printer Device Class driver
Jan 1 03:00:06 kernel: usb.c: registered new driver audio
Jan 1 03:00:06 kernel: audio.c: v1.0.0:USB Audio Class driver
Jan 1 03:00:06 kernel: Linux video capture interface: v1.00
Jan 1 03:00:06 kernel: SCSI subsystem driver Revision: 1.00
Jan 1 03:00:06 kernel: Initializing USB Mass Storage driver...
Jan 1 03:00:06 kernel: usb.c: registered new driver usb-storage
Jan 1 03:00:06 kernel: USB Mass Storage support registered.
Jan 1 03:00:06 kernel: vlan1: Setting MAC address to 00 1d 60 52 53 7f.
Jan 1 03:00:06 kernel: VLAN (vlan1): Underlying device (eth0) has same MAC, not checking promiscious mode.
Jan 1 03:00:07 dnsmasq[71]: DHCPREQUEST(br0) 10.79.51.26 00:50:8d:3a:0a:46
Jan 1 03:00:07 dnsmasq[71]: DHCPNAK(br0) 10.79.51.26 00:50:8d:3a:0a:46 wrong network
Jan 1 03:00:07 udhcpc[100]: udhcpc (v0.9.9-pre) started
Jan 1 03:00:07 dhcp client: deconfig: lease is lost
Jan 1 03:00:11 dnsmasq[71]: DHCPDISCOVER(br0) 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[71]: DHCPOFFER(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[71]: DHCPREQUEST(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:00:11 dnsmasq[71]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:00:22 udhcpc[100]: No lease, forking to background.
Jan 1 03:00:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:00:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:01:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:01:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:02:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:02:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:03:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:03:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:04:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:04:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:05:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:05:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:06:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:06:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:07:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:07:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:08:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:08:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:09:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:09:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:10:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:10:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:11:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:11:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:11:58 dnsmasq[71]: DHCPINFORM(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:11:58 dnsmasq[71]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:12:01 dnsmasq[71]: DHCPINFORM(br0) 192.168.1.115 00:50:8d:3a:0a:46
Jan 1 03:12:01 dnsmasq[71]: DHCPACK(br0) 192.168.1.115 00:50:8d:3a:0a:46 andrey-d
Jan 1 03:12:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:12:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:13:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:13:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:14:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:14:52 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'
Jan 1 03:15:22 l2tpd[107]: tunnel_establish: gethostbyname failed for 'l2tp.corbina.net'

avk
24-02-2008, 23:34
Итак, опустив некоторые подробности этой истории, поведаю вот что.

Роутер упорно не желал получать IP-адрес от КрбинаТелеком (что видно в логе) при:
WAN IP Setting - Get IP automatically? Yes
WAN Connection Type: PPTP/L2TP.
В то же время при WAN Connection Type: Automatic IP адрес был получен.

Всяческие попытки сброса (кнопкой, через веб-интерфейс), перепрошивка тремя способами (веб-интерфейс, Firmware Restoration, tftp -i 192.168.1.1 put) не давали результата. Адреса – нет, VPN-канала – нет.

Отменив автомат, вручную были выставлены адреса, маски, шлюзы, ... VPN-канал поднялся, связь – есть.

После, снова был выставлен Get IP automatically? Yes. Адреса – есть, VPN-канала – есть.

Шаманство?!

Какие можно сделать выводы? Знатоки, минута на размышления!

britax
28-02-2008, 14:06
Огромное спасибо avk за помощь!!! в настройке роутера.
Сейчас все работает.
Минус один - скорость при подсоединении через роутер стала намного ниже. Когда подключен ноут по WiFi и на нем чего-нибудь качаешь - это понятно.. но когда он выключен скорость тоже значительно меньше, чем была раньше, хотя роутер подключен к основному компу шнурком.
В чем может быть дело?

avk
28-02-2008, 23:11
"скорость ... значительно меньше, чем была раньше" - это когда?
Ведь известно, что в районе проводятся работы по сегментации и что проблема может быть в этом. У меня он выдавал предел моего тарифа - 2400 Kbps (300 Kb/sec) - 2600 Kbps (325 Kb/sec).

Андрей, я бы начал с того, что скачал бы какой-нибудь большой файл, например, драйвер на видеокарту nVidia (http://ru.download.nvidia.com/Windows/169.21/169.21_forceware_winxp_32bit_international_whql.ex e) двумя путями: напрямую и через роутер (один вариант сразу же после второго) и обратил внимание на скорость и время закачки.
И еще, также последовательно выполнил 2 раза Тест средней скорости интернет соединения (http://2ip.ru/speednew/speedtest.php?time=1&interval=5).