PDA

Bekijk de volledige versie : Kann Samba2 nicht konfigurieren



homerjaysimpson
17-02-2008, 15:05
Hallo Leute,

ich hätte eine kleines Problem, hoffe, ihr könnt mir weiterhelfen.
Ich habe einen Asus WL500gP und habe gemäß Wengis Anleitung die neueste Oleg Version aufgespielt, die Festplatte partitioniert und formatiert (in meinem Fall ein 8 GB USB Stick) und IPKG sowie Samba2 installiert. Leider kann ich Samba2 nicht konfigurieren. Obwohl ich den Namen von root auf admin geändert habe und den IP-Bereich angepasst habe (mein Router hat 192.168.1.1, als IP-Bereich habe ich 192.168.1.0/254 angegeben) findet mein Browser bei Aufruf von http://192.168.1.1:901 die entsprechende Seite nicht. Was kann ich tun, um die entsprechende Seite aufrufen zu können?

Vielen Dank für Eure Hilfe

Michael

homerjaysimpson
17-02-2008, 16:15
Kleine Ergänzung:

Ich habe versucht, den Samba-Demo-Mode im Router auszuschalten: enable --> no, meine Prozesse sehen folgendermaßen aus:

[admin@MeinRouter root]$ ps
PID Uid VmSize Stat Command
1 admin 720 S /sbin/init
2 admin SW [keventd]
3 admin SWN [ksoftirqd_CPU0]
4 admin SW [kswapd]
5 admin SW [bdflush]
6 admin SW [kupdated]
7 admin SW [mtdblockd]
59 admin 328 S telnetd
64 admin 376 S httpd vlan1
69 admin 368 S klogd
70 admin 400 S syslogd -m 0 -O /tmp/syslog.log -S -l 7
73 nobody 476 S [dnsmasq]
75 admin 540 S nas /tmp/nas.lan.conf /tmp/nas.lan.pid lan
77 admin SW [khubd]
86 admin 276 S lpd
88 admin 260 S p9100d -f /dev/usb/lp0 0
92 admin 344 S waveservermain
94 admin 348 S rcamdmain
104 admin 320 S infosvr br0
105 admin 476 S watchdog
107 admin 352 S ntp
115 admin 468 S dropbear
120 admin SW [usb-storage-0]
121 admin SW [scsi_eh_0]
122 admin SW [usb-storage-1]
123 admin SW [scsi_eh_1]
129 admin SW [kjournald]
132 admin 500 S upnp -D -L br0 -W vlan1
139 admin SW [kjournald]
147 admin 564 S /opt/sbin/xinetd
155 admin 1288 S /opt/sbin/smbd -D
157 admin 1196 S /opt/sbin/nmbd -D
158 admin 556 S -sh
162 admin 400 R ps
[admin@MeinRouter root]$ ps

wengi
17-02-2008, 21:19
mein Router hat 192.168.1.1, als IP-Bereich habe ich 192.168.1.0/254 angegeben

Wohl eher 192.168.1.0/24 und NICHT /254
Oder?

wengi