PDA

Bekijk de volledige versie : [USB] External Storage Cases / External Harddrives



Antiloop
22-02-2004, 19:27
The idea is to create in the near future a database with reported working and non working devices

please report here if you have a device that WORKS or does NOT WORK

please also report if you have upgraded and the device stays working or not

your post should look like this: (this is an actually working product I own)

Tested: Working
Model: WL-500g
Firmware: 1.6.5.3

Device:
Brandname: Constar (OEM'd i think!!)
Brandtype: ST-2512C
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.snt.com.tw/
URL To product: http://www.snt.com.tw/product.php?mode=show&cid=22&pid=65

Device Used during test:
Brandname: Maxtor
Brandtype: Maxtor Diamondmax Plus 9 160GB
Brandmodel: 6Y160P0
Size: 160GB
partition: 160GB using FAT32 (with some issues when mounting)

Device Used during test:
Brandname: Maxtor
Brandtype: Maxtor Diamondmax Plus 9 160GB
Brandmodel: 6Y200P0
Size: 200GB
partition: 200GB using NTFS (unable writing)

Technik
24-03-2004, 15:20
Tested: Working
Model: WL-500g
Firmware: 1.6.5.3-5 (customized - Oleg)

Device:
Brandname: Western Digital
Brandtype: WD800B008-RNE
Size: 80GB
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.westerndigital.com
URL To product: http://www.westerndigital.com/en/products/products.asp?DriveID=62

Royan
31-03-2004, 22:19
Tested: Working
Model: WL-500g
Firmware: 1.6.5.3-3 (customized - Oleg)
Edit: Also with 1.7.5.6-2 (Oleg)
Device: USB 2.0 - 3.5" HDD Aluminum Mobile Enclosure
Brandname: eMagic
Brandtype: FD-2355 (PATA)
Size: (45GB IBM-DTLA307045 HDD)
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.emagictech.com.tw/products.htm
URL To product: http://www.emagictech.com.tw/fd2355-1.htm

Styno
02-04-2004, 18:36
Tested: Working
Model: WL-500g
Firmware: 1.7.5.6 Official version and 1.6.5.3-5 (customized - Oleg)

Device: USB 2.0 - 3.5" HDD Aluminum Mobile Enclosure
Brandname:
Brandtype: Map-H31x Series
USB Converter: Genesys Logic (buggy!!)
Size: SpinPoint V80 Series 160 Gb (Ultra quiet)
Partition: 160 Gb FAT32
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To reseller: http://www.alternate.nl

Note: While the case seems to be working correctly, the Genesys Logic USB converter chip is flawed. Do not buy this product.

piri
13-04-2004, 10:53
Tested: NOT WORKING!
Model: WL-500g
Firmware: 1.7.5.6-2 (customized by Oleg)

Device: Apple iPod new generation 30GB connected with USB2.0/Firewire Cable
Brandname: Apple
Brandtype: iPod
Size: 30GB FAT32 formatted running in HDD mode
USB Interface: USB 2.0 High Speed (480Mbit) and USB1.1 compliant
URL To reseller: http://www.apple.com
URL to product: http://www.apple.com/ipod

http://a772.g.akamai.net/7/772/51/bf8577c3e3a738/www.apple.com/ipod/gallery/images/ipodstraightthumb10162003.jpg

copycat
21-04-2004, 10:24
Tested: working
Model: WL-500g
Firmware: 1.7.5.6-2 (Oleg)

Device: ME-930U2
Brandname: Bytecc?
Brandtype:
Size: 20GB
USB Interface: USB 2.0 and USB1.1 compliant
URL To reseller: http://www.coolerexpress.com/me930.html ??
URL to product: www.bytecc.com ??

chrus
21-04-2004, 12:47
Tested: WORKING (Thank you Oleg!)
Model: WL-500g
Hardware: 1.0
Firmware: 1.7.5.6-2 (customized by Oleg)

Device:
Brandname: ICY Box
Brandtype: IB-350UE
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.icybox.de/
URL To product: http://www.icybox.de/detailseiten/icybox/ib_350.html

Harddisk device used during test:
Brandname: Samsung
Brandtype: Samsung SpinPoint V Serie
Brandmodel: SV1604N
Size: 160GB
partition: 12GB FAT32

signed
26-04-2004, 19:06
Tested: WORKING
Model: WL-500g
Hardware: 1.0
Firmware: 1.7.5.6

Device:
Brandname: 2.5 Mobile Storage Solution USB 2.0
Brandtype: AG000010
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.sweex.com/
URL To product: http://www.sweex.com/product.asp?pId=315

Harddisk device used during test:
Brandname: IBM
Brandtype: Travelstar 4200rpm Ultra ATA 100 2MB cache
Brandmodel: ?
Size: 20GB
partition: 20GB FAT32 (NTFS also worked fine)

darrellr
06-05-2004, 14:27
Tested: WORKING
Model: WL-500g
Hardware: 1.0
Firmware: 1.7.5.6

Device:
Brandname: Cristie
Brandtype: 3.5 External 60 Gb HDD (USB 2.0)
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.cristie.com/
URL To product: ?

Harddisk device used during test:
Brandname: Seagate Barracuda 60 GB 7200rpm
Brandtype: Barracuda 60 GB 7200rpm
Brandmodel: ST360014
Size: 53.3 GB
partition: 30GB FAT32

darrellr
09-05-2004, 22:45
Tested: WORKING (Thank you Oleg!)
Model: WL-500g
Hardware: 1.0
Firmware: 1.7.5.6-2 (customized by Oleg)

Device:
Brandname: Cristie External storage
Brandtype: 60Gb USB2
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.cristie.com/
URL To product

Harddisk device used during test:
Brandname: Seagate
Brandtype: Baracuda 7200.7
Brandmodel: ST360014
Size: 60GB
partition: 30 GB FAT32

DeF
10-05-2004, 09:45
Tested: Working
Model: WL-500g
Firmware: 1.6.5.3

Device:
Brandname: MyCom
Brandtype: 3,5" Hard Disk Casing
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To product: http://silverapp1.mycom.nl/MyCom/Store/productdetailedinfo.do?productID=50243&productType=1

Device Used during test:
Brandname: Maxtor
Brandtype: Maxtor Diamondmax Plus 9 80GB
Brandmodel: Y080L0
Size: 80GB
partition: 3 x 20 gb fat32
Note: first and second partion's where mounted OK but the last wasn't mounted.

saga2000
19-05-2004, 18:52
Tested: WORKING!
Model: WL-500g
Firmware: 1.7.5.6-3

Device: Archos Jukebox Multimedia 20 connected with USB 1.1
Brandname: Archos
Brandtype: Jukebox Multimedia 20
Size: 20GB FAT32 formatted
USB Interface: USB1.1 compliant
URL to reseller: http://www.archos.com/
URL to product: http://www.archos.com/products/prw_500346.html

G2H
01-07-2004, 16:30
Tested: WORKING!
Model: WL-500g
Firmware: 1.7.5.6

Device: Harddisk
Brandname: Freecom
Brandtype: FHD-1
Size: 40GB FAT32 formatted
USB Interface: USB2 compliant
URL to reseller: http://www.freecom.com

yato
24-07-2004, 08:04
Tested: Working
Model: WL-500g
Firmware: 1.7.5.9-2

Device:
Brandname: Billionton
Brandtype: USB 2.0 Hard Disk Enclosure
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 2.5"
URL To manufacturer: http://www.billionton.com
URL To product: http://www.billionton.com/website/product/index.asp?sid=789758592&code=U2HD&m=1

Device Used during test:
Brandname: Toshiba
Brandtype:
Brandmodel: MK2016GAP
Size: 19GB
partition: 19GB

never
13-09-2004, 13:48
Tested: Working
Model: WL-500g
Firmware: 1.8.1.9 from asus

Device:
Brandname: New Motion
Brandtype: USB 2.0 Hard Disk Enclosure
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.newmotiontech.com/new/products/enclosures/index.htm
URL To product: https://secure.tryandbyte.com.au/shop/shop558.html

Device Used during test:
Brandname: Western Digital
Brandtype:
Brandmodel: Western Digital 250Gb "JB" 7200 RPM ATA/100 IDE Hard Drive
Size: 250GB
partition: various - latest 100 gb and 150gb

Zolf
20-09-2004, 20:04
Tested: Working
Model: WL-500g
Firmware: 1.7.5.9-5 (Oleg)

Device: HD260
Brandname: MyCom
Brandtype: 2,5" Hard Disk Casing
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To product: http://silverapp1.mycom.nl/MyCom/Store/productdetailedinfo.do?productID=65162&productType=1

Device Used during test:
Brandname: IBM
Brandtype: Travelstar 20GB (4200RPM, 5V-1A)
Brandmodel: IC25N020ATDA04-0
Size: 20GB
partition: 1 x 20 gb fat32

vitor
17-12-2004, 23:21
Tested: Working
Model: WL-500g
Firmware:

Device:
Brandname: TRANSCEND
Brandtype: 2,5" Hard Disk Casing
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To product: http://www.transcendusa.com/DLCenter/eDM/StoreJet25HDD.pdf
URL To manufacturer: http://www.transcendusa.com

Device Used during test:
Brandname:
Brandtype:
Brandmodel:
Size: 20GB
partition: 1 x 20 gb fat32

ricore
27-01-2005, 19:58
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7-3b

Device: Gmini 220
Brandname: ARCHOS
Brandtype: Hard Drive Multimedia JukeBox
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To product: http://www.archos.com/products/prw_500452.html
URL To manufacturer: http://www.archos.com

Device Used during test:
Brandname: Hitachi
Brandtype: 1.8" Hard Drive
Brandmodel: Travelstar C4K20
Size: 20GB
partition: 1 x 20 gb fat32

lada
04-03-2005, 19:33
Tested: Working
Model: WL-500gx
Firmware: 1.9.2.7-3c

Device:
Brandname: Welland
Brandtype: ME740U2 3,5" no fan
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.welland.com.tw/
URL To product: http://www.welland.com.tw/html/case/x40.html

Device Used during test:
Brandname: Western Digital
Brandtype:
Brandmodel: 30BB 7200 RPM ATA/100 IDE Hard Drive
Size: 30GB
partition: vfat 30GB

Remark: The enclosure has also IEEE1394, so it's probably ME-740U2F, however it was sold to me as ME740U2 (www.czechcompuer.cz).

GiaN
09-03-2005, 20:33
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7

Device: CrossFire 160
Brandname: SMARTDISK
Brandtype: External Hard Drive
Interface: USB 2.0 & FireWire (IEEE-1394)

Device Used during test:
Brandname: Samsung (OEM 7200rpm 3.5 inch ATA disk)
Brandtype: ?????
Brandmodel: ?????
Size: 160GB
partition: 1 fat32

hezik
22-03-2005, 13:32
Tested: Working
Model: WL-500g
Firmware: All

Device:
Brandname: LaCie
Brandtype: LaCie Mobile Hard Drive, Design by F.A. Porsche 200GB, USB 2.0
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.lacie.com
URL To product: http://www.lacie.com/products/product.htm?pid=10554 (100Gb version, I tested the 200Gb version)

http://www.lacie.com/imgstore/product_medium/hd_porsche_mobile_keys.jpg

hezik
23-03-2005, 15:33
Tested: Working
Model: WL-500g
Firmware: All

Device: Hard Drive, Design by F.A. Porsche 200GB
Brandname: LaCie
Brandtype: External USB Hard Drive
Interface: USB 2.0

http://www.lacie.com/imgstore/product_medium/hd_porsche_glasses.jpg

smarechal
01-04-2005, 17:16
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7

Device: Advance BX338
Brandname: Advance
Brandtype: External Hard Drive
Interface: USB 2.0

http://www.materiel.net/buffer/11668.jpg

tscoreninja
04-05-2005, 22:23
Tested: NON-WORKING
Model: WL-500gx
Hardware: ?
Firmware: Stock Asus 1.8.2.1

Device:
Brandname: Creative
Brandtype: Muvo2 4GB
USB Interface: USB 2.0
URL To manufacturer: http://www.creative.com/
URL To product: Creative's Muvo2 product page (http://www.creative.com/products/product.asp?category=213&subcategory=215&product=4908)

NB This webpage (http://linux.highsphere.net/howtos/muvo2.php) states that Kernels 2.4.26 and up have a fix (Asus firmware seems to be 2.4.20 plus USB upgrade to 2.4.25).

kwenie
19-05-2005, 21:43
Tested: Working
Model: WL-500gx
Firmware: 1.9.2.7-5a

Device:
Brandname: unknown (maybe Techsolo?)
Brandtype: USB 2.0 HDD Case 3.5" C-31
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer:
URL To product: http://www.systron.com
(Note: Based on chip Cypress CY7C68300A-56PVC)

Device Used during test:
Brandname: Quantum
Brandtype:
Brandmodel: Fireball TM 2550A
Size: 2.5GB
partition: Fat32 2.5GB
(Note: quite old 3.5" IDE Hard Drive, but why a high speed one if router doesn't eat it anyway ;)

OlegI
21-05-2005, 12:57
Tested: WORKING
Model: WL-500gx
Firmware: 1.9.5.7a

Device:
Brandname: Transcend
Brandtype: StoreJet 1.8"
USB Interface: USB 2.0
URL To product: http://www.transcendusa.com/Products/ModDetail.asp?LangNo=0&ModNo=9
URL To manufacturer: http://www.transcendusa.com
Brandmodel: TS40GSJ18
Size: 40GB
partition: 1x40Gb NTFS 5.0

rue
02-06-2005, 17:58
Tested: Not Working (dies after a while)
Model: WL-500g Deluxe (WL-500gx)
Firmware: 1.9.2.7-5a

Device: DIGITUS USB 2.0 3,5" HardDisk-case with Seagte HD installed
based on the Genesys-Chip 'GL811E" (See http://www.genesyslogic.com/econtents/product02.asp?minicidx=2&lastcidx=3&SN=34 for details)
Brandname: DIGITUS (but seen also with other labels like http://www.materiel.net/buffer/11668.jpg see entry of user 'smarechal') or entry as of "27-06-2005, 11:16" by user "oleo"
Brandtype: USB 2.0 HDD Case 3.5"
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.digitus.de/
URL To product: no longer existing, product no longer available

Device Used during test:
Brandname: Seagate
Brandtype: ST3200822A
Brandmodel: Barracuda 7200.7
Size: 200 GBytes
partition: see below log entries

usb.c: registered new driver usb-storage
Jan 1 00:00:07 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
Jan 1 00:00:07 kernel: Vendor: ST320082 Model: 2A Rev: 0811
Jan 1 00:00:07 kernel: Type: Direct-Access ANSI SCSI revision: 02
Jan 1 00:00:07 kernel: Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
Jan 1 00:00:07 kernel: SCSI device sda: 390721968 512-byte hdwr sectors (200050 MB)
Jan 1 00:00:07 kernel: Partition check:
Jan 1 00:00:08 kernel: p1 p2
Jan 1 00:00:08 kernel: USB Mass Storage support registered.
Jan 1 00:00:08 kernel: kjournald starting. Commit interval 5 seconds
Jan 1 00:00:08 kernel: EXT3 FS 2.4-0.9.19, 19 August 2002 on sd(8,1), internal journal
Jan 1 00:00:08 kernel: EXT3-fs: recovery complete.
Jan 1 00:00:08 kernel: EXT3-fs: mounted filesystem with ordered data mode.
Jan 1 00:00:08 kernel: Adding Swap: 524276k swap-space (priority -1)

after a while during constand HDD-traffic! (looks like some sort of buffer overflow) the red HDD-LED remains constantly on but access to the drive is no longer possible. Others seems to have had the same problem with that pice (of sh..). removing power and applying power again solves the problem, but Windooz does not like such procedures.

The box has the very same problem if connected directly to the PC rather to the WL500gx. Thus seems not to be a problem caused by the ASUS box.

rmdijkman
10-06-2005, 09:14
Device:
Brandname: Freecom
Brandtype: FHD2-Pro
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.freecom.com/

It is USB powered (no need for a power adapter) on the WL500-gx.
It is VERY quiet.

oleo
27-06-2005, 10:16
QTEC 3.5" Harddisk Case USB 2.0
Tested: NOT Working
Model: WL-500g Deluxe (WL-500gx)
Firmware: 1.9.2.7-6a
Brandtype: USB 2.0 HDD Case 3.5"
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.qtec.info
URL To product: http://www.qtec.info/products/product.htm?artnr=14214&specs=1
http://download.qtec.info/_images/products/large/14214.jpg

After several hours of giFT processing USB connection dies with the following klog:


EXT3-fs: mounted filesystem with ordered data mode.
usb_control/bulk_msg: timeout
usb_control/bulk_msg: timeout
usb_control/bulk_msg: timeout
usb-storage: host_reset() requested but not implemented
scsi: device set offline - command error recover failed: host 0 channel 0 id 0 l
un 0
SCSI disk error : host 0 channel 0 id 0 lun 0 return code = 6050000
I/O error: dev 08:03, sector 7828824
I/O error: dev 08:03, sector 7828832
I/O error: dev 08:03, sector 7828888
I/O error: dev 08:03, sector 7828952
I/O error: dev 08:03, sector 7829016
I/O error: dev 08:03, sector 7829080
I/O error: dev 08:03, sector 7829144
I/O error: dev 08:03, sector 7829208
I/O error: dev 08:03, sector 7829272
I/O error: dev 08:03, sector 7829336
I/O error: dev 08:03, sector 7829400
I/O error: dev 08:03, sector 7829464
I/O error: dev 08:03, sector 7829512
I/O error: dev 08:03, sector 6143600
I/O error: dev 08:03, sector 6819944
I/O error: dev 08:03, sector 30776
I/O error: dev 08:03, sector 30840
I/O error: dev 08:03, sector 30880
I/O error: dev 08:03, sector 7829208
I/O error: dev 08:03, sector 30888
I/O error: dev 08:03, sector 30952
I/O error: dev 08:03, sector 30960
I/O error: dev ...


Tried this on two hard disks with same results.
Two ext3 partitions with 128MB swap. After hard reset it works again until it dies.

SpAwN
13-07-2005, 15:03
Tested: WORKING
Model: WL-500g
Hardware: 1.0
Firmware: 1.9.1.7 and 1.9.4.0 using now 1.9.2.7-6b by Oleg (all FW's worked)

http://www.p0ppa.info/data/ext_hdd_sum_vision.gif
Box scan by me no other img's

Device:
Brandname: Sum E Vision
Brandtype: 3.5" Aluminium Mobile Enclosure
USB Interface: USB 2.0 High Speed (480Mbit) and USB 1.1 (12Mbit)
USB chip: Genesys GL811
URL To manufacturer: No URL
URL To product: No URL Google Search (http://www.google.com/search?q=sum+vision+3.5+HDD+aluminium)

HDD used:
Brandname: Maxtor
Brandtype: 160GB 8MB U133 7200rpm
Brandmodel: DiamondMax Plus 9
Size: 160GB
Partition: 160GB FAT32 (149GB real size)
URL To manufacturer: http://www.maxtor.com
URL To product: DiamondMax Plus 9 (http://www.maxtor.com/portal/site/Maxtor/menuitem.ba88f6d7cf664718376049b291346068/?channelpath=/en_us/Products/ATA%20Hard%20Drives/Desktop/DiamondMax%20Plus%209&productview=Overview)

This combo is tested with the Sitecom Micro USB Hub and Canon PIXMA IP4000.
Test was Uploading from WAN side and printing, downloading from WAN side and printing and uploading/downloading with 2 FTP users and printing.
There was no problem at all, this print test is only tested on 1.9.2.7-6b FW by Oleg

anarchist
08-08-2005, 03:37
Tested: NOT WORKING
Model: WL-500g
Firmware: 1.9.2.7-6b by Oleg

Device:
Brandname: Vosonic
Brandtype: X's Drive II VP 2060
USB Interface: USB 2.0
USB chip: don't know
URL To manufacturer: http://www.vosonic.co.uk/index.htm
URL To product: http://www.vosonic.co.uk/vp2060.html

HDD used:
Brandname: Samsung
Brandtype: Spinpoint MP0302H, 5400rpm, 8MB cache
Size: 30GB
Partition: 30GB FAT32 (27,9GB real size)
URL To manufacturer: http://www.samsung.com
URL To product: http://www.samsung.com/Products/HardDiskDrive/SpinPointMSeries/HardDiskDrive_SpinpointMSeries_MP0302H.htm

robinintensief
14-09-2005, 15:23
Seagate external 300GB: NOT WORKING

--------------------------------------------------------------------------------

Tested: NOT WORKING
Model: WL-500g deluxe
Firmware: 1.9.2.7-6b by Oleg

Device:
Brandname: Seagate
Brandtype: External drive 300GB (modelnr ST3300801CB-RK)
USB Interface: USB 2.0
USB chip: don't know
URL To manufacturer: http://www.seagate.com/index.html
URL To product: http://www.seagate.com/products/retail/external/usbfirewire

HDD used:
Brandname: Seagate
Brandtype: 7200.8, 7200rpm, 8MB cache
Size: 300GB
Partition: 300GB FAT32

After spinning down it doesn't reactivate. It works fine until it automatically stops when it wants to save power!

bartgrefte
09-12-2005, 12:07
working!
western digital 160GB (IDE) HD in a sitecom md200 casing.
Firmware: 1.9.2.7-6b
wl500g deluxe

eddy_newhouse
23-01-2006, 19:21
Tested: Working:)
Model: WL-500g
Firmware: 1.9.2.7
Firmware: 1.9.5.0b

Device:
Brandname: LaCie
Brandtype: LaCie Mobile Hard Drive, Design by F.A. Porsche 40GB, USB 2.0
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 2.5" 5400 rpm
URL To manufacturer: http://www.lacie.com
URL To product: http://www.lacie.com/products/product.htm?pid=10649
extra: works with USB connector only (no extra power supply required)

the bigboss
06-02-2006, 12:01
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7

Device:
Brandname: Maxtor One Touch 2 (200GB)
Brandtype: Maxtor 200GB 8MB Cache 7200RPM (NTFS)
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5" 7200 rpm
URL To manufacturer: http://www.maxtor.com
URL To product: http://www.maxtor.com/portal/site/Maxtor/menuitem.ba88f6d7cf664718376049b291346068/?channelpath=/en_us/Products/External%20Storage/OneTouch%20II%20Family/Maxtor%20OneTouch%20II%20USB

Note: I used NTFS as file system so I only tested the reading possibillity. Writing didn't work.

bord4kop
10-02-2006, 15:57
Tested: WORKING!
Model: WL-500g
Firmware: 1.9.5.0

Device:
Brandname: Q-Tec
Brandtype: 3.5" Harddisk Case USB 2.0
USB Interface: USB 2.0
Info:
USB chip: ??
1.1 Compatible
UDMA (max): 100

URL To manufacturer: http://www.qtec.info
URL To product: http://www.qtec.info/products/product.htm?artnr=14214


HDD used:
Brandname: Seagate Barracuda
Brandtype: ,ST340015A, 5400rpm, 2MB cache
Size: 40GB
Partition: 20GB FAT32, 20GB FAT32
URL To manufacturer: http://www.seagate.com
URL To product: http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,574,00.html

bord4kop
11-02-2006, 15:43
Working

Model: WL-500g
Firmware: 1.9.5.0

Device:
Brandname: Q-tec
Brandtype: 3.5" Harddisk Case USB 2.0
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD type: Seagate Barracuda 40GB
HD Size: 40GB 3.5" 5400 rpm
Partition(s): 20GB FAT32 & 20 GB FAT32
URL To manufacturer: http://www.qtec.info
URL To product, HD Case: http://www.qtec.info/products/product.htm?artnr=14214
URL To product, Seagate HD: http://www.seagate.com/cda/products/discsales/marketing/detail/0,1081,574,00.html

Carully
25-02-2006, 20:47
Tested: WORKING
Model: WL-500g deluxe
Firmware: 1.9.2.7-7b by Oleg

Device:
Brandname: Western Digital
Brandtype: External drive Western Digital Essential
USB Interface: USB 2.0
URL To product: http://www.wdc.com/en/products/Products.asp?DriveID=94

HDD used:
Brandname: Western Digital
Brandtype: 7200rpm, 2MB cache, hdd model: WDXUL2500BBNE
Size: 250GB
Partition: 250GB EXT3

mako2077
26-02-2006, 14:07
Tested: WORKING!
Model: WL-500gx
Firmware: 1.9.2.7-7b

Device:
Brandname: Toshiba
Brandtype: external 3.5'' Hard Drive 320 GB
Part Number: PX1223E-1G32
USB Interface: high-speed USB 2.0


URL To manufacturer: http://eu.computers.toshiba-europe.com
URL To product: http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/individual_options_page.jsp?service=EU&ACTION=SHOW_ATTRIBUTES&OPTION_ID=111478

mako2077
26-02-2006, 14:10
Tested: WORKING!
Model: WL-500gx
Firmware: 1.9.2.7-7b

Device:
Brandname: Toshiba
Brandtype: external 3.5'' Hard Drive 320 GB
Part Number: PX1223E-1G32
USB Interface: high-speed USB 2.0


URL To manufacturer: http://eu.computers.toshiba-europe.com
URL To product: http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/individual_options_page.jsp?service=EU&ACTION=SHOW_ATTRIBUTES&OPTION_ID=111478

mako2077
26-02-2006, 14:14
Tested: WORKING!
Model: WL-500gx
Firmware: 1.9.2.7-7b

Device:
Brandname: Toshiba
Brandtype: external 3.5'' Hard Drive 320 GB
Part Number: PX1223E-1G32
USB Interface: high-speed USB 2.0
HD Size: 320GB 3.5" 7200 rpm
Partition(s): 160GB FAT32 & 160 GB FAT32

URL To manufacturer: http://eu.computers.toshiba-europe.com
URL To product: http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/individual_options_page.jsp?service=EU&ACTION=SHOW_ATTRIBUTES&OPTION_ID=111478

Michiel
14-03-2006, 13:30
Tested: NOT Working
Model: WL-500g
Firmware: 1.9.2.7-7b (customized - Oleg)

Device:
Brandname: Freecom
Brandtype: classic hd
Size: 160GB
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.freecom.com
URL To product:

tenax
18-06-2006, 00:00
Tested: Working
Model: WL-500g delux
Firmware: 1.6.5.3

Device:
Brandname: Ultron
Brandtype: UHD-3500f
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.ultron.de
URL To product:

Device Used during test:
Brandname: Samsung
Brandtype: SpinPoint P Series
Brandmodel: SP1614N
Size: 160GB
partition: 115GB Linux / 30 GB FAT32

SuperB
03-08-2006, 22:45
Tested: WORKING!
Model: WL-500gx
Firmware: 1.9.2.7-7c

Device:
Brandname: Western Digital
Brandtype: 3.5" External Harddisk USB 2.0
USB Interface: USB 2.0
Info:
USB chip: ??
1.1 Compatible
UDMA (max): ??

URL To manufacturer: Click (http://www.westerndigital.com)
URL To product: Click (http://www.westerndigital.com/en/products/products.asp?driveid=218&language=en)


HDD used:
Brandname:
Brandtype:
Size: 250GB
Partition:
Remark: Does a spindown after being idle some time. Stays quite cool, especially when spun down.

matt
22-08-2006, 15:28
Tested: Working
Model: WL-500gx
Firmware: 1.9.x.x Oleg

Enclosure:
Brandname: Safecom
Brandtype: SUSB2-35CAF
USB Interface: USB 2.0 High Speed (480Mbit) compliant (Firewire and SATA versions also available)
URL To manufacturer: http://www.safecom.cn
URL To product: http://safecom.cn/code/sub/category.asp?prdid=334&subcatid=43
Notes: fan can easily be disconnected once you can confirm low operating temperature. Enclosure works with Linux, Mac and Windows

Drive:
Brandname: Samsung
Brandtype: SP2514N
Interface: IDE/ATA (supports AAM quiet mode)
URL To manufacturer: http://www.samsunghdd.com
URL To product: http://www.samsung.com/Products/HardDiskDrive/SpinPointPSeries/HardDiskDrive_SpinPointPSeries_SP2514N.htm

Rynno
23-08-2006, 09:51
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7-7e

Device:
Brandname: Coolermaster ( Cooler Master )
Brandtype: Xcraft RX-3HA
USB Interface: USB 2.0 High Speed (480Mbit) compliant
Firewire Interface: Firewire (400Mbit)
URL To manufacturer: http://www.coolermaster.com/
URL To product: Click (http://www.coolermaster-europe.com/index.php?LT=english&Language_s=2&url_place=product&p_serial=RX-3HA&other_title=+RX-3HA+X%20Craft%20USB2.0%20%2F%201394a)

Device Used during test:
Brandname: Maxtor
Brandtype: Maxtor Diamondmax Plus 10 250GB
Brandmodel: 6L250R0
Size: 250GB
partition: 4GB using FAT32 (worked the first time)
partition: 245GB using NTFS (backup purposes, not via Asus WL500g)

No spindown while connected to WL500g
Does spindown wile connected to Laptop (firewire)
USB connecton (spindown) to laptop has to be tested soon.

Houston
27-08-2006, 22:38
Tested: Working
Model: WL-500gP
Firmware: 1.9.6.7 - factory original

Device:
Brandname: DeLock
Brandtype: USB 2.0 IDE Converter
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5"
URL To manufacturer: http://www.delock.com
URL To product: http://www.delock.com/produkte/gruppen/Konverter/Converter_IDE_USB20_external_40SLASH44_61329.html

Device Used during test:
Brandname: Western Digital
Brandtype:
Brandmodel: WD1200BB
Size: 120GB
partition: Fat32 120GB

================================================== ====

also Tested: Working
Model: WL-500gP
Firmware: 1.9.6.7 - factory original

Device:
Brandname: Transcend
Brandtype: 512MB JetFlash MP3
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.transcend-uk.com
URL To product: --
Size: 512MB
partition: Fat32 512MB

jra
19-01-2007, 20:57
Tested: Working :)
Model: WL-500g DeLuxe
Firmware: 1.9.5.4

Device:
Brandname: LaCie
Brandtype: LaCie Mobile Hard Drive, Design by F.A. Porsche 120GB, USB 2.0
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 2.5" 5400 rpm
URL To manufacturer: http://www.lacie.com
URL To product: http://www.lacie.com/products/product.htm?pid=10824
extra: powered by USB bus (no extra power supply required)

jra
19-01-2007, 21:04
Tested: NOT WORKING :mad:
Model: WL-500g DeLuxe
Firmware: 1.9.5.4

Device:
Brandname: Yakumo
Brandtype: Yakumo External Storage 3,5" 320GB, USB 2.0
USB Interface: USB 2.0 High Speed (480Mbit) compliant
HD Size: 3.5" 7200 rpm
URL To manufacturer: http://www.yakumo.com/
URL To product:
http://www.yakumo.com/products/mode=article/art_nr=1036815

wirespot
29-01-2007, 08:18
Tested: Working
Model: WL-500g Premium
Firmware: 1.9.2.7-7f (Oleg)

Device:
Brandname: Spire
Brandtype: SP222
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.spirecoolers.com/
URL To product: http://www.spirecoolers.com/enc.asp?ProdID=17

HDD used during test:
Brandname: Toshiba
Brandmodel: MK1516GAP
Size: 12GB
partition: 11.5GB using ext3 (and 500MB swap)

maradamc
31-07-2007, 16:32
Tested: Working
Model: WL-500gP
Firmware: 1.9.2.7-7g

Device:
Brandname: Western Digital
Brandtype: WD1600B015
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.wdc.com
URL To product: http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1274&p_created=1095200458
Size: 160GB
partition: 156GB using FAT32
57MB Linux
200MB Linux Swap

Host scsi0: usb-storage
Vendor: Western Digital
Product: External HDD
Serial Number: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Protocol: Transparent SCSI
Transport: Bulk
GUID: xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Attached: Yes

P: Vendor=1058 ProdID=0404 Rev= 6.02
S: Manufacturer=Western Digital
S: Product=External HDD

freddirty
26-09-2007, 08:08
Tested: Working
Model: WL-500g Premium
Firmware: 1.9.2.7-7f (Oleg)

Device:
Brandname: Viewcon
Brandtype: VE151
USB Interface: USB 2.0
URL To manufacturer: http://viewcon.net

HDD used during test:
Brandname: Samsung
Brandmodel: -
Size: 40GB
partition: 38.0GB using ext3

No spindown while connected to WL500g

Musasimaru
26-12-2007, 22:00
Tested: Working
Model: WL-500g Premium
Firmware: 1.9.2.7-8 (Oleg)

Device:
Brandname: ViPower
Brandtype: Mercury
USB Interface: USB 2.0
URL To manufacturer: http://vipower.ru
URL To product: http://vipower.ru/catalog/card.php?card=207&&part=3&&func=1&&int=

HDD used during test:
Brandname: Samsung
Brandmodel: -
Size: 10GB
partition: 10GB using ext3

hun_1i
31-10-2008, 17:52
Tested: Not working
Model: WL-500gP
Firmware: 1.9.7.5

Device: WD My Passport Essential 160GB
Brandname: Western Digital
Brandtype: WDME1600TE
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To manufacturer: http://www.wdc.com
URL To product: http://www.wdc.com/en/products/index.asp?cat=9
Size: 160GB
partition: 160GB using FAT32

rukoed
12-01-2009, 06:38
Tested: Working
Model: WL-500g premium
Firmware: 1.9.2.7-10

Device:
Brandname: CHRONOS
Brandtype: HD206U2S
USB Interface: Operates at High (480Mbps) or Full (12Mbps) speed
URL To manufacturer: http://www.chronos.com.tw/
URL To product: http://www.chronos.com.tw/products/Sata%20Peripheral/Enclosure/HD206/HD-206-U2.htm

Device Used during test:
Brandname: Seagate
Brandtype: Seagate 5400 8mb cache S-ATA
Brandmodel: ST9320320AS
Size: 320GB

powered by USB bus (no extra power supply required)

dio3k
06-08-2009, 11:26
Tested: Working
Model: WL-500W
Firmware: 1.9.2.7-10

Device:
Brandname: i-Stor
Brandtype: iS605
USB Interface: USB 2.0
URL To manufacturer: http://www.istor.ru/
URL To product: http://www.istor.ru/#'/desktop/93430/'
Powered by extra power supply

HDD used:
Seagate 7200 200Gb S-ATA
Partition: 200Gb using ext3

Kovikrisz
02-12-2009, 13:51
Tested: Working
Model: WL-500g premium
Firmware: 1.9.2.7-10

Device:
Brandname: A-Tec
Brandtype: HD-343-SSC
USB Interface: USB 2.0 + E-SATA
URL To manufacturer: http://www.a-tecsubsystem.com/
URL To product: http://www.a-tecsubsystem.com/websys/atec/web/products.jsp?prodId=1145811880285

- Powered by extra power supply
- Equipted with internal cooling fan-4cm (can be switched off)
- E-SATA connector
- Transfer rate up to 480 Mb/sec (USB 2.0) (Not tested)


HDD used:
Samsung 7200 80Gb S-ATA
Partition: 2x40Gb using ext3

diesel_kh
03-01-2010, 18:53
Tested: Working
Model: WL-500g Premium v1
Firmware: 1.9.2.7-10.7

Device:
Brandname: Philips
Brandtype: SDE5171SC
USB Interface: USB 2.0
URL To manufacturer: http://www.philips.com/
URL To product:
Powered by extra power supply

HDD used:
WesternDigital Caviar Green 5400 500Gb S-ATA (WD5000AACS)
Partition:
1. swap - linux swap fs
2. /opt - ext3
3. data ext3

dreamlayers
03-03-2010, 05:18
Tested: Working
Model: WL-500g
Firmware: 1.9.2.7-3b

Device: Gmini 220
Brandname: ARCHOS
Brandtype: Hard Drive Multimedia JukeBox
USB Interface: USB 2.0 High Speed (480Mbit) compliant
URL To product: http://www.archos.com/products/prw_500452.html
URL To manufacturer: http://www.archos.com

Device Used during test:
Brandname: Hitachi
Brandtype: 1.8" Hard Drive
Brandmodel: Travelstar C4K20
Size: 20GB
partition: 1 x 20 gb fat32

This works perfectly in Oleg's firmware 1.9.2.7-10. I have partitioned it with:
128 MB FAT32 for the Archos firmware, 128 MB swap (which I never really need), and the rest ext3fs for /opt.

With WL500W-1.9.2.7-d-r1000, the device is only detected the first time. If it is powered off while plugged in, the device won't be detected on that port unless the router is restarted or ehci-hcd is unloaded and loaded again. I have documented the issue at http://code.google.com/p/wl500g/issues/detail?id=76