PDA

Bekijk de volledige versie : Настройка WPA



karp
04-02-2008, 13:58
Подскажите, пожалуйста, в чём может быть проблема при настройке WPA авторизации.
Есть wl500gP (то же для 330) со стандартной (пока) прошивкой, работающий в режиме свича, внутренний DHCP отключён, адреса раздаёт общий на всю сеть отдела сервер. В настройках указываю метод WPA-PSK/WPA2-PSK, encription TKIP, в pre-shared key ввожу пароль, далее: "apply"-"finish"-"restart". Потом настраиваю клиента через Intel PROset: вабираю WPA-персональная (или WPA2-персональная), тот же тип шифрования, тот же пароль, что и в pre-shared key. Далее вроде происходит подключения, но клиент не получает IP (точнее получает "недопустимый IP"), а в логе веб-интерфейса значится MAC-адрес клиента со статусом "associated". Насколько я понимаю, в случае успешной авторизации в логе это должно быть тоже отражено . В случае открытой сети с WEP ключом, всё работает нормально.
Похоже, что я где-то туплю, но никак не могу понять где. Спасибо!

Sigma
04-02-2008, 14:57
попробуйте обойтись стандартным виндовым подключением без Intel PROSet

karp
05-02-2008, 07:59
попробуйте обойтись стандартным виндовым подключением без Intel PROSet
А как на него переключиться? Дело в том, что стандарт сейчас не работает, похоже PROset переключил всё на себя.

Kot
05-02-2008, 09:46
а как сетевая получает IP? y прописан в свойствах? потому что похоже что не прописан, и DHCP не работает

Sigma
05-02-2008, 09:56
А как на него переключиться? Дело в том, что стандарт сейчас не работает, похоже PROset переключил всё на себя.
там где-то в меню есть галка "использовать PROSet для управления подключениями"

karp
05-02-2008, 13:44
там где-то в меню есть галка "использовать PROSet для управления подключениями"
Нашёл! Просто у меня шрифты крупные стоят, и меню скрывалось за краем экрана. Настройка через стандартное вин-подключение прошла без проблем. Вопрос снят.
Огромное спасибо!