Bekijk de volledige versie : kforge and Wifi or -> kamikaze ?

20-12-2007, 16:51

I now got a pda with Wifi and I would like to use the Wifi of my 700ge...

How should I enable it using kforge firmware ?

Or would it be better to go to openwrt ?


20-12-2007, 18:34
I think it does not depend on any custom firmware, why do you turn off (and setup) Wi-Fi on admin page of your router? Then you should use/adjust simply these settings when you want to connect to router with your PDA.
I use static IP address and it is working without any problem.

Good luck!

20-12-2007, 19:30
I did set up Wifi a lots of time, and every time I got under :

"Wireless is disabled"

I really don't know what to do in order to enable it.
The only log I see is :
Dec 20 17:19:14 portmap[31679]: user rpc not found, reverting to user bin
Dec 20 17:19:14 rpc.mountd: unable to register (mountd, 1, udp).
Dec 20 17:19:15 rpc.statd[31697]: Version 1.0.5 Starting
Dec 20 17:19:15 rpc.statd[31697]: statd running as root. chown /var/lib/nfs/sm to choose different user
Dec 20 17:39:11 -- MARK --
Dec 20 17:59:11 -- MARK --
Dec 20 18:19:11 -- MARK --
Dec 20 18:39:12 -- MARK --
Dec 20 18:59:12 -- MARK --

Any idea on how to enable it ?

Shall I remove those
killall -q -9 watchdog
killall -q usbcopymain
killall -q rcamdmain
killall -q waveservermain
killall thttpd
thttpd -dd /shares/${pool}/${share}/htdocs -p 8081 -i /var/run/thttpd.pid
from /shares/MYVOLUME1/rc.local ?


22-12-2007, 09:50
I went to openwrt and it's much easyer to set-up Wifi :-)

Now I have to found out how nfsd could be made to work for it...

27-12-2007, 02:30
I went to openwrt and it's much easyer to set-up Wifi :-)

Now I have to found out how nfsd could be made to work for it...

I've installed Openwrt pack, and all going well except the wireless... I have followed this tutorial http://wl700g.homelinux.net/portal
and installed the kamikaze wrt

for the wireless I've made all this:

ipkg install nano kmod-brcm-wl nas wlc kmod-wlcompat
/sbin/wifi detect > /etc/config/wireless
nano /etc/config/wireless

I changed to following settings

option channel 6
option disabled 0
option ssid Kamikaze
option encryption psk

Added the line

option key ******* <--your key here

save the file and reboot

But when I reboot the router all the settings reset to original.

what could be wrong?

Sorry for my bad English :(

29-12-2007, 21:54
Did you change the boot device to the hd ?

30-12-2007, 19:20
it's all working now. With HDD and then with a usb stick. All of then work very well. the major problem now is the lack of RAM