PDA

Bekijk de volledige versie : MacOs X + WL-500GP



DIZAZTER
01-11-2007, 18:24
Установил себе на PC Хакинтош Tiger 10.4.8, всё настроил, всё летает, а вот с точкой доступа его никак не могу увязать по Wi-Fi.
Авторизация WPA+PSK, шифрование TKIP. С такими настройками под Виндой всё работает. А на Маке утилита, которая идет в комплекте с Wi-Fi картой Realtek 8187L показывает, что линк есть, но IP не получает по DHCP и даже если устанавливаю IP вручную - пинги на маршрутизатор не проходят, пишет "Host down".
Маршрутизатор тоже показывает, что с ним законнектились. Дальше глухо.
Пробовал и Open System и Shared Key с WPE ставить - резултат тот же. Коннект есть, уровень сигнала показывает, достучаться до хоста не выходит.

Сперва грешил на драйвера к сетевой плате Wi-Fi под Макинтош. Но пробовал законнектить Мак с ноутбуком(Win Vista) в режиме комп-комп(AhDoc) - всё работает.

Пообщался с теми, кто использует эту же версию Хакинтоша на точно таком ж железе(мать ASUS P5W DH), говорят, что с точкой доступа их провайдера всё коннектится прекрасно и заводится с пол пинка.

Так вот, может кто подскажет, есть ли у WL-500GP какие-то особые настройки Wi-Fi из-за которых он может "не хотеть" контачить с МакОс-ью?

Mike_S
31-10-2008, 22:48
Установил себе на PC Хакинтош Tiger 10.4.8, всё настроил, всё летает, а вот с точкой доступа его никак не могу увязать по Wi-Fi.
Авторизация WPA+PSK, шифрование TKIP. С такими настройками под Виндой всё работает. А на Маке утилита, которая идет в комплекте с Wi-Fi картой Realtek 8187L показывает, что линк есть, но IP не получает по DHCP и даже если устанавливаю IP вручную - пинги на маршрутизатор не проходят, пишет "Host down".
Маршрутизатор тоже показывает, что с ним законнектились. Дальше глухо.
Пробовал и Open System и Shared Key с WPE ставить - резултат тот же. Коннект есть, уровень сигнала показывает, достучаться до хоста не выходит.

Сперва грешил на драйвера к сетевой плате Wi-Fi под Макинтош. Но пробовал законнектить Мак с ноутбуком(Win Vista) в режиме комп-комп(AhDoc) - всё работает.

Пообщался с теми, кто использует эту же версию Хакинтоша на точно таком ж железе(мать ASUS P5W DH), говорят, что с точкой доступа их провайдера всё коннектится прекрасно и заводится с пол пинка.

Так вот, может кто подскажет, есть ли у WL-500GP какие-то особые настройки Wi-Fi из-за которых он может "не хотеть" контачить с МакОс-ью?

Должно работать. Правда у меня настоящий Макбук Про. Советую сперва настроить WiFi без шифрования, если заработает, тогода можно будет включить WPA2-PSK (на Mac OS это "Личный WPA2", либо "Личный WPA"). Только с паролем не напутать, он должен быть одинаковым и на роутере и на АйрПорте.

BlackKovu
01-11-2008, 15:11
Аналогично - с macbook все сцепилось мгновенно без какиз либо проблем.
Единственно с чем немного помучался - samba. Надо было какой то файл на маке в /etc/ испраавить (сейчас уже не помню но в гуугле легко отыскивается). Зато теперь все работает и по русски даже (в UTF8).

diger
11-11-2008, 12:13
открываем терминал (/Applications/Utilities/).
пишем: sudo pico /etc/nsmb.conf
жмем Enter
вас спросят пароль пользователя, задайте его (в параметрах) и жмем Enter опять.
Вы увидите пустой файл, туда скопируйте или напишите:

[default]
minauth=none

Сохраните файл (нажмите Ctrl+O), жмем Enter и выходим из редактора pico (Ctrl+X)

пишем: sudo chmod a+r /etc/nsmb.conf
жмем Enter.
Перегружаемся.