PDA

Bekijk de volledige versie : wl500gP конфликт веб интерфейса и пандовского файрвола



#piter#
29-09-2007, 15:18
Я столкнулся со следующей проблемой:
Попытки зайти на страницу веб интерфейса успеха не приносят... вместо приглашения ввести логин/пароль окно firefox оказывалось девственно белым...
(если набирать http://my.router равно как и http://192.168.1.1)
Что характерно телнетный доступ равно как и пинг ходят успешно...

После долгих приключений виновник был найден:
Panda Antivirus + Firewall 2008 (7.00.00) благодушно болтающийся в системном трее...
после отрубания оного доступ к веб интерфейсу осушествился как навазелиненый.
Правда следует отметить что до момента отрубания подлой панды я успел:
1 сбросить настройки в заводские умолчания (7 раз)
2 перезалить прошивку (3 раза)
3 существенно обогатить свой активный словарь ненормативной лексики...

Будьте бдительны!

sign1024
23-12-2007, 13:36
Сам только что столкнулся с аналогичной проблемой.

Веб интерфейс роутера не запускается при активном PANDA антивирус.

У меня установлена последняя версия Panda AV (без firewall)
При включенной Panda Antivirus при вводе адреса http://192.168.1.1
не появляется окно с запросом пароля (возможно из-за включенного мониторинга файлов полученных через Internet).

Все решилось закрытие Panda Antivirus на время настройки роутера.

Предлагаю эту проблему и решение добавить в FAQ, так как антивирус достаточно распространен.

Я бился с этой проблемой минут 30 и ничего понять не мог. Даже решил, что роутер бракованный.
Веб интерфейс не запускался ни через Opera, ни через IE (все последних версий). Несколько раз делал Reset routera - ничего не помогало.
Вэб интерфейс не запускался, хотя ping роутера проходил.

В моем случае мне повезло. Я настраивал второй роутер, который купил в подарок. И после получаса мучений решил подключится к моему основному рабочему, настроенному роутеру. На нем веб интерфейс тоже не запустился, хотя раньше работал замечателься. С момента, когда все работало я менял антивирус (NOD32 на PANDA) и точно виновником проблемы окалалась PANDA.

Проблема крайне не очевидная - ощущал себя полным дураком, хотя в настройке TCP/IP, unix разбираюсь.