Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29

Thread: How-to: Use your router as a BitTorrent Client

  1. #16
    yeah, the file i just now is like 89mb big. For each time i tried it, i used another one, though it can´t be because of the torrent file.
    now i tried it with ctorrent filename.torrent and as you can see it doesn´t work at all:

    [luckynuts@(none) Download]$ ctorrent weekend.torrent
    -bash: ctorrent: command not found
    [luckynuts@(none) Download]$ enhanced-ctorrent weekend.torrent
    Created On: Wed Feb 8 14:52:46 2006
    Piece length: 262144

    <1> 2 Live Crew- Sports Weekend-for [94108484]
    Total: 89 MB

    Segmentation fault
    [luckynuts@(none) Download]$

  2. #17
    just an idea (worth to try).

    export LD_LIBRARY_PATH=/opt/lib
    and try the ctorrent again

  3. #18
    i typed that in and it didn´t show any affect...what is it suppose to do anyway?

  4. #19
    By default, the system looks for libs only in /lib and /usr/lib

    If your packages are installed to /opt, then is good to 'tell' the system to look also in /opt/lib

    I had few times when "Segmentation fault" was solved by this.
    Last edited by costa1001; 23-02-2007 at 15:43.

  5. #20
    do i have to be in a certain folder to typ that in or something?

  6. #21
    no. you can run it from anywhere.

  7. #22
    Manually downgrade enhanced-ctorrent to enhanced-ctorrent_dnh2-3_mipsel.ipk. This version is working fine on wl700ge router.

  8. #23
    The downgrade work for me too. Thanks for de advise !!!

  9. #24
    Join Date
    Sep 2006
    Prishtina, Kosovo
    It's not very polite to post the same question on several groups on the same website.

    Specially, since the answer is the same:

    You will need to set the path everytime manually if you login as root. Which is explained somewhere in this thread:

  10. #25


    Hey this bit torrent client works great for me it uploads, and downloads great i have tired 10 sites, with 4 download from different source. I Love it thanks for the great tutorial!!

  11. #26
    Quote Originally Posted by Denmike View Post
    Manually downgrade enhanced-ctorrent to enhanced-ctorrent_dnh2-3_mipsel.ipk. This version is working fine on wl700ge router.
    I'm trying to do this at the moment. What is the actual command to downgrade enhanced-ctorrent?


  12. #27

    ipkg -force-downgrade install enhanced-ctorrent_dnh2-3_mipsel.ipk

  13. #28
    Quote Originally Posted by Denmike View Post

    ipkg -force-downgrade install enhanced-ctorrent_dnh2-3_mipsel.ipk
    Thanks, that did the trick. I just needed to to make sure I was in a folder that was writable before I performed the wget.


  14. #29
    Tks Guys,

    3 hard days and nites and finally a bit torrent system working even if it's command line it's good to have it working.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. router cannot reconnect with PPPoE
    By gstadler in forum WL-500gP Q&A
    Replies: 1
    Last Post: 11-06-2007, 19:51
  2. Replies: 6
    Last Post: 12-11-2006, 22:41
  3. Firewall dies
    By confused in forum WL-500g Q&A
    Replies: 0
    Last Post: 04-11-2006, 18:09
  4. I'm getting a bit fed up with this router
    By ralam in forum WL-700g Q&A
    Replies: 1
    Last Post: 18-08-2006, 20:04
  5. Completely new WL700gE router crashed after firmware update - plz help!
    By ClaudeX in forum WL-700g Firmware Discussion
    Replies: 4
    Last Post: 20-07-2006, 00:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts