Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 123
Кодировка на форуме и прочие проблемы - Page 4
Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 46 to 60 of 204

Thread: Кодировка на форуме и прочие проблемы

  1. #46
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by action View Post
    ппц... как достали уже такие вот... "не нраравится....не держим...валите".... человек дело говорит. Он РУССКИЙ человек и в РУССКИЙ форум и пишет.
    1. Я никого никуда не посылал. пока
    2. Форум абсолютно не русский, а весь иностранный.
    3. Как неоднократно написано в той ветке - при пользовании asusforum.ru все проблемы с кодировкой решаются, и ничего не надо в браузере менять при загрузке страниц. Я сам маялся с перекодировкой пока не появился .ru

  2. #47
    Quote Originally Posted by anterior View Post
    Хотя бы просто сделать чтобы код не генерировал строку <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
    Ну так сделайте же уже! Какие проблемы? Тему указанную читали? Выберите русский язык в профиле - будет генерировать meta с charset=windows-1251. С charset=CP1251 не будет, и не должен.

  3. #48
    Sorry for my bad English.
    Покупайте Отечественных Слонов!!!

  4. #49
    Quote Originally Posted by vectorm View Post
    1. Я никого никуда не посылал. пока
    2. Форум абсолютно не русский, а весь иностранный.
    3. Как неоднократно написано в той ветке - при пользовании asusforum.ru все проблемы с кодировкой решаются, и ничего не надо в браузере менять при загрузке страниц. Я сам маялся с перекодировкой пока не появился .ru

    не заметил сразу....

    Думал это ссылка на оф. форум асуса....
    извиняюсь камрад!

  5. #50
    Quote Originally Posted by vectorm View Post
    3. Как неоднократно написано в той ветке - при пользовании asusforum.ru все проблемы с кодировкой решаются, и ничего не надо в браузере менять при загрузке страниц. Я сам маялся с перекодировкой пока не появился .ru
    Извиняюсь не заметил, виноват Просто я тоже думал что asusforum.ru это оф. сайт. Всё, больше молчу...

  6. #51

    Angry

    БЛИИИН! ЗАКОЛЕБАЛА ЭТА КОДИРОВКА!
    Пытался читать форум, чтобы не задавать вопросов, подох каждый раз лезть в меню и ставить 1251.

    Думал, зарегистрируюсь, в профиле проставлю. А в профиле страна и кодировка тоже ен ставятся!

    Задал технический вопрос, заметил грам. ошибку.
    Хотел исправить, А НИФИГА! Попытка редактирования вообще невозможна из-за слета кодировки!

  7. #52
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Quote Originally Posted by Andyz View Post
    Думал, зарегистрируюсь, в профиле проставлю. А в профиле страна и кодировка тоже ен ставятся!
    А нажать кнопочку Сохранить изменения не забыли?

    Quote Originally Posted by Andyz View Post
    Задал технический вопрос, заметил грам. ошибку.
    Хотел исправить, А НИФИГА! Попытка редактирования вообще невозможна из-за слета кодировки!
    Судя по всему, можно сделать вывод, что профиль все-таки сохранился, а сообщение, написано до изменения профиля. Вероятно, проблема решается временным обратным изменением профиля.
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  8. #53
    Что-то письма с форума приходят в кривой кодировке. Вроде в заголовках UTF-8, а перекодировать не получается
    WL-500gP, хочу X-Wrt + USB HDD Seagate FreeAgent Pro 500Gb: были ADOS (ищется замена) + RDDTool + rTorrent...

  9. #54
    Join Date
    May 2006
    Location
    Moscow, Russia
    Posts
    1,457
    Некоторые "кривые", а некоторые "прямые". Например, Ваше я прочитал. Видимо, это зависит от настроек профиля того, кто пишет.
    Intel 2200BG (v.9.0.4.39) + Asus WL500g Premium (1.9.2.7-10.7) + ONLIME / [Corbina L2TP] / [MGTS + ZTE 831AII]

  10. #55
    Quote Originally Posted by Oleg View Post
    Только у Вас. В "панели управления" это задаётся, там есть эта настройка. Видимо Вы сами и включили этот режим.
    100% - по умолчанию идет такая настройка, в обратном порядке.
    Но я конечно сейчас себе сделаю как нужно

    PS по умолчанию, так же, Lanit1 кодировка )))

  11. #56

    куда постить об ошибках в работе форума?

    не нашёл что-то соответствующего раздела.

  12. #57
    в чем ошибка? сюда прям напиши.
    Работает: роутер, vsftpd, rtorrent (с вебмордой), lighttpd, отправка смс
    Устройства: WL500gpV2, HP6313 (Lan кабель), флэшка Transcend 2GB,
    коробка AgeStar с внешним питанием и винт Barracuda на 250Gb.

    Дам консультации по настройке всего перечисленного. п. Заря

  13. #58
    не подставляются значения вместо переменных в некоторых сообщениях форума. как в текте, так и в ссылках.
    чтобы видно было и ссылки, я в гугледоксе сохранил текст сообщений:
    http://docs.google.com/Doc?id=dg57bz5w_44d7xr9zxt

    p.s. ссылки, надеюсь, там видны. если нет, скажите, приведу эти ссылки отдельно.

  14. #59
    Quote Originally Posted by Oleg View Post
    UTF-8 не поможет в данном случае. Ибо в базе сообщения сохранены в 8-ми байтовом виде, т.к. изначально используется 1251.
    как же тогда этот бот, "AsusForum" представляющий по всей видимости владельцев форума умудряется спамить в UTF-8? и зачем он тогда это делает? я конечно не фанат рекламы, но кракозяблы в теме и ссылки в utf-8 в верху страницы раздражают больше...

    Quote Originally Posted by Oleg View Post
    Перейти на ЮТФ-8 не представляется возможным, поскольку хозяину форума это не интересно. Перекодировкой сообщений он тоже заниматься не будет.
    может намекнуть владельцам форума что их рекламу никто не читает, т.к. она в другой кодировке? уверен, они тут же заинтересуются

  15. #60
    http://www.wl500g.info/usercp.php

    next

    http://www.wl500g.info/profile.php?do=editoptions

    самый низ (drop down)

    Язык форума
    Forum language

    Русский (RU)

    и все отображается как надо

Page 4 of 14 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. Кодировка FTP и Samba
    By SaneK in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 234
    Last Post: 23-05-2015, 04:42
  2. Проблемы с каналами Wi-Fi
    By Alexvaler in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 97
    Last Post: 10-01-2015, 00:06
  3. Проблемы с NTP сервером
    By FilimoniC in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 260
    Last Post: 12-08-2013, 12:39
  4. Проблемы с CUPS
    By dccharacter in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 147
    Last Post: 15-05-2012, 12:30
  5. Проблемы с IMQ
    By loginrl103 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 26
    Last Post: 17-01-2011, 19:59

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •