Results 1 to 1 of 1

Thread: [A620] ISSUE - White Screen

  1. #1
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,404

    Exclamation [A620] ISSUE - White Screen

    as i've never found this issue at any forum i'll post it here.

    known possible issue with temporarily and permanent solution:

    PDA gives white screen when turning on

    * fixes which will NOT work:
    soft reset - screen stays white, you'll hear after few minutes a PLING sound for calibrating your screen (but you can't see where to calibrate)
    hard reset - screen stays white, same as above
    firmware upgrade - you will not even see it's upgrading it stays white!

    * temporarily fix:
    remove the battery for 1 second
    note: THIS WILL VOID YOUR WARRANTY AND WILL NOT ENTITLE YOU TO SEND IT IN FOR RMA ANYMORE.


    * fixes which WILL work:
    send in to your reseller which will send it in to Asus for motherboard replacement

    note: this issue has permanently fixed AFTER serial number beginning with 44XXXXXXXX this means when serial numbers is starting with 45XXXXXXXX you can't have the problem.
    note 2: this issue does NOT apply to all serial numbers before 45XXXXXXXX
    if you send in your pocketpc for this issue, and it does not display a white image ASUS will not replace the motherboard for you.
    Last edited by Antiloop; 29-07-2004 at 14:45.

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

Similar Threads

  1. screen
    By juergenb52 in forum WL-HDD Custom Development
    Replies: 13
    Last Post: 06-06-2006, 07:51
  2. black/white jpg ?
    By ottohans in forum WL-500g Q&A
    Replies: 5
    Last Post: 08-02-2005, 11:44
  3. [A620] Installation of TomTom Navigator
    By d_day91184 in forum MyPal A620 / A620BT / A716 / A730 / A730W Q&A
    Replies: 1
    Last Post: 02-02-2005, 12:30
  4. Internet connection issue
    By mabirkinshaw in forum WL-500g Q&A
    Replies: 5
    Last Post: 02-10-2004, 23:43
  5. [A620(BT)] How to reset
    By Antiloop in forum MyPal A620 / A620BT / A716 / A730 / A730W Q&A
    Replies: 0
    Last Post: 13-06-2004, 04:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •