Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 123
Usb hdd problem
Results 1 to 5 of 5

Thread: Usb hdd problem

  1. #1

    Question Usb hdd problem Please??

    First of all sorry for my very bad english (im dutch)
    I tried about anything to get this thing working

    Using the firmware = wl500g-1.7.5.6-4

    some detail of my usb hdd

    Jewel case Hard disk hd530
    Hd= Toshiba i dont really know the details but its one for a laptop. about 6 gig formatted as fat 32 with 2 folders
    ftp_pub
    ftp_pvt

    both folders with some files..

    this is the system log of my router when usb is connected..


    Jan 1 01:00:13 WL500g syslog.notice klogd: klogd started: BusyBox v1.00-pre7 (2004.05.22-13:04+0000)
    Jan 1 01:00:13 WL500g user.warn klogd: CPU revision is: 00024000
    Jan 1 01:00:13 WL500g user.warn klogd: Loading BCM4710 MMU routines.
    Jan 1 01:00:13 WL500g user.warn klogd: Primary instruction cache 8kb, linesize 16 bytes (2 ways)
    Jan 1 01:00:13 WL500g user.warn klogd: Primary data cache 4kb, linesize 16 bytes (2 ways)
    Jan 1 01:00:13 WL500g user.warn klogd: Linux version 2.4.20 (root@omnibook) (gcc version 3.0 20010422 (prerelease) with bcm4710a0 modifications) #24 Mon May 3 20:52:46 MSD 2004
    Jan 1 01:00:13 WL500g user.warn klogd: Determined physical RAM map:
    Jan 1 01:00:13 WL500g user.warn klogd: memory: 01000000 @ 00000000 (usable)
    Jan 1 01:00:13 WL500g user.warn klogd: On node 0 totalpages: 4096
    Jan 1 01:00:13 WL500g user.warn klogd: zone(0): 4096 pages.
    Jan 1 01:00:13 WL500g user.warn klogd: zone(1): 0 pages.
    Jan 1 01:00:13 WL500g user.warn klogd: zone(2): 0 pages.
    Jan 1 01:00:13 WL500g user.warn klogd: Kernel command line: root=/dev/mtdblock2 noinitrd init=/linuxrc
    Jan 1 01:00:13 WL500g user.warn klogd: CPU: BCM4710 rev 0 at 125 MHz
    Jan 1 01:00:13 WL500g user.warn klogd: Calibrating delay loop... 82.94 BogoMIPS
    Jan 1 01:00:13 WL500g user.warn klogd: Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    Jan 1 01:00:13 WL500g user.warn klogd: Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    Jan 1 01:00:13 WL500g user.warn klogd: Page-cache hash table entries: 4096 (order: 2, 16384 bytes)
    Jan 1 01:00:13 WL500g user.warn klogd: Checking for 'wait' instruction... unavailable.
    Jan 1 01:00:13 WL500g user.warn klogd: POSIX conformance testing by UNIFIX
    Jan 1 01:00:13 WL500g user.warn klogd: PCI: Fixing up bus 0
    Jan 1 01:00:13 WL500g user.warn klogd: PCI: Fixing up bridge
    Jan 1 01:00:13 WL500g user.warn klogd: PCI: Fixing up bus 1
    Jan 1 01:00:13 WL500g user.warn klogd: Initializing RT netlink socket
    Jan 1 01:00:13 WL500g user.warn klogd: Starting kswapd
    Jan 1 01:00:13 WL500g user.notice klogd: NTFS driver v1.1.22 [Flags: R/O]
    Jan 1 01:00:13 WL500g user.warn klogd: pty: 256 Unix98 ptys configured
    Jan 1 01:00:13 WL500g user.notice klogd: Amd/Fujitsu Extended Query Table v1.1 at 0x0040
    Jan 1 01:00:13 WL500g user.warn klogd: Physically mapped flash: Swapping erase regions for broken CFI table.
    Jan 1 01:00:13 WL500g user.notice klogd: number of CFI chips: 1
    Jan 1 01:00:13 WL500g user.notice klogd: Flash device: 0x400000 at 0x1fc00000
    Jan 1 01:00:13 WL500g user.notice klogd: Physically mapped flash: squashfs filesystem found at block 949
    Jan 1 01:00:13 WL500g user.notice klogd: Creating 5 MTD partitions on "Physically mapped flash":
    Jan 1 01:00:13 WL500g user.notice klogd: 0x00000000-0x00040000 : "pmon"
    Jan 1 01:00:13 WL500g user.notice klogd: 0x00040000-0x003e0000 : "linux"
    Jan 1 01:00:13 WL500g user.notice klogd: 0x000ed760-0x003e0000 : "rootfs"
    Jan 1 01:00:13 WL500g user.notice klogd: 0x003f0000-0x00400000 : "nvram"
    Jan 1 01:00:13 WL500g user.notice klogd: 0x003e0000-0x003f0000 : "config"
    Jan 1 01:00:13 WL500g user.warn klogd: ip_conntrack version 2.1 (128 buckets, 1024 max) - 344 bytes per conntrack
    Jan 1 01:00:13 WL500g user.warn klogd: ip_conntrack_pptp version 1.9 loaded
    Jan 1 01:00:13 WL500g user.warn klogd: ip_nat_pptp version 1.5 loaded
    Jan 1 01:00:13 WL500g user.warn klogd: ip_tables: (C) 2000-2002 Netfilter core team
    Jan 1 01:00:13 WL500g user.warn klogd: ipt_time loading
    Jan 1 01:00:13 WL500g user.warn klogd: FAT: bogus logical sector size 7680
    Jan 1 01:00:13 WL500g user.warn klogd: FAT: bogus logical sector size 7680
    Jan 1 01:00:13 WL500g user.err klogd: NTFS: Unable to set blocksize 512.
    Jan 1 01:00:13 WL500g user.warn klogd: VFS: Mounted root (squashfs filesystem) readonly.
    Jan 1 01:00:13 WL500g user.warn klogd: Warning: unable to open an initial console.
    Jan 1 01:00:13 WL500g user.warn klogd: Algorithmics/MIPS FPU Emulator v1.5
    Jan 1 01:00:13 WL500g user.warn klogd: eth0: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 3.50.21.10
    Jan 1 01:00:13 WL500g user.warn klogd: eth1: Broadcom BCM47xx 10/100 Mbps Ethernet Controller 3.50.21.10
    Jan 1 01:00:13 WL500g user.warn klogd: PCI: Enabling device 01:02.0 (0004 -> 0006)
    Jan 1 01:00:13 WL500g user.warn klogd: eth2: Broadcom BCM43XX 802.11 Wireless Controller 3.50.21.10 (Compiled in . at 20:53:00 on Jan 21 2004)
    Jan 1 01:00:18 WL500g user.notice dhcp client: deconfig: lease is lost
    Jan 1 01:00:20 WL500g user.notice dhcp client: bound IP address 213.51.***.*** from server 213.51.***.***
    Jan 1 01:00:23 WL500g user.warn klogd: usb.c: USB device 2 (vend/prod 0x4ce/0x2) is not claimed by any active driver.


    Even when trying within the router web based configuration in super user it gives the error it cant connect..


    (Login attempt with flashfxp)
    WinSock 2.0
    Connecting to 192.168.1.1
    Connection failed (Connection refused)
    Delaying for 120 seconds before reconnect attempt #1
    Last edited by djbokkeman; 29-05-2004 at 10:02.

  2. #2
    Please help me guys!!

  3. #3
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    270
    It seems that HDD partition format looks bad for WL-500. Try to reformat it under Windows again, you can also try to create a small FAT partition instead and test if it works.

  4. #4
    Quote Originally Posted by Technik
    It seems that HDD partition format looks bad for WL-500. Try to reformat it under Windows again, you can also try to create a small FAT partition instead and test if it works.
    What kind of partition extended or primary ?

  5. #5
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    270
    Quote Originally Posted by djbokkeman
    What kind of partition extended or primary ?
    Try Primary first.
    BTW it won't take long to test both...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •