Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 123
[HowTo] Streaming audio from Winamp/XMMS/etc. - Page 4
Page 4 of 4 FirstFirst ... 234
Results 46 to 47 of 47

Thread: [HowTo] Streaming audio from Winamp/XMMS/etc.

  1. #46

    Strange thing ....

    Well, I bought a cheap USB-adapter via ebay (1€), plugged it in, killed waveserver, startet esd and got a good output using Winamp plugin (resampling) instantly. My adapter is started using 48kHz, 16Bit, 44,1kHz is not supported.

    Then I did the following: kill esd, Winamp brought an error message because of this. OK
    Copied esd to /opt/ altered post-boot, flashfs save/commit, reboot

    So, since that time no more sound! Winamp doesn't complain about transfer errors, it keeps playing until I kill esd.
    ESD produces CPU-loads of 1-15% when playing, so it does something.
    Sound hardware is also working, because when unplugged or audio.o unloaded /dev/sound is unpopulated.
    On my notebook running Vista, the adapter works perfectly!
    Output keeps silent, when the output failed for the first time, I got an infinite beep with approx. 400Hz.

    I restarted the router several times, started esd manually with different parameters, tired the other output plugin, ... but no result after spending more than two hours solving that problem.

    I use a WL-500gP with Koppel v1.69 and mediatomb 0.11.0-r2 static mips32.

    Does anybody have a recommendation for me?

  2. #47
    It seems I had similar problem with sound device. It seems I have solved it..

    Try to send a wav file using play command, it will output an error, which is ok.
    Code:
    play /opt/harddisk/music/some.wav -d /dev/sound/dsp
    and then you should be able play music

    more information about my problem is here http://diy.sefikuv.net/asus-500g-del...ng-tenx-tp6911

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. USB audio - from Linux
    By mangodan in forum WL-500g Custom Development
    Replies: 5
    Last Post: 10-04-2007, 12:25
  2. Wie funktioniert das Audio Streaming auf dem WL-500G Deluxe?
    By nosilent in forum German Discussion - Deutsch (DE)
    Replies: 3
    Last Post: 21-11-2005, 15:33
  3. Audio Video streaming problem
    By jeemedia in forum WL-500g Custom Development
    Replies: 1
    Last Post: 23-06-2005, 14:36
  4. Wireless audio setup - advice pls
    By Graldensblud in forum WL-500g Q&A
    Replies: 2
    Last Post: 27-04-2005, 23:51
  5. New Specs from Asus - Audio Streaming and Traffic Shaping
    By ghaspias in forum WL-500g Pics & Specs
    Replies: 18
    Last Post: 25-04-2005, 06:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •