Page 4 of 19 FirstFirst ... 2345614 ... LastLast
Results 46 to 60 of 271

Thread: Firmware v1.9.2.7 CR7 now 7g [Oleg]

  1. #46
    Quote Originally Posted by JanimeZZZ
    Hello,

    I would really need to know if this firmware (or any others posted here on the 'wl500g firmware' part of the forum) work with the wl500gx (deluxe) model?
    Because on 500gx firmware pages there arent any of olegs firmwares.

    Thanks
    Look Here http://files.wl500g.info/asus/custom/oleg/1.9.2.7-7b/

    and now you will see that your router is also supported. (always on your own risk.)

  2. #47
    Didnt se that there...

    Thanks

  3. #48
    Join Date
    May 2004
    Location
    France...
    Posts
    159

    DNS Relay, VPN Problems....

    Today was the first time i connected to my companie's network since i upgrade my WL500g to this firmware.
    I had a very strange experience, although i'm not sure that it is linked to my VPN connection but i think so because i was able to reproduce the issue.

    After connecting to the VPN i started to copy some files from the server to my computer and the connection dropped.
    The router status mentionned that it was connected, but in fact the DNS relay was not working anymore. Setting up my ISP's dns on my computer did not help.
    Hard restarted the router and everything was find until i connected to my VPN again..... I also reproduced the issue
    I downgraded to 1.9.2.7-6b .... And now all is fine.

    Here is my config :
    WL500g in home gateway mode firewall disabled, connected to an ethernet DSL modem (freebox) which does the PPPoE job....

    Thanx for reading
    The Struggle Continues...
    Asus WL500g #1 with fw 1.9.2.7-7f running as main home gateway, with Philipps PWC730k
    Asus WL500g #2 with fw 1.9.2.7-7f running as Wireless Client, running palantir 2.6 with SPCA5xx camera on 128MB generic USB key

  4. #49

    Lightbulb Mini Howto for WDS with WPA-PSK TKIP

    Hi,
    I have spend many hours but now its works for me.
    2x WL500g with FW 1.9.2.7-7b connected with WDS and WPA-PSK TKIP.
    What i have found out:
    You can configure all settings with the webinterface but don't add the MACs under
    Remote Bridge List and Access Control List.
    I have add the MACs in the /usr/local/sbin/post-boot script:
    -----------------------------------------------
    #!/bin/sh
    sleep 2
    # WDS MAC from other site
    wl wds 00:0C:XX:XX:XX:XX
    sleep 2
    # Client MACs
    wl mac 00:13:XX:XX:XX:XX
    -----------------------------------------------

    I think when the MACs are in nvram the Router turns the wds on but it's not the right time to turn it on.That's why i have put the sleep to the script.

  5. #50
    Nice!

    How do I add that? What program/editor may I use to edit the firmware-file?

  6. #51

    confirmation of mini howto use WDS with 1.9.2.7

    Hi,
    I can confirm this workaround is perfectly working. Thank you tomekmik!! I've been searching for this topic a long time. It's very important that if you will use the MAC access security the list of allowed WLAN stations will be empty in the web client and only be set by the post-boot as describe by tomekmik above.

    Sigurd

  7. #52
    Quote Originally Posted by oleo
    Diffs from 6c-pre5 from my quick peek into it:
    1. etherwake (WOL) tool removed
    2. L2TP protocol support (L2TP is the protocol used by some ISPs)
    3. busybox & dropbear upstream upgrade
    4. www.tzo.com -> www.zoneedit.com change
    5. Apply button and added letter e to Mangement

    Hello
    Can you add No-Ip to DDNS Client list ? as www.no-ip.com ?
    Their service is free and excellent.

  8. #53

    DDNS Client

    Hello
    Can you add No-Ip to DDNS Client list ? as www.no-ip.com ?
    Their service is free and excellent.

  9. #54
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Quote Originally Posted by yishay
    Hello
    Can you add No-Ip to DDNS Client list ? as www.no-ip.com ?
    Their service is free and excellent.
    No, I'm using dyndns and this works fine for me.
    Patches for no-ip are welcome, I would not do this myself.

  10. #55

    Exclamation problem with ftp

    i have a wl-hdd with the latest oleq firmware.
    I have setup user with (read/write/delete) rights but i cant wite or erase
    Also the ftp recornise only the user with admin admin
    any hlep;
    thanks

  11. #56

    How to completely clear memory?

    Hi,

    What can you do to completely clear a WL500g's memory? I.e. how to:
    - flash another firmware release;
    - clear the flashfs;
    - clear the nvram settings / set nvram settings to those that are correct for this particular firmware release etc.?
    - clear any other stuff that needs to be cleared :-)

    In other words, how can you be sure to really start from scratch with an updated firmware? I already found some instructions on using firmware restoration, using clear_nvram firmware etc., but I'm not getting a complete picture of it yet. As a result, it seems that some settings from previously installed firmware are kept when upgrading.

    Thanks!

  12. #57

    Found it.

    Hi!

    Please don't bother :-) Using other keywords to search the forum I found this:

    http://wl500g.info/showthread.php?t=1329

    And it worked great for me.

    Oleg and other contributors, thanks for your custom firmware. It really provides added value to my WL-500g!

  13. #58
    Hi Oleg,

    Are there any plans for a firmware release based on the Asus 1.9.5.0 firmware ? Would really like to see all the great features you've added and WDS with WPA support ...

    Greetz

  14. #59

    changing password problem

    Using 1.9.2.7-7b on a wl500g deluxe V: If I try to change the admin password it seems that it will not be saved correctly by pushing the save button.

    Result: even if the router is rebooted immediately the password keeps unchanged.

    The only way I found to change it in this firmware version is to enter the new password as usual at the change password page, push the "save" button. Change to the Wireless or Lan configuration page, push the "finish" button and use on the confirmation page the "save and reboot" button. After the reboot the the password is changed.

  15. #60

    HP 990cxi Printer: RAW Modus not working with 7b

    I have installed v1.9.2.7 CR7b. Thanks to Oleg again for his work. Seems to be OK with exception of printing in RAW Modus.

    Prints are acccepted without error comment, but they are not processed.

    In LPR Modus the printer works fine.

    What are the findings of other users with raw printing and new firmware version?

Page 4 of 19 FirstFirst ... 2345614 ... LastLast

Similar Threads

  1. Firmware v1.9.2.7 CR6, updated to CR6a ... now CR6b [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 241
    Last Post: 09-02-2006, 09:19
  2. Firmware v1.9.2.7 CR5, updated: v1.9.2.7 CR5a [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 189
    Last Post: 18-06-2005, 12:07
  3. Firmware v1.9.2.7 CR3c [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 115
    Last Post: 12-03-2005, 09:07
  4. Firmware v1.9.2.7 CR3 - Now CR3b [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 115
    Last Post: 01-02-2005, 14:31
  5. Firmware v1.8.1.7 CR2 [Oleg] - updated ( CR2a )
    By Oleg in forum WL-500g Firmware Releases
    Replies: 69
    Last Post: 08-12-2004, 10:01

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •