Results 1 to 8 of 8

Thread: dd-wrt is out for ASUS WL-500g Deluxe !

  1. #1

  2. #2
    Join Date
    Sep 2005
    Location
    Near of Frankfurt
    Posts
    14

    How to flash??

    I have tryed allready to flash my ASUS.
    But after the procedure nothing going on.
    No Ping .. Nothing.
    Only with the Asus-Resore-Tool I m able to reanimate my ASUS.
    This procedure I repeat 4 times(v23 beta2 and v23-VOIP-version).
    Nothing going on.

    Ill wait form the next release.

    KUD

  3. #3
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,306
    kdeparade: cross-posting the same question is considered incorrect behaviour. Please post your questions only once. Thank you.

  4. #4
    Join Date
    Feb 2004
    Location
    Portugal
    Posts
    3
    i just wonder if this firmware would work with WL-500G (regular version and not the deluxe)

    thanks for a reply

  5. big problem

    I have bigest problem .. i have asus WL500 deluxe .. tryied to flash .. but bothing was doet .. then i restartet him and now LAN and WAN port are shining but that is all .. no konekt to him .. what now ?? The restaration tool not worked becose the Lan adapter seem to be not conected.

  6. #6
    Join Date
    Jun 2004
    Location
    Germany / NRW
    Posts
    42
    Quote Originally Posted by Viper_Jaro
    I have bigest problem .. i have asus WL500 deluxe .. tryied to flash .. but bothing was doet .. then i restartet him and now LAN and WAN port are shining but that is all .. no konekt to him .. what now ?? The restaration tool not worked becose the Lan adapter seem to be not conected.
    Reset the router with the hardware reset button. After this you can connect to the router. The same problem I had after the upgrade!

  7. Quote Originally Posted by Holli
    Reset the router with the hardware reset button. After this you can connect to the router. The same problem I had after the upgrade!
    i used pin 10 trick .. the reset vas unsucesful

  8. #8
    I just tried the latest DD-WRT (v24 RC4-preloaded) and also v23 SP2.

    v24 removed IPv6 support, with v23 WPA-PSK didn't work (WPA, WPA2, WPA/2 mixed, TKIP, TKIP+AES) - even though the AP said connected and DHCP lease granted, the connecting station saw EAPOL frames (!) and never got the DHCP lease, although it did receive IPv6 RA broadcasts.

    Back to Oleg's firmware. No nice bandwidth graph, instead it works and does what it needs to do.

Similar Threads

  1. ASUS 500G deluxe - Allgemein
    By kdeparade in forum German Discussion - Deutsch (DE)
    Replies: 16
    Last Post: 28-10-2005, 18:47
  2. Leverbaarheid Asus WL-500G Deluxe
    By swoopie in forum Dutch Discussion - Nederlands
    Replies: 21
    Last Post: 20-10-2005, 18:19
  3. Gamming over Asus WL-500g Deluxe
    By nokidoc in forum WL-500g Q&A
    Replies: 5
    Last Post: 10-06-2005, 03:39
  4. Asus WL-500g deluxe and oleg firmware
    By Hannes123 in forum WL-500g Q&A
    Replies: 0
    Last Post: 26-04-2005, 12:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •