Results 1 to 2 of 2

Thread: Asus P9X79 - PCIe x16 slot running ad 8x

  1. #1

    Question Asus P9X79 - PCIe x16 slot running ad 8x

    Op dit screenshot kun je zien dat ik beschik over een PCIe slot dat draait op 3.0 X 16
    Achter deze informatie staat dat hij maar op 8X draait
    Waarom is dit en kan ik het misschien met software veranderen ?
    Of licht dit aan mijn video kaart of misschien de processor.

    PC info :
    Moederbord Asus P9X79
    Processor Core I7 4930K
    Videokaart Asus strix 980 GTX
    Revo drive 350
    Adaptec raid controller
    Windows 10 pro
    Drivers video kaart 359.06 WHQL

    Ik heb natuurlijk gegoogeld maar geen resultaat op verschillende zoek termen .
    Ik hoop dat hier wat techneuten zitten die gewoon meteen al weten wat hier gaande is.

    Hier een screenshot:
    Name:  rrh.png
Views: 260
Size:  18.3 KB
    Last edited by MMXMMX; 02-12-2015 at 02:24.

  2. #2

    Exclamation Asus moederbord lanes probleempje

    Videokaart gebruikt maar 8 van de 16 lanes in een PCI Expres slot wat er 16 heeft.
    Ik vermoed dat het komt dor de OCZ Revodrive 350 (8 lanes)die in het opvolgende PCI Expres slot zit die maar 8 lanes is.
    Het moederbord is de : Asus P9X79


Similar Threads

  1. Asus PCE-AC66 802.11ac PCIe Adapter & RT-AC66U Router
    By Omega in forum German Discussion - Deutsch (DE)
    Replies: 4
    Last Post: 26-08-2013, 07:58
  2. Can i install this on my ASUS running OpenWRT ?
    By simistef in forum WL-500g Q&A
    Replies: 5
    Last Post: 05-01-2008, 12:10
  3. Has anyone got Mediatomb running
    By Behrens in forum WL-500gP Q&A
    Replies: 3
    Last Post: 17-10-2007, 15:04
  4. running php on wl500g
    By ronin in forum WL-500g Q&A
    Replies: 55
    Last Post: 06-03-2006, 09:36
  5. running a second webserver
    By ronin in forum WL-500g Q&A
    Replies: 25
    Last Post: 23-08-2004, 04:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •