Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 123
LTE модемы Huawei 822F/FT/ZTE MF821/MF823 (М100-3)/E3272 (M100-4)/E3372 (827F/M150-2) - Page 6
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 76 to 90 of 95

Thread: LTE модемы Huawei 822F/FT/ZTE MF821/MF823 (М100-3)/E3272 (M100-4)/E3372 (827F/M150-2)

  1. #76
    Quote Originally Posted by Bumbr View Post
    Извиняюсь что давно не постил.
    Модем прошит в HiLink, роутер в usbnet, выполнил команду top, там все не так однозначно (для меня):

    P.S. Нагуглил такую фигню http://askubuntu.com/questions/7858/...-all-of-my-cpu
    Но ведь скорости коппечные по сравнению с моим старым LAN соединением. А тормоза серьезные (на торрентах).
    Я согласен, что скорее всего проблемой является то, что не успевают обрабатываться прерывания. Но у меня в похожей ситуации с тем же модемом процессор загружается не более чем на 25% и при этом прерывания стоят на последнем месте по процессорному времени.
    Теперь откуда всё таки взялись эти прерывания. Я здесь могу ошибаться, но думаю, что проблема скорее всего аппаратная. Надо проверять как подключен модем, если кабелем, то каким, как работает блок питания, да и просто нет ли искрения в розетке или проводке. Ну и т.д.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  2. #77

    Question Прошу помощи. WL500W – заблокировать торрент и одновременно два модема (+)

    Всех приветствую!
    Зарегистрировался специально, чтобы задать вопрос, а читаю форум постоянно и очень давно. Использую WL500W с прошивкой 5650 rtn.

    Вопроса два:
    1. Настраиваю связку WL500W + M100-3 от Мегафона. Планирую купить еще один модем под 4G+ (LTE-Advanced). Помню, что раньше можно было yota-модемы вставить парочку в режиме "балансинг" чтобы скорость удвоить. Есть ли такая возможность, если это будут MF823 (он же M100-3) и второй их модем? Оба становятся сетевой картой при подключении к USB, насколько я понимаю.

    2. Как сделать невозможным работу торрента на этом роутере? Интернет, как понимаете, от провайдера сотовой связи, не хочется сливать трафик.

    Заранее благодарю за мысли!

  3. #78
    Quote Originally Posted by LittleTOXA View Post
    Всех приветствую!
    Зарегистрировался специально, чтобы задать вопрос, а читаю форум постоянно и очень давно. Использую WL500W с прошивкой 5650 rtn.

    Вопроса два:
    1. Настраиваю связку WL500W + M100-3 от Мегафона. Планирую купить еще один модем под 4G+ (LTE-Advanced). Помню, что раньше можно было yota-модемы вставить парочку в режиме "балансинг" чтобы скорость удвоить. Есть ли такая возможность, если это будут MF823 (он же M100-3) и второй их модем? Оба становятся сетевой картой при подключении к USB, насколько я понимаю.
    На этой прошивке это не возможно. Только один подключится. Я делал модифицированную, но не доведенную до состояния выкладывания прошивку которая позволяет подключать два модема, правда нужный вам режим меня не интересовал. В принципе несложно руками подключить второй модем ина этой прошивке. Для этого надо убедиться, что устройство подключилось к соответствующему драйверу, если оно при этом село на мост первого устройства, то снять его сэтого моста и посадить на собственный. Поднять для него интерфейс и запустить dhcp клиента, после этого настроить маршрутизацию в нужном Вам режиме. Как то так.
    2. Как сделать невозможным работу торрента на этом роутере? Интернет, как понимаете, от провайдера сотовой связи, не хочется сливать трафик.

    Заранее благодарю за мысли!
    Проще всего административными методами.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  4. #79
    Quote Originally Posted by dlukanidin View Post
    На этой прошивке это не возможно. Только один подключится. Я делал модифицированную, но не доведенную до состояния выкладывания прошивку которая позволяет подключать два модема, правда нужный вам режим меня не интересовал. В принципе несложно руками подключить второй модем ина этой прошивке. Для этого надо убедиться, что устройство подключилось к соответствующему драйверу, если оно при этом село на мост первого устройства, то снять его сэтого моста и посадить на собственный. Поднять для него интерфейс и запустить dhcp клиента, после этого настроить маршрутизацию в нужном Вам режиме. Как то так.


    Проще всего административными методами.
    Спасибо Вам за ответ!

    Понял, не будем идти этим путем тогда. Возник еще один вопрос. Смотрю, пинг до роутера выглядит таким образом:
    PING 192.168.1.1 (192.168.1.1): 56 data bytes
    64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=2.338 ms
    64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=2.043 ms
    64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=1.293 ms
    64 bytes from 192.168.1.1: icmp_seq=3 ttl=64 time=1.339 ms
    64 bytes from 192.168.1.1: icmp_seq=4 ttl=64 time=1.217 ms
    64 bytes from 192.168.1.1: icmp_seq=5 ttl=64 time=65.485 ms
    64 bytes from 192.168.1.1: icmp_seq=6 ttl=64 time=45.410 ms
    64 bytes from 192.168.1.1: icmp_seq=7 ttl=64 time=28.532 ms
    64 bytes from 192.168.1.1: icmp_seq=8 ttl=64 time=7.616 ms
    64 bytes from 192.168.1.1: icmp_seq=9 ttl=64 time=106.409 ms
    64 bytes from 192.168.1.1: icmp_seq=10 ttl=64 time=44.539 ms
    64 bytes from 192.168.1.1: icmp_seq=11 ttl=64 time=1.226 ms
    64 bytes from 192.168.1.1: icmp_seq=12 ttl=64 time=2.038 ms
    64 bytes from 192.168.1.1: icmp_seq=13 ttl=64 time=5.199 ms
    64 bytes from 192.168.1.1: icmp_seq=14 ttl=64 time=3.032 ms
    64 bytes from 192.168.1.1: icmp_seq=15 ttl=64 time=1.604 ms
    64 bytes from 192.168.1.1: icmp_seq=16 ttl=64 time=3.710 ms
    64 bytes from 192.168.1.1: icmp_seq=17 ttl=64 time=2.590 ms
    64 bytes from 192.168.1.1: icmp_seq=18 ttl=64 time=78.950 ms

    Очень похоже на перегруз процессора что ли .. такое бывает? На это как-нибудь влияют?

    Вроде особо ничего к нему не подключено: модем и NAS, который спит обычно..

  5. #80
    Quote Originally Posted by LittleTOXA View Post
    Спасибо Вам за ответ!

    Понял, не будем идти этим путем тогда. Возник еще один вопрос. Смотрю, пинг до роутера выглядит таким образом:
    PING 192.168.1.1 (192.168.1.1): 56 data bytes

    Очень похоже на перегруз процессора что ли .. такое бывает? На это как-нибудь влияют?

    Вроде особо ничего к нему не подключено: модем и NAS, который спит обычно..
    Загрузку процессора Вы можете всегда посмотреть в веб интерфейсе. Может зависить откуда пингуется. У меня например с планшета пинг 12 и скачет, а с компа 1 постоянно.

    P.S. По предыдущему ответу, забыл упомянуть, что при ручной настройке еще в таблицу nat надо пару правил добавить. )))
    Last edited by dlukanidin; 08-07-2015 at 22:55.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  6. #81
    Quote Originally Posted by dlukanidin View Post
    Загрузку процессора Вы можете всегда посмотреть в веб интерфейсе. Может зависить откуда пингуется. У меня например с планшета пинг 12 и скачет, а с компа 1 постоянно.

    P.S. По предыдущему ответу, забыл упомянуть, что при ручной настройке еще в таблицу nat надо пару правил добавить. )))
    За предыдущие мысли спасибо, но я в этом вопросе "рукожоп", так что вряд ли сам полезу ковырять

    А про пинг – с одного и того же компа у меня дома (RT-N66u) всегда до роутера 1 мс, хотя он стоит на чердаке. А на работе тот самый WL500W (хорошая же вроде железяка-то), там вот пинг скачет как-то серьезно .. Думаю, может, перепрошить его. А дальше отключить NAS, подключиться проводом, посмотреть, кто виноват. Не должно так быть.

    А есть специалисты (или, может, не бесплатно Вы возьметесь), кто может прошивку сделать под "страховочный" модем, например .. ?

  7. #82
    Quote Originally Posted by LittleTOXA View Post
    За предыдущие мысли спасибо, но я в этом вопросе "рукожоп", так что вряд ли сам полезу ковырять

    А про пинг – с одного и того же компа у меня дома (RT-N66u) всегда до роутера 1 мс, хотя он стоит на чердаке. А на работе тот самый WL500W (хорошая же вроде железяка-то), там вот пинг скачет как-то серьезно .. Думаю, может, перепрошить его. А дальше отключить NAS, подключиться проводом, посмотреть, кто виноват. Не должно так быть.

    А есть специалисты (или, может, не бесплатно Вы возьметесь), кто может прошивку сделать под "страховочный" модем, например .. ?
    Включите "персональные сообщения" и стучитесь в личку обсудим.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  8. камрады
    не победить связку WNR3500L (v1) прошивка от vampirik и модем e3272 прошитый в hilink
    подключаю, горит синим
    на страницу модема 192.168.8.1 зайти не могу
    на роутере делал адрес и 192.168.1.1 и сейчас 192.168.0.1
    порты пишет 0
    на команды AT^SETPORT? пишет не найдено
    куда ковырять - не понимаю
    модем log
    Error: bad modem type=USR.
    diagnostic information
    PHP Code:
    USB Devices

    T
    :  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=12  MxCh= 2
    B:  Alloc=  0/900 us 0%), #Int=  0, #Iso=  0
    D:  Ver1.10 Cls=09(hub  Sub=00 Prot=00 MxPS=64 #Cfgs=  1
    P:  Vendor=1d6b ProdID=0001 Rev2.06
    S
    :  Manufacturer=Linux 2.6.22.19 ohci_hcd
    S
    :  Product=OHCI Host Controller
    S
    :  SerialNumber=0000:00:04.0
    C
    :* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=  0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(IAtr=03(Int.) MxPS=   2 Ivl=255ms

    T
    :  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
    B:  Alloc=  1/800 us 0%), #Int=  1, #Iso=  0
    D:  Ver2.00 Cls=09(hub  Sub=00 Prot=00 MxPS=64 #Cfgs=  1
    P:  Vendor=1d6b ProdID=0002 Rev2.06
    S
    :  Manufacturer=Linux 2.6.22.19 ehci_hcd
    S
    :  Product=EHCI Host Controller
    S
    :  SerialNumber=0000:00:04.1
    C
    :* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=  0mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(IAtr=03(Int.) MxPS=   4 Ivl=256ms

    T
    :  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 0
    D:  Ver2.00 Cls=02(comm.) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
    P:  Vendor=12d1 ProdID=14db Rev1.02
    S
    :  Manufacturer=HUAWEI Technology
    S
    :  Product=HUAWEI Mobile
    C
    :* #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
    I:* If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=06 Prot=00 Driver=option
    E:  Ad=81(IAtr=03(Int.) MxPS=  64 Ivl=2ms
    I
    :* If#= 1 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=06 Prot=00 Driver=option
    E:  Ad=82(IAtr=02(BulkMxPS512 Ivl=0ms
    E
    :  Ad=01(OAtr=02(BulkMxPS512 Ivl=4ms

    USB devfs Devices

    Device         
    Location Info
    /dev/ttyUSB0 1.0 Manufacturer="HUAWEI Technology" Product="HUAWEI Mobile" 
    /dev/ttyUSB1 1.1 Manufacturer="HUAWEI Technology" Product="HUAWEI Mobile" 
    буду очень признателен за помощь
    втыкаю в макбук - по адресу 19.168.8.1 модем есть
    а при попытке отправки команд виснет к чертям( перестает отзываться на адрес 192.168.0.1, только после ребута в себя приходит)
    Name:  Снимок экрана 2016-01-12 в 12.06.38.png
Views: 541
Size:  26.0 KB
    Last edited by Omega; 12-01-2016 at 23:48. Reason: переключите мопед в режим RAS, и будет счастье :) на прошивке от Вампик мопед не будет работать в RNDIS ;)

  9. #84
    Quote Originally Posted by anythingdust View Post
    камрады
    не победить связку WNR3500L (v1) прошивка от vampirik и модем e3272 прошитый в hilink
    подключаю, горит синим
    на страницу модема 192.168.8.1 зайти не могу
    на роутере делал адрес и 192.168.1.1 и сейчас 192.168.0.1
    порты пишет 0
    на команды AT^SETPORT? пишет не найдено
    куда ковырять - не понимаю
    модем log
    Error: bad modem type=USR.
    diagnostic information
    У Вас модем прошит в HiLink, значит он должен работать в rndis, т.е. как сетевая карта. Но как указал Omega, прошивка от Vampic поддерживает только режимы RAS. Это означает, что либо Вам надо перепрошить модем на 21-ю прошивку, либо использовать в роутере прошивку которая понимает RNDIS. По диагностической информации я вижу, что модем переключился в RAS(это в принципе возможно на некоторых прошивках модемов которые поддерживают переключение и в этот режим, что правда реализовано, чтобы иметь возможность поддерживать старые роутеры). Попробуйте поменять порт с 0 на 1. Это возможно позволит Вам начать работать с модемом, но скорее всего Вы не сможете использовать все его скоростные возможности.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  10. #85
    Подскажите, пожалуйста, картридер модема E3372 поддерживает EXT-3, Linux swap?
    Суть проблемы в следующем: был произведен апгрейд связки DIR-320 с прошивкой WL500gpv2-1.9.2.7-d-r3140 и Huawei 156G со встроеным картридером, MicroSD в котором со свапфайлом, разделом opt, data разделом монтировалась к роутеру. В E3372 MicroSD не монтируется. Модем разлочен, stick, установлен в режиме at^setport="ff;10,12,a2". Интернет на роутере есть, карта исправна, через USB-HUB в отдельном картридере в связке с модемом работает, а E3372 видит только свапфайл, не распознает его файловую систему. Куда копать? Может надо как-то отредактировать fstab?

  11. #86

    Помогите с MTS 827F

    Привет всем,
    помогите с прошивкой для WL 500 Premium V2.
    Перепробовал все прошивки, которые можно было скачать.
    Пытаюсь подружить купленный недавно модем МТС 827F. (Переведен в режим модема).
    На прошивке WL500gpv2-1.9.2.7-rtn-r4001M он как бы определяется, но соединиться не могу. (Нажимаю на View кнопку. вендор и прочая информация появляется).
    В настройках прописал: login mts, pass mts, apn internet.mts.ru.
    Может я что-то не так делаю?

    Спасибо.

    --> http://asus.vectormm.net/rtn/7440/wl/
    Last edited by Omega; 13-05-2016 at 15:06. Reason: почитайте эту тему с самого начала :) установите свежую прошивку, покажите логи и диагностику ;)

  12. #87
    Quote Originally Posted by convert View Post
    Привет всем,
    помогите с прошивкой для WL 500 Premium V2.
    Перепробовал все прошивки, которые можно было скачать.
    Пытаюсь подружить купленный недавно модем МТС 827F. (Переведен в режим модема).
    На прошивке WL500gpv2-1.9.2.7-rtn-r4001M он как бы определяется, но соединиться не могу. (Нажимаю на View кнопку. вендор и прочая информация появляется).
    В настройках прописал: login mts, pass mts, apn internet.mts.ru.
    Может я что-то не так делаю?

    Спасибо.

    --> http://asus.vectormm.net/rtn/7440/wl/
    Code:
    Jan  1 00:00:03 kernel: vlan0: dev_set_promiscuity(master, 1)
    Jan  1 00:00:03 kernel: device eth0 entered promiscuous mode
    Jan  1 00:00:03 kernel: device vlan0 entered promiscuous mode
    Jan  1 00:00:03 kernel: device eth1 entered promiscuous mode
    Jan  1 00:00:03 kernel: br0: port 2(eth1) entering forwarding state
    Jan  1 00:00:03 kernel: br0: port 1(vlan0) entering forwarding state
    Jan  1 00:00:03 dnsmasq[212]: started, version 2.76test12-1-gd1377fa cachesize 512
    Jan  1 00:00:03 dnsmasq[212]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-i18n no-IDN DHCP DHCPv6 no-scripts TFTP no-conntrack ipset no-auth no-DNSSEC no-loop-detect no-inotify
    Jan  1 00:00:03 dnsmasq-dhcp[212]: DHCP, IP range 192.168.1.101 -- 192.168.1.254, lease time 1d
    Jan  1 00:00:03 dnsmasq[212]: read /etc/hosts - 2 addresses
    Jan  1 00:00:03 miniupnpd[214]: HTTP listening on port 44717
    Jan  1 00:00:03 miniupnpd[214]: Listening for NAT-PMP/PCP traffic on port 5351
    Jan  1 00:00:04 kernel: usbcore: registered new interface driver usbfs
    Jan  1 00:00:04 kernel: usbcore: registered new interface driver hub
    Jan  1 00:00:04 kernel: usbcore: registered new device driver usb
    Jan  1 00:00:04 kernel: ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    Jan  1 00:00:04 kernel: ehci_hcd 0000:00:03.1: EHCI Host Controller
    Jan  1 00:00:04 kernel: ehci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 1
    Jan  1 00:00:04 kernel: ehci_hcd 0000:00:03.1: irq 6, io mem 0x18003800
    Jan  1 00:00:04 kernel: ehci_hcd 0000:00:03.1: USB 0.0 started, EHCI 1.00
    Jan  1 00:00:04 kernel: usb usb1: configuration #1 chosen from 1 choice
    Jan  1 00:00:05 kernel: hub 1-0:1.0: USB hub found
    Jan  1 00:00:05 kernel: hub 1-0:1.0: 2 ports detected
    Jan  1 00:00:05 kernel: ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: OHCI Host Controller
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: irq 6, io mem 0x18003000
    Jan  1 00:00:05 kernel: usb 1-1: new high speed USB device using ehci_hcd and address 2
    Jan  1 00:00:05 kernel: usb usb2: configuration #1 chosen from 1 choice
    Jan  1 00:00:05 kernel: hub 2-0:1.0: USB hub found
    Jan  1 00:00:05 kernel: hub 2-0:1.0: 2 ports detected
    Jan  1 00:00:05 kernel: usb 1-1: configuration #1 chosen from 1 choice
    Jan  1 00:00:05 kernel: hub 1-1:1.0: USB hub found
    Jan  1 00:00:05 kernel: hub 1-1:1.0: 2 ports detected
    Jan  1 00:00:05 kernel: usbcore: registered new interface driver usblp
    Jan  1 00:00:06 kernel: usb 1-1.2: new high speed USB device using ehci_hcd and address 3
    Jan  1 00:00:06 kernel: usb 1-1.2: configuration #1 chosen from 1 choice
    Jan  1 00:00:06 kernel: SCSI subsystem initialized
    Jan  1 00:00:06 kernel: usbcore: registered new interface driver usbserial
    Jan  1 00:00:06 kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for generic
    Jan  1 00:00:07 kernel: usbcore: registered new interface driver usbserial_generic
    Jan  1 00:00:07 kernel: drivers/usb/serial/usb-serial.c: USB Serial Driver core
    Jan  1 00:00:07 kernel: usbcore: registered new interface driver cdc_acm
    Jan  1 00:00:07 kernel: drivers/usb/class/cdc-acm.c: v0.26:USB Abstract Control Model driver for USB modems and ISDN adapters
    Jan  1 00:00:07 kernel: Initializing USB Mass Storage driver...
    Jan  1 00:00:07 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
    Jan  1 00:00:07 kernel: usbcore: registered new interface driver usb-storage
    Jan  1 00:00:07 kernel: USB Mass Storage support registered.
    Jan  1 00:00:08 kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for GSM modem (1-port)
    Jan  1 00:00:08 kernel: usbcore: registered new interface driver option
    Jan  1 00:00:08 kernel: drivers/usb/serial/option.c: USB Driver for GSM modems: v0.7.2
    Jan  1 00:00:08 kernel: NTFS driver 2.1.30 [Flags: R/O MODULE].
    Jan  1 00:00:09 kernel: scsi 0:0:0:0: Direct-Access     TF CARD  storage          ffff PQ: 0 ANSI: 2
    Jan  1 00:00:09 kernel: sd 0:0:0:0: [sda] Attached SCSI removable disk
    Jan  1 00:00:14 dnsmasq-dhcp[212]: DHCPREQUEST(br0) 192.168.1.159 c4:85:08:5e:66:04 
    Jan  1 00:00:14 dnsmasq-dhcp[212]: DHCPACK(br0) 192.168.1.159 c4:85:08:5e:66:04 
    Jan  1 00:00:18 kernel: option 1-1.2:1.0: GSM modem (1-port) converter detected
    Jan  1 00:00:18 kernel: usb 1-1.2: GSM modem (1-port) converter now attached to ttyUSB0
    Jan  1 00:00:18 kernel: option 1-1.2:1.1: GSM modem (1-port) converter detected
    Jan  1 00:00:19 kernel: usb 1-1.2: GSM modem (1-port) converter now attached to ttyUSB1
    Jan  1 00:00:19 kernel: option 1-1.2:1.2: GSM modem (1-port) converter detected
    Jan  1 00:00:19 kernel: usb 1-1.2: GSM modem (1-port) converter now attached to ttyUSB2
    Jan  1 00:00:20 WAN port: cable disconnected
    Jan  1 00:00:22 pppd[423]: pppd 2.4.7 started by admin, uid 0
    Jan  1 00:00:33 pppd[423]: Connect script failed
    Jan  1 00:00:50 pppd[423]: Connect script failed
    Jan  1 00:01:07 pppd[423]: Connect script failed
    --> Huawei E3372s/h (МТС 827F/829F, Megafon М150-2, Beeline E3372/E3370)
    Last edited by Omega; 02-06-2016 at 13:32. Reason: какая точно модель мопеда - 3372s ? :) смотрите еще диагностику, читайте тему на 4пда ;)

  13. #88

    wl-500gp и МТС модем LTE 830FT

    Добрый день. Помогите соединить wl-500gp и МТС модем LTE 830FT. В роуторе прошивка 1.9.2.7-rtn-r5450.
    Какие манипуляции нужно сделать, чтобы был интернет?

    --> ZTE MF825 (МТС 830FT)
    Last edited by Omega; 02-06-2016 at 13:29. Reason: читаем тему с самого начала :) выкладываем логи и диагностику ;)

  14. #89

    DSL-n66u и 4g модем

    Здравствуйте, ищу помощи.
    Имею роутер ASUS DSL-N66U, на официальной прошивке. В него подключен 4г модем (829f он же 3372н) от мтс перепрошитый и разлоченый, так же есть не тронутый модем от того же МТС не шитый. При замере скорости на ноуте когда модем в ноуте мы имеем скоростя в район 50 Мб/с, когда модем в роутере имеем скоростя 13-15Мб, как я пологаю модем работает тупо в 3г. как заставить перейти его в 4г.
    П.С. роутер и ноут соеденяю кабелем для чистоты теста.

    Сегодня прошелся по можемам которые поддерживает роутер, и я не встретил там ни одного 4г , все 3г. что то мне подсказывает что вся проблема именно в этом.
    Last edited by Dr.Power; 27-07-2016 at 11:51.

  15. #90

    Question RT-N10U 1.9.2.7-rtn + siproxd + E3372h

    Установил на роутер RT-N10U последнюю версию 1.9.2.7-rtn в надежде поднять на нем siproxd, но так и не смог найти подходящий пакет для этой прошивки.
    Помогите пожалуйста, найти готовый пакет или подскажите где взять готовый toolchain для сборки из исходников, для этой версии прошивки.

    Роутер LAN: 192.168.1.0/24, WAN: 192.168.8.100 <Ethernet over USB> модем 192.168.8.1
    Так же интересует возможность использовать siproxd прошитый в модеме E3372h. Нужно как-то завернуть весь трафик через порт 5060 на роутере для siproxd модема. Если в телефоне или софтфоне прописать явно прокси с адресом 192.168.8.1, все работает. Но если он не прописан и сделать reboot роутеру, не отключая питание, получается модем не перезагружается и в нем подвисает последняя сессия через siproxd. После этого, ни один клиент, в котором не прописан прокси, не могут достучаться к серверу, идет только исходящий трафик. Где была возможность, прописал прокси. На всех остальных устройствах наблюдается периодический отвал сети если перезагрузить роутер. Доступ к роутеру удаленный, через openvpn, уронить инет нет возможности, потеряю контроль над роутером. Поэтому, перешить модем очень бы хотелось, но не вариант. Прошивка стоковая от билайна. Перевести в режим моста или изменить композицию usb, для открытия портов модема, через которые залезть в консоль модема для изучения проблемы можно, но есть только одна попытка Проверенного рецепта, как это сделать со 100% гарантией, что инет не отвалится, я не знаю Просить оказать помощь... можно только пару раз в день, вырубить питание роутера и тут же включить, вот и все мои возможности Если кто-то, что-то понял... и есть что подсказать по любому пункту, буду рад получить совет

    ЗЫ Роутер перешил на прошивку 1.9.2.7-rtn используя другой роутер, на MF910 поднял openvpn через мобильный инет. В MF910 wifi позволяет поднять сразу AP+STA, через этот паровоз подключился к RT-N10U и через веб морду залил прошивку. Настроил модем, включил ssh, все побежало, прикрутил openvpn педальным способом, без ipkg и флешки, ну главное работает. После этого человек с MF910 уехал. Сейчас все живет на карте памяти которая в модеме.
    ЗЫЫ Для злых дядек... если прижмет, могу сам все найти и собрать, что обычно и делаю, просто в этот раз захотелось получить совет/помощь в ответ, проверка вселенской справедливости
    ЗЫЫЫ Не пинайте сильно, сутки не спал, клаву топтал засыпая

Page 6 of 7 FirstFirst ... 4567 LastLast

Similar Threads

  1. Asus RT-N66U/AC56U/AC66U/AC68U и USB-модемы 4G/3G/CDMA
    By sugrey in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 98
    Last Post: 28-07-2017, 09:06
  2. LTE от 4G Мегафон/Yota на Huawei E3276 (M150-1)/Quanta Yota EA423 (M100-1)
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 224
    Last Post: 22-02-2016, 12:50
  3. Ping and throttling issues with Huawei E367
    By James Bond 007 in forum WL-500gP Firmware Discussion
    Replies: 3
    Last Post: 08-03-2012, 05:56
  4. ASUS WL 500GP v2 and Huawei E1820 for Dummies
    By skoskila in forum WL-500gP Tutorials
    Replies: 1
    Last Post: 05-12-2011, 10:12
  5. wl-500W e Huawei E272
    By TheKing in forum Italian Discussion - Italiano (IT)
    Replies: 0
    Last Post: 17-09-2008, 18:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •