Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 123
Mini PCI mod: делаем из WL-500gPv1 WL-500W и получаем Wi-Fi N ! - Page 5
Page 5 of 20 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 295

Thread: Mini PCI mod: делаем из WL-500gPv1 WL-500W и получаем Wi-Fi N !

  1. #61
    1 Скажи ты какой прошивкой шился? я просто по первому разу =) страшновато немного, вдруг убью, и потмо утилита восстановления разве не определит, что один роутер шьется прошивкой от другого?
    2 шить раньше смены карты или после того как карточку поменять?
    Last edited by icoma; 09-10-2010 at 20:10.

  2. #62
    Вобщем не получилось у меня нифига, поставил только крайнюю прошивку от энтузиастов для 500gP, прошивка от w не встает, наверное не то делаю чтото...

  3. #63
    Quote Originally Posted by icoma View Post
    Вобщем не получилось у меня нифига, поставил только крайнюю прошивку от энтузиастов для 500gP, прошивка от w не встает, наверное не то делаю чтото...
    Когда купил роутер сразу использовал прошивку от Олега. потом прошивка от энтузиастов. Тогда прошивался через веб интерфейс потом
    прошивался вообще без wifi, штатной утилитой восстановления, прошивкой от энтузиастов от wl500w. асусовская прошивка шиться не будет, только от энтузиастов.
    Last edited by scorpio66; 11-10-2010 at 07:33.

  4. #64
    Ну вот...
    Пришла карта и антенны. Проапгрейдился за полчаса без проблем, все работает, появился N диапазон, после перепрошивки даже настройки сохранились (хотя стоит имхо сбросить и настроить с нуля), роутер теперь определяется как wl500w.

  5. #65
    Quote Originally Posted by Guanch View Post
    Ну вот...
    Пришла карта и антенны. Проапгрейдился за полчаса без проблем, все работает, появился N диапазон, после перепрошивки даже настройки сохранились (хотя стоит имхо сбросить и настроить с нуля), роутер теперь определяется как wl500w.
    Тема антенн очень интересна, можете сказать какие взяли и почему их ?
    Интересует замена штатных, на чуть более мощные.

  6. #66
    Quote Originally Posted by icCE View Post
    Тема антенн очень интересна, можете сказать какие взяли и почему их ?
    Интересует замена штатных, на чуть более мощные.
    Дык я уже в 41 посте http://wl500g.info/showpost.php?p=211810&postcount=41 давал ссылку на антенны. Такие и поставил.

  7. #67
    в чём может быть проблема, прошил от 500W вайфай не поднимался, сбросил установки, всё заработало......стал шайтанить с скоростью и всё вифи пропал полностью.......перепрошивал еще раз, толку 0 всё работает кроме вифи.......что может быть?? модуль вифи как у автора в первом посте, может не хватать блока питания?

  8. #68
    Quote Originally Posted by Moscow View Post
    в чём может быть проблема, прошил от 500W вайфай не поднимался, сбросил установки, всё заработало......стал шайтанить с скоростью и всё вифи пропал полностью.......перепрошивал еще раз, толку 0 всё работает кроме вифи.......что может быть?? модуль вифи как у автора в первом посте, может не хватать блока питания?
    У меня такое было когда блок питания подыхал, так что вполне может быть проблема в блоке питания

  9. #69
    Quote Originally Posted by Guanch View Post
    Дык я уже в 41 посте http://wl500g.info/showpost.php?p=211810&postcount=41 давал ссылку на антенны. Такие и поставил.
    Они ж вроде как для ноута, и для стандарта G ?
    Я хочу штатную на роуторе сменить.

  10. #70
    scorpio66 скажи что ты выставлял в настройках wifi??? не могу сделать чтобы ноут работал на 802n .....всё время цепляется на 54 мегабита
    или надо что-то еще в advanced опциях выставлять?
    Attached Images Attached Images  

  11. #71
    Quote Originally Posted by Moscow View Post
    scorpio66 скажи что ты выставлял в настройках wifi??? не могу сделать чтобы ноут работал на 802n .....всё время цепляется на 54 мегабита
    или надо что-то еще в advanced опциях выставлять?
    Все точно так же, за исключением номера канала у меня стоит авто. Пробовал другие каналы, но связь получается хуже, а на последних вообще не коннектилось

  12. #72
    Quote Originally Posted by scorpio66 View Post
    Все точно так же, за исключением номера канала у меня стоит авто. Пробовал другие каналы, но связь получается хуже, а на последних вообще не коннектилось
    еще одна напасть, не поднимается периодически wifi......вот и сейчас перестал (( модуль вайфаный как у тебя в первом посте на фотографии...прошивки пробовал разные и просто олеговскую, а сейчас олеговскую от энтузиастов....БП новый(сегодня купил) в чём проблема куда капать?

  13. #73

    Exclamation Проблемы с wifi на WL500W (то работает, то нет, НЕ БП!)

    Парни, помогите разобраться, минул второй день моих мучений
    имеем WL500W переделанный из WL500GP V1 путём обновления wifi модуля
    как вот из этого сообщения http://wl500g.info/showpost.php?p=206173&postcount=1
    всё прекрасно работает, кроме wifi, проблема в том, что wifi после перезагрузки поднимается через раз.....можно перезагружать долго пока он поднимится....пробовал всё, менял прошивки(на простую олеговскую от wl500w, ставил от энтузиастов) толку 0, менял каналы wifi, вобщем перепробовал всё......БП новый только что купил, что может быть? сам модул wifi заказывал с ебея он бу, может быть косяк внём? я уже всю голову сломал, причём если wifi поднимается то работает без сбоев, да и еще такая проблема не могу никак завести свой ноутбук на 802n(ради этого все и затевалось) всё время соединение на 54 мегабита.......
    что делать?? все логи если надо скину, в чём проблема?

  14. #74
    Join Date
    Jan 2008
    Location
    SPb
    Posts
    20
    Quote Originally Posted by Moscow View Post
    ...в настройках wifi??? не могу сделать чтобы ноут работал на 802n .....всё время цепляется на 54 мегабита...
    Здесь пишут:
    Стандарт 802.11n требует использования WPA2-PSK+AES. Для максимальной скорости рекомендуется использовать ширину канала 40MHz и каналы с 1 по 9.
    P.S. Например, wi-fi G не должен работать на 14 канале - только B.

  15. #75
    Quote Originally Posted by ConstZ View Post
    Стандарт 802.11n требует использования WPA2-PSK+AES. Для максимальной скорости рекомендуется использовать ширину канала 40MHz и каналы с 1 по 9..
    если в драйверах к сетевухи только 20Mhz, это может влиять?

Page 5 of 20 FirstFirst ... 3456715 ... LastLast

Similar Threads

  1. Mini PCI mod: Asus WL-500gPv1 (WL-500W) с 2.4/5 GHz DualBand
    By kolbasa in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 115
    Last Post: 19-10-2015, 17:11
  2. Блок питания Asus WL-500gPv1/W - ремонт и замена
    By alexanderm in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 370
    Last Post: 23-12-2014, 10:29
  3. Replies: 141
    Last Post: 08-04-2014, 09:32
  4. Asus WL-500gPv1: Linux - архитектура дерева каталогов
    By arcad38 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 16
    Last Post: 16-02-2012, 10:06
  5. Настройки Asus WL500 GP V.2 для работы в FON, делаем FONERO
    By er-ka in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 5
    Last Post: 17-11-2011, 19:01

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •