Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 151 to 165 of 190

Thread: Проблемы с роутером Asus после прошивки DD-WRT

  1. #151
    Quote Originally Posted by Google-Man View Post
    Может кто нибудь да поможет?
    Родную прошивку ставишь через web-морду? Если да, то тогда тебе сюда или сюда

  2. #152
    Нет не через вебморду. Я не могу на неё зайти вот в чем прикол. Только по Wi-Fi, по Lan ни в какую. Только Firmware Restoration и то не ставится.

    Второй способ не помогает.
    Last edited by Omega; 31-03-2011 at 18:04. Reason: читайте эту тему с самого начала

  3. #153
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    472
    Quote Originally Posted by Google-Man View Post
    Нет не через вебморду. Я не могу на неё зайти вот в чем прикол. Только по Wi-Fi, по Lan ни в какую. Только Firmware Restoration и то не ставится.

    Второй способ не помогает.
    Есла на гарантии - пробуйте первый способ..
    Если роутер не на гарантии - ищите про 9 ногу, она помогает почти всем..

  4. #154

    wl500w потерял IP

    Произошло типичное для данной модели зло. БП стал выдававть прыгающую силу тока от 0 до какого-то децла. БП заменил, но, видимо с роутером успели произойти необратимые изменения. Не отвечает ни по старому, ни по дефолтному IP. Прошивка dd-wrt. 30/30/30 делал раза три... Есть ли пути решения? По USB он не шьется?

  5. #155

    dd-wrt

    Подскажите, плз, может кто с таким сталкивался:
    WL500GPv1, работал уже года два, наверное.
    после перепрошивки прошивкой от Олега стал загружаться, работать секунд десять (можно даже по быстрому в веб-интерфейс зайти), после чего переставал реагировать на что-либо.
    Прошивал с DD-WRT через командную строку (mtd write).
    Ну, думаю, что-то не прошилось, фиг с ним, перешью через режим восстановления.
    Зажал reset, включил питание -- лампочка замигала, но восстановить не удалось (боюсь соврать, по моему пинга не было). После чего роутер пришёл в нынешнее состояние:
    - не включается, загорается Power, Air "тлеет", лампочки портов работают, но Air так полностью и не загорается
    - в режим восстановления входит (Power начинает мигать) только при отсутствии активности на Ethernet-портах, если запущен ping, Power мигать даже не начинаетю.
    - Если всё-таки включить восстановление (вынув кабель или прибив всех, кто что-то пытается послать), то при любой активности на Ethernet'е Power мигать перестаёт, рing на рутер не идёт, tftp не работает (пробовал руками в ARP-таблицу MAC адрес вписать -- без толку).

    На помойку?

  6. #156
    Quote Originally Posted by Nerevarine View Post
    Подскажите, плз, может кто с таким сталкивался:
    WL500GPv1, работал уже года два, наверное.
    после перепрошивки прошивкой от Олега стал загружаться, работать секунд десять (можно даже по быстрому в веб-интерфейс зайти), после чего переставал реагировать на что-либо.
    Прошивал с DD-WRT через командную строку (mtd write).
    Ну, думаю, что-то не прошилось, фиг с ним, перешью через режим восстановления.
    Зажал reset, включил питание -- лампочка замигала, но восстановить не удалось (боюсь соврать, по моему пинга не было). После чего роутер пришёл в нынешнее состояние:
    - не включается, загорается Power, Air "тлеет", лампочки портов работают, но Air так полностью и не загорается
    - в режим восстановления входит (Power начинает мигать) только при отсутствии активности на Ethernet-портах, если запущен ping, Power мигать даже не начинаетю.
    - Если всё-таки включить восстановление (вынув кабель или прибив всех, кто что-то пытается послать), то при любой активности на Ethernet'е Power мигать перестаёт, рing на рутер не идёт, tftp не работает (пробовал руками в ARP-таблицу MAC адрес вписать -- без толку).

    На помойку?
    в этой ветке все посты следуют примерно в таком порядке:
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    ...
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    ....
    ....
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    Last edited by Pablo Escobar; 23-04-2011 at 09:07.

  7. #157
    Quote Originally Posted by Pablo Escobar View Post
    в этой ветке все посты следуют примерно в таком порядке:
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    Читайте, пожалуйста, внимательнее, у меня при обычном включении ничего не мигает. При включении с нажатой кнопкой мигает Power (как и должна).

    (Проблема с блоком питания у меня была до этого, сейчас симптомы другие).

    UPD: Решилось закорачиванием pin9. Всем спасибо!
    Last edited by Nerevarine; 24-04-2011 at 01:30.

  8. #158

    Как "слезть" с dd-wrt?

    Установил себе dd-wrt. Всё бы ничего но скорость интернета упала с 1.2 мегабайт в секунду, до 700-800 килобайт. Хотел поставить обратно прошивку от Олега ил энтузиастов, но не могу понять как.
    Роутер Asus WL-500gP v1.
    При прошивке через веб-интерфейс, получаем пингующийся роутер, но зайти на него нельзя. При прошивке через tftp, роутер пингуется, но веб-интерфейс не работает.
    При это прошивки dd-wrt через tftp заливаются на ура.
    Как быть?

  9. #159

    Question wl-500gp v1 умер после неправильной настройки в dd-wrt

    Добрый день, может кто-нибудь подскажет как оживить - wl-500gp v1 - работал несколько лет без сбоев, пока не начал пытаться подружить его с проваедером tomilino.net. Стояла последняя прошивка от Олега, когда на ней перепробывал все, что возможно и ничего не помогло, то начал эксперементировать с разными прошивками и версиями (возможно в какойто из раз случайно залил прошивку от v2, но роутер еще работал)... Поставил dd-wrt, поменял настройки, применил их, и все - соединиться с роутером не могу. Светится питание, светится lan порт к которому подключаюсь, но соединение только с ошибками - ip получить не может, статический не помогает, роутер не пингуется. На кнопку резет никак не реагирует, непомогает и процедура 30/30/30. Разобрал, пробовал замкнуть контакт, как показано например сдесь http://bozza.ru/art-172.html
    Немогу добиться перехода в режим прошивки - чтобы индикатор питания замигал и чем либо приконектится к роуту. Гуглил и эксперементировал несколько дней, кажется все перепробовал. Может кто посоветует более продвинутые способы вызвать режим прошивки? С паяльником совсем не дружу, но готов рискнуть, больно уж жалко расстоваться со столько лет безотказно служившей машинкой.
    Last edited by gagarin; 18-04-2012 at 16:38.

  10. #160
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    472
    Странно.. После 9 ноги он должен нормально грузится в рекавери-режиме.. А какой конкретно из данных контактов вы заземляли?

  11. #161
    правда я заземлял не ногу, а то, что обведено кружочком.. надо именно 9ую ногу? При включенном питании страшновато было заземлять все подряд..
    Last edited by Omega; 18-04-2012 at 19:50. Reason: 9 ногу нужно сначала замыкать при выключенном питании ... :) и не нужно было шить прошу от v2 и всякие dd-wrt ... ;) ищем и читаем профильные темы по тэгам внизу страницы ... 8)

  12. #162
    Привет товарищи.
    майн гот никак не могу вшить прошивку в wl500gpV2
    Сейчас на нем стоит от Олега dd-wrt , хочу положить туда
    WL500gpv2-1.9.2.7-rtn-r4051.trx
    Говорит неверный файл образа. поможите.
    имя файла пробовал менять не помогает.

  13. #163
    Quote Originally Posted by Olegan333 View Post
    Привет товарищи.
    майн гот никак не могу вшить прошивку в wl500gpV2
    Сейчас на нем стоит от Олега dd-wrt , хочу положить туда
    WL500gpv2-1.9.2.7-rtn-r4051.trx
    Говорит неверный файл образа. поможите.
    имя файла пробовал менять не помогает.
    Я сначала вернулся с dd-wrt на родную асусовскую при помощи tftp -i 192.168.1.1 put (путь к прошивке).trx
    как написано тут http://www.dd-wrt.com/wiki/index.php...B2%D0%BA%D1%83 А уже потом залил эту прошивку
    Last edited by Omega; 11-05-2012 at 23:53. Reason: fixed

  14. #164
    Прошивал прошивал и допрошивался, теперь вообще не могу зайти. Помогите пажаласта!

    Code:
    C:\Windows\system32>tftp -i 192.168.1.1 put c:\temp\WL500gpv2_3.0.4.4_TW.trx
    Успешная передача: 6840320 байт за 32 сек., 213760 байт/с
    
    C:\Windows\system32>ping 192.168.1.1
    
    Обмен пакетами с 192.168.1.1 по с 32 байтами данных:
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    
    Статистика Ping для 192.168.1.1:
        Пакетов: отправлено = 4, получено = 4, потеряно = 0
        (0% потерь)
    
    C:\Windows\system32>ping 192.168.1.1
    
    Обмен пакетами с 192.168.1.1 по с 32 байтами данных:
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    Ответ от 192.168.1.118: Заданный узел недоступен.
    
    Статистика Ping для 192.168.1.1:
        Пакетов: отправлено = 4, получено = 4, потеряно = 0
        (0% потерь)
    
    C:\Windows\system32>tftp -i 192.168.1.1 put c:\temp\WL500gpv2-1.9.2.7-rtn-r4051.
    trx
    Успешная передача: 5693440 байт за 27 сек., 210868 байт/с
    
    C:\Windows\system32>tftp -i 192.168.1.1 put c:\temp\WL500gpv2_3.0.4.4_TW.trx
    Успешная передача: 6840320 байт за 99 сек., 69094 байт/с
    
    C:\Windows\system32>ping 192.168.1.1
    
    Обмен пакетами с 192.168.1.1 по с 32 байтами данных:
    Ответ от 192.168.1.2: Заданный узел недоступен.
    Ответ от 192.168.1.2: Заданный узел недоступен.
    
    Статистика Ping для 192.168.1.1:
        Пакетов: отправлено = 2, получено = 2, потеряно = 0
        (0% потерь)
    Control-C
    ^C
    
    
    
    Обмен пакетами с 192.168.1.1 по с 32 байтами данных:
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    
    Статистика Ping для 192.168.1.1:
        Пакетов: отправлено = 4, получено = 0, потеряно = 4
        (100% потерь)
    
    C:\Windows\system32>ping 192.168.1.2
    
    Обмен пакетами с 192.168.1.2 по с 32 байтами данных:
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    
    Статистика Ping для 192.168.1.2:
        Пакетов: отправлено = 4, получено = 0, потеряно = 4
        (100% потерь)
    
    C:\Windows\system32>ping 192.168.1.1
    
    Обмен пакетами с 192.168.1.1 по с 32 байтами данных:
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    PING: сбой передачи. General failure.
    
    Статистика Ping для 192.168.1.1:
        Пакетов: отправлено = 4, получено = 0, потеряно = 4
        (100% потерь)
    
    C:\Windows\system32>
    Last edited by Omega; 11-05-2012 at 23:54. Reason: а теперь читаем FAQ и эту тему :) хотя это нужно было сделать с самого начала ;)

  15. #165
    Quote Originally Posted by Olegan333 View Post
    Прошивал прошивал и допрошивался, теперь вообще не могу зайти.
    Помогите пажаласта!
    в инструкции по восстановлению родной прошивки было сказано, что надо ввести роутер в режим восстановления, зажав кнопку Restore, пока не замигает Power, и только после этого заливать прошивку по tftp. Причём после успешной заливки начинается процесс восстановления, которому надо дать закончится. Я ждал 10 минут, потом перезагрузил роутер по питанию, и он включился с родной прошивкой. Может, надо было подождать?
    Оригинал:
    8. Восстанавливаем прошивку:

    Набираем в консоли tftp -i 192.168.1.1 put (путь к прошивке).trx и жмем ENTER

    (например: tftp -i 192.168.1.1 put D:\router\FW_WL500W_3009\WL500W_3.0.0.9_EN_CN_TW_D E_KR.trx)

    9. Пройдет секунд 5 и Вы получите что-то типа:

    Transfer successful: 3706880 bytes in 7 seconds, 529554 bytes/s

    10. Ничего не делаем, не дергаем и не отключаем: ждем от 2 до 10 минут - прошивка пишется в роутер! Если через 10 минут не загорится индикатор AIR, то ничего страшного - роутер не смог автозагрузиться. Просто выключите и включите роутер в розетку (с паузой в 30 секунд) - он прошился.

    11. Набираем в браузере 192.168.1.1 (логин ADMIN, пароль ADMIN) и настраиваем роутер по своему вкусу
    Last edited by azarov; 11-05-2012 at 14:32.

Page 11 of 13 FirstFirst ... 910111213 LastLast

Similar Threads

  1. Восстановление прошивки роутера Asus
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 382
    Last Post: 11-11-2014, 00:58
  2. Прошивки для Asus RT-N16
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 395
    Last Post: 20-08-2014, 18:17
  3. Перезагрузка и выключение роутера после прошивки
    By pheny in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 161
    Last Post: 01-05-2014, 22:56
  4. Прошивки для Asus RT-N66U
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 153
    Last Post: 01-04-2014, 00:23
  5. Как подружить 2 принтера с роутером Asus?
    By ryzh in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 185
    Last Post: 23-12-2011, 11:05

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •