Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 151 to 165 of 193

Thread: Проблемы с роутером Asus после прошивки DD-WRT

  1. #151
    Здравствуйте,умер wl520GC
    прошивался через оперу прошивкой от энтузиастов,по истечению 80секунд роутер ребутнулся и не загружается.Мигает лампа питания.пробывал замыкать 9дорожку,делать резеты,не пингуется,т.е. тфтп и утилита асуса тоже не помогают...что делать?

  2. #152

    Убил WL-520GC

    Поставил dd-wrt. Через утилиту с диска до этого зажимал две кнопки сзади и подключал питание и шил.

    Не мог настроить PPPoE подключение, додумался подделать мак пк. Всё заработало, потом не мог зайти с пк по http://192.168.1.1/ .
    С айфона всё заходит.

    Теперь хочу нафиг откатится на асусовскую прошивку. Но не могу, когда шью доходит до 13% и пишет, что готово. (Хотя так не должно быть) Ну и потом он становится кирпичиком. Потом кое-как откачиваю его с помощью dd-wrt.

    Что делать?

  3. #153
    Может кто нибудь да поможет?

  4. #154
    Quote Originally Posted by Google-Man View Post
    Может кто нибудь да поможет?
    Родную прошивку ставишь через web-морду? Если да, то тогда тебе сюда или сюда

  5. #155
    Нет не через вебморду. Я не могу на неё зайти вот в чем прикол. Только по Wi-Fi, по Lan ни в какую. Только Firmware Restoration и то не ставится.

    Второй способ не помогает.
    Last edited by Omega; 31-03-2011 at 17:04. Reason: читайте эту тему с самого начала

  6. #156
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    474
    Quote Originally Posted by Google-Man View Post
    Нет не через вебморду. Я не могу на неё зайти вот в чем прикол. Только по Wi-Fi, по Lan ни в какую. Только Firmware Restoration и то не ставится.

    Второй способ не помогает.
    Есла на гарантии - пробуйте первый способ..
    Если роутер не на гарантии - ищите про 9 ногу, она помогает почти всем..

  7. #157

    wl500w потерял IP

    Произошло типичное для данной модели зло. БП стал выдававть прыгающую силу тока от 0 до какого-то децла. БП заменил, но, видимо с роутером успели произойти необратимые изменения. Не отвечает ни по старому, ни по дефолтному IP. Прошивка dd-wrt. 30/30/30 делал раза три... Есть ли пути решения? По USB он не шьется?

  8. #158

    dd-wrt

    Подскажите, плз, может кто с таким сталкивался:
    WL500GPv1, работал уже года два, наверное.
    после перепрошивки прошивкой от Олега стал загружаться, работать секунд десять (можно даже по быстрому в веб-интерфейс зайти), после чего переставал реагировать на что-либо.
    Прошивал с DD-WRT через командную строку (mtd write).
    Ну, думаю, что-то не прошилось, фиг с ним, перешью через режим восстановления.
    Зажал reset, включил питание -- лампочка замигала, но восстановить не удалось (боюсь соврать, по моему пинга не было). После чего роутер пришёл в нынешнее состояние:
    - не включается, загорается Power, Air "тлеет", лампочки портов работают, но Air так полностью и не загорается
    - в режим восстановления входит (Power начинает мигать) только при отсутствии активности на Ethernet-портах, если запущен ping, Power мигать даже не начинаетю.
    - Если всё-таки включить восстановление (вынув кабель или прибив всех, кто что-то пытается послать), то при любой активности на Ethernet'е Power мигать перестаёт, рing на рутер не идёт, tftp не работает (пробовал руками в ARP-таблицу MAC адрес вписать -- без толку).

    На помойку?

  9. #159
    Quote Originally Posted by Nerevarine View Post
    Подскажите, плз, может кто с таким сталкивался:
    WL500GPv1, работал уже года два, наверное.
    после перепрошивки прошивкой от Олега стал загружаться, работать секунд десять (можно даже по быстрому в веб-интерфейс зайти), после чего переставал реагировать на что-либо.
    Прошивал с DD-WRT через командную строку (mtd write).
    Ну, думаю, что-то не прошилось, фиг с ним, перешью через режим восстановления.
    Зажал reset, включил питание -- лампочка замигала, но восстановить не удалось (боюсь соврать, по моему пинга не было). После чего роутер пришёл в нынешнее состояние:
    - не включается, загорается Power, Air "тлеет", лампочки портов работают, но Air так полностью и не загорается
    - в режим восстановления входит (Power начинает мигать) только при отсутствии активности на Ethernet-портах, если запущен ping, Power мигать даже не начинаетю.
    - Если всё-таки включить восстановление (вынув кабель или прибив всех, кто что-то пытается послать), то при любой активности на Ethernet'е Power мигать перестаёт, рing на рутер не идёт, tftp не работает (пробовал руками в ARP-таблицу MAC адрес вписать -- без толку).

    На помойку?
    в этой ветке все посты следуют примерно в таком порядке:
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    ...
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    ....
    ....
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    Last edited by Pablo Escobar; 23-04-2011 at 08:07.

  10. #160
    Quote Originally Posted by Pablo Escobar View Post
    в этой ветке все посты следуют примерно в таком порядке:
    Q: все мигает, не отвечает, на помойку?
    A: смените блок питания/перепаяйте кондер в бп/роутере
    Читайте, пожалуйста, внимательнее, у меня при обычном включении ничего не мигает. При включении с нажатой кнопкой мигает Power (как и должна).

    (Проблема с блоком питания у меня была до этого, сейчас симптомы другие).

    UPD: Решилось закорачиванием pin9. Всем спасибо!
    Last edited by Nerevarine; 24-04-2011 at 00:30.

  11. #161

    Как "слезть" с dd-wrt?

    Установил себе dd-wrt. Всё бы ничего но скорость интернета упала с 1.2 мегабайт в секунду, до 700-800 килобайт. Хотел поставить обратно прошивку от Олега ил энтузиастов, но не могу понять как.
    Роутер Asus WL-500gP v1.
    При прошивке через веб-интерфейс, получаем пингующийся роутер, но зайти на него нельзя. При прошивке через tftp, роутер пингуется, но веб-интерфейс не работает.
    При это прошивки dd-wrt через tftp заливаются на ура.
    Как быть?

  12. #162

    Question wl-500gp v1 умер после неправильной настройки в dd-wrt

    Добрый день, может кто-нибудь подскажет как оживить - wl-500gp v1 - работал несколько лет без сбоев, пока не начал пытаться подружить его с проваедером tomilino.net. Стояла последняя прошивка от Олега, когда на ней перепробывал все, что возможно и ничего не помогло, то начал эксперементировать с разными прошивками и версиями (возможно в какойто из раз случайно залил прошивку от v2, но роутер еще работал)... Поставил dd-wrt, поменял настройки, применил их, и все - соединиться с роутером не могу. Светится питание, светится lan порт к которому подключаюсь, но соединение только с ошибками - ip получить не может, статический не помогает, роутер не пингуется. На кнопку резет никак не реагирует, непомогает и процедура 30/30/30. Разобрал, пробовал замкнуть контакт, как показано например сдесь http://bozza.ru/art-172.html
    Немогу добиться перехода в режим прошивки - чтобы индикатор питания замигал и чем либо приконектится к роуту. Гуглил и эксперементировал несколько дней, кажется все перепробовал. Может кто посоветует более продвинутые способы вызвать режим прошивки? С паяльником совсем не дружу, но готов рискнуть, больно уж жалко расстоваться со столько лет безотказно служившей машинкой.
    Last edited by gagarin; 18-04-2012 at 15:38.

  13. #163
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    474
    Странно.. После 9 ноги он должен нормально грузится в рекавери-режиме.. А какой конкретно из данных контактов вы заземляли?

  14. #164
    правда я заземлял не ногу, а то, что обведено кружочком.. надо именно 9ую ногу? При включенном питании страшновато было заземлять все подряд..
    Last edited by Omega; 18-04-2012 at 18:50. Reason: 9 ногу нужно сначала замыкать при выключенном питании ... :) и не нужно было шить прошу от v2 и всякие dd-wrt ... ;) ищем и читаем профильные темы по тэгам внизу страницы ... 8)

  15. #165
    Привет товарищи.
    майн гот никак не могу вшить прошивку в wl500gpV2
    Сейчас на нем стоит от Олега dd-wrt , хочу положить туда
    WL500gpv2-1.9.2.7-rtn-r4051.trx
    Говорит неверный файл образа. поможите.
    имя файла пробовал менять не помогает.

Page 11 of 13 FirstFirst ... 910111213 LastLast

Similar Threads

  1. Восстановление прошивки роутера Asus
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 385
    Last Post: 14-07-2015, 11:18
  2. Прошивки для Asus RT-N16
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 395
    Last Post: 20-08-2014, 17:17
  3. Перезагрузка и выключение роутера после прошивки
    By pheny in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 161
    Last Post: 01-05-2014, 21:56
  4. Прошивки для Asus RT-N66U
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 153
    Last Post: 31-03-2014, 23:23
  5. Как подружить 2 принтера с роутером Asus?
    By ryzh in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 185
    Last Post: 23-12-2011, 10:05

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •