Page 13 of 13 FirstFirst ... 3111213
Results 181 to 187 of 187

Thread: IPv6 Support

  1. #181
    Recently my tunnel stopped working with
    IP is not ICMP pingable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.
    error message.

    Can you suggest an IPTABLES rule to allow ICMP for given ip again?
    Thanks

  2. #182
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,762
    Quote Originally Posted by outlaw11 View Post
    Recently my tunnel stopped working with error message.

    Can you suggest an IPTABLES rule to allow ICMP for given ip again?
    Thanks
    Code:
    iptables -I INPUT -p icmp --icmp-type 8 -s 0/0 -d 66.220.2.74 -m state --state NEW,ESTABLISHED,RELATED -j ACCEPT
    iptables -I OUTPUT -p icmp --icmp-type 0 -s 66.220.2.74 -d 0/0 -m state --state ESTABLISHED,RELATED -j ACCEPT
    I'm not sure if you need to have the output one as well... I have ping enabled in the firewall admin page

  3. #183
    i was thinking of trying that, isnt that a security issue though?

    no luck with iptables either
    iptables v1.4.3.2: Couldn't load match `state':File not found

  4. #184
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,579
    wpte
    Since r2972 "-m state --state" replaced with "-m conntrack --ctstate", see NEWS

  5. #185
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,762
    i was thinking of trying that, isnt that a security issue though?
    Well... it used to be, nowadays it's all patched up
    I mean, people might send a ping to see if your host is alive, but if they want to scan for open ports they usually don't even bother to ping.

    Quote Originally Posted by lly View Post
    wpte
    Since r2972 "-m state --state" replaced with "-m conntrack --ctstate", see NEWS
    My bad
    it was late

    so it's:
    Code:
    iptables -I INPUT -p icmp --icmp-type 8 -s 0/0 -d 66.220.2.74 -m conntrack --ctstate NEW,ESTABLISHED,RELATED -j ACCEPT
    iptables -I OUTPUT -p icmp --icmp-type 0 -s 66.220.2.74 -d 0/0 -m conntrack --ctstate ESTABLISHED,RELATED -j ACCEPT
    then

  6. #186
    Join Date
    Jan 2011
    Location
    Galati, Romania
    Posts
    4
    Later edit:

    Build 3655 from http://asus.vectormm.net/rtn/ has working pppoe v6 and dhpc6 pd!

    Great work! Thank you!

    Quote Originally Posted by radub View Post
    My ISP has started rolling IPv6 and offers native IPv6 dual-stacked with IPv4. The requirements are as follows: the router should support PPPoE Ipv6 and Prefix Delegation via DHCPv6. Also, I have to write "ipv6" in the Service Name box. I currently connect via PPPoE, using an Asus WL500gP v1 with DD-WRT, which apparently doesn't support the reqs. above.
    I'd like to try Oleg's, but before I start flashing again, can anyone tell me if those 2 features are supported by Oleg's firmware?
    • PPPoE Ipv6
    • Prefix Delegation via DHCPv6
    Hi Radu (radub), your ISP is RDS?
    DHCP6 PD works with oleg firmware?

    Thank's
    Last edited by vdorin; 30-11-2011 at 17:39. Reason: Solved question
    vdorin
    WL-500gP
    WL-330gE

  7. #187
    Quote Originally Posted by vdorin View Post
    Later edit:

    Build 3655 from http://asus.vectormm.net/rtn/ has working pppoe v6 and dhpc6 pd!

    Great work! Thank you!



    Hi Radu (radub), your ISP is RDS?
    DHCP6 PD works with oleg firmware?

    Thank's
    I actually switched to a custom build of TomatoUSB found here. It works perfectly with my ISP (yes it's indeed RDS), with dual-stack and all the other stuff (optware, firewall, etc).

Page 13 of 13 FirstFirst ... 3111213

Similar Threads

  1. New oleg firmware version
    By Lesiuk in forum WL-500gP Firmware Discussion
    Replies: 712
    Last Post: 22-02-2014, 12:49
  2. Broadcom 63xx SOCs support in linux-mips and OpenWrt
    By goundoulf in forum WL-600g Firmware Discussion
    Replies: 0
    Last Post: 22-10-2008, 17:48
  3. About to remove IPv6 support from the firmware
    By Oleg in forum WL-500g Firmware Releases
    Replies: 7
    Last Post: 25-04-2008, 18:51
  4. HOWTO use your WL-500g as IPv6 router
    By phedny in forum WL-500g/WL-500gx Tutorials
    Replies: 8
    Last Post: 17-02-2008, 07:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •