Page 1 of 8 123 ... LastLast
Results 1 to 15 of 120

Thread: Помогите восстановить wl-500gx/520g

  1. #1

    Exclamation Помогите восстановить wl-500gx/520g

    Проблемма заключается в следующем. Купил ASUS WL-500g deluxe начал настраивать, вроде настроил, но wi-fi не заработал, после недолгих операций решил сбросить на заводские настройки. Нажал кнопку reset, при этом перестали гореть лампочки power и air. И перестал в компе определятся, сетка то с ним работает, а вот его роутер не видит и не пингует его. НА сетевухе IP 192.168.1.2, через web по http://192.168.1.1 тоже не определяется. Перечитал форум нашел вроде аналогичные проблеммы, но не нажатие reset при включении или при выключении не помогает. Перезалить прошивку что идет на диске вместе с ним не получается так как программа не видит устройства. Пожалуйста поморите. Обьясните на пальцах как его оживить.

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Отнести в сервисный центр АСУСа.

  3. #3
    Quote Originally Posted by Oleg
    Отнести в сервисный центр АСУСа.
    Ну это самое простое. А вот самому востановить.... Чего и попросил помощи.

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Если Pwr не горит, то шансов нет. Только с потерей гарантии и без уверенности в результате.

  5. #5
    Quote Originally Posted by Oleg
    Если Pwr не горит, то шансов нет. Только с потерей гарантии и без уверенности в результате.
    А что, nvram может так переклинить, что замыкание 10 пин не поможет? Накрылся у меня сам по себе wl500gx с вышеописанными симптомами. Видимо скачек напряжения был ночью, утром pwr уже не горела. Моргающего pwr удалось добиться замыканием на землю 10 пина флэшки. И далее все вылечилось по описанию с забугорной части конфы.

  6. #6

    Умер роутер!!!

    Имеется WL-500gx. Прошивка WL500gx-1.9.2.7-7c. Не пингуется роутер. Не горят лампочки! Лампочки горят LAN и WAN только когда в соответствующие гнезда вставлены шнурки. AIR и Power не горят вообще! Кнопка сброса ни к чему не привела. Утилита Firmware Restoration не смогла обнаружить роутер (если я все правильно делал).
    Можно ли что-то сделать, не прибегая к СЦ?

  7. #7
    У меня случилась аналогичная проблема с моим роутером. Ночью отключали электричество и перестали гореть лампочки air и power. Подскажите, пожалуйста, как сделать "замыкание на землю 10 пина флэшки"?

  8. #8
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    А как Вы его убили?

  9. #9
    Join Date
    Mar 2005
    Location
    Russia, Sankt-Peterburg
    Posts
    171
    я с Protei беседовал по аське - он говорил, что была гроза у провов вылетело все оборудование

  10. #10
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Тогда только СЦ спасёт. Заменой девайса.
    Или претензия к прову.

  11. #11
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    В СЦ не признаваться, как это произошло.

  12. #12
    Спасибо друзья! А как насчет темы в соседней ветке http://wl500g.info/showthread.php?t=5025 ? С "замыканием на землю 10 пина флэшки".

  13. #13
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Требует вскрытия корпуса и потеря гарантии. Но Вам не поможет.
    Помогает, когда портится nvram В результате экспериментов. Это не Ваш случай.

  14. #14
    Печально! Спасибо за советы!

  15. #15

    Exclamation Помогите восстановить wl-500gx/520g/500gP

    Проблема была такая. Нужно было закрыть порты, ну я закрыл их, и перезапустил удалённо роутер. После этого он перестал загружатся, и у него перестала гореть лампочка air. я подумал что сгорел светодиод, но ничего подобного, сигнал туда вообще не поступал.
    Ребут настроек ничего не дал, фирмваре ресторатор его просто не видит.
    Есть ли возможность что-то сделать самому, и сталкивался ктонибудь с этой проблемой?

Page 1 of 8 123 ... LastLast

Similar Threads

  1. Помогите с ремонтом роутера Asus
    By dikoff in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 385
    Last Post: 19-07-2014, 18:29
  2. Инсталяция и настройка lighttpd
    By Vollsky in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 427
    Last Post: 07-04-2014, 18:13
  3. Replies: 229
    Last Post: 19-10-2012, 14:40
  4. Проблема компиляции 1.9.2.7-10
    By n0isy in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 101
    Last Post: 01-03-2010, 10:35
  5. Установка и настройка ipkg на роутере
    By FilimoniC in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 237
    Last Post: 06-12-2008, 07:37

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •