Results 1 to 5 of 5

Thread: Vista Home Premium und Zugriff auf 500gx

  1. #1

    Vista Home Premium und Zugriff auf 500gx

    Hallo,

    wenn ich auf meinem XP meinen Acesspoint mit "\\WL-HD\share$" mounte, geht dies ohne Probleme und ich bekomme den Inhalt der Festplatte angezeigt. "WL-HD" ist der Name des Accesspoints. Wenn ich dies mit Vista versuche, findet er die Zuweisung nicht. Die Dreambox lässt sich ohne Probleme (Samba läuft auf ihr) mit "\\Dm800\root" mounten. Wenn ich in Firefox die Adresse "192.168.1.3" bzw. "wl-hd" eintippe, komme ich in den Anmeldeschirm für die 500gx. Über Telnet kann ich ohne Probleme auf den Accesspoint zugreifen. Das Gleiche gilt für den Mountbefehl auf der Dream. Darüber kann ich auch auf die Festplatte zugreifen. Der Export auf dem NFS-Server des Accesspoints lautet "/tmp/harddisk/ *(rw,async,no_root_squash)". Firmware ist von Oleg 1.9.2.7-7f.

    Kann mir jemand helfen?

  2. #2
    Bin nun einen Schritt weiter. Mit "\\wl-hd\share$" bekomme ich den Router gemountet. Starte ich Windows Vista neu, ist der Mount als Laufwerk nicht mehr da. In hosts habe ich schon IP-Adresse und den Namen des Routers (wl-hd) eingetragen. Wenn ich in Firefox "//wl-hd" eintippe, erscheint auch der Bildschrim zum Anmelden des Routers. Sage ich hier dann Save&Restart, wird nach kurzer Zeit der Router als Laufwerk erkannt.

    Wie kann ich das dauerhaft im System verankern, sodass ich nich immer auf "Save&Restart" gehen muss um auf das Laufwerk zuzugreifen?

    Danke für eure hilfe.

  3. #3
    Ich habe ein paar Male hier in Forum gelesen, dass die Samba-Version, die in die FW eingebaut ist, überhaupt nicht mit Vista zusammenspielt. Glaube, jemand hat mal erwähnt, dass Samba 3 (kann man mit ipkg installieren) für Vista geeignet sei.

    Das Thema interesiert mich selber im Moment noch nicht akut, weil ich noch Windows XP benutze. Ich wollte mir aber bald ein neues Notebook gönnen und ich kriege keins mit XP. Deswegen interessiert mich die Lösung auch.

    Gruß

    Robert
    ISP: TV Cable 17/1 Mbit
    Modem: Motorola SBV5121E
    Router: Asus RT-N66U 3.0.0.4.374.33 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N66U)
    Clients: LG 42LE8500 (wired); Asus N76V (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF300TG (wireless)

  4. #4
    Wo bekomme ich Samba 3 her zum installieren auf den Router?

  5. #5
    Mit ipkg. Wengi hat ein sehr gutes HowTo geschrieben, ist in deutschsprachigen Forum oben "angepinnt"

    Gruß

    Robert
    ISP: TV Cable 17/1 Mbit
    Modem: Motorola SBV5121E
    Router: Asus RT-N66U 3.0.0.4.374.33 (Merlin build), vsftpd, Samba3, NFS, Transmission, PyLoad...)
    NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N66U)
    Clients: LG 42LE8500 (wired); Asus N76V (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF300TG (wireless)

Similar Threads

  1. externer zugriff auf router/festplatte
    By ChrisP in forum German Discussion - Deutsch (DE)
    Replies: 9
    Last Post: 02-07-2008, 08:33
  2. WL-HDD: Vista und Samba2: kein Speicherplatz??
    By *deLuXe* in forum German Discussion - Deutsch (DE)
    Replies: 10
    Last Post: 21-01-2008, 11:09
  3. Kein Zugriff auf den WLAN-Client am WAN Eingang
    By Swiss-MAD in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 09-02-2007, 16:40
  4. Zugriff auf Windows-Freigaben hinter WL-500g
    By WeisserRiese in forum German Discussion - Deutsch (DE)
    Replies: 1
    Last Post: 02-10-2006, 19:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •