Results 1 to 6 of 6

Thread: WL500gp Download Manager

  1. #1

    WL500gp Download Manager

    My environment:
    WL500gp (1.9.7.7)
    USB HD, 2 partitions - ext2

    When I try to connect DM I gat an error:
    1. There's no usb storage device being plugged

    When I try to run it manually from shell:
    run_apps
    I get following message:
    skip running DMS & DM
    Error reading file /tmp/harddisk/part0/.apps/bin.


    If I create this dir, and try to run it again, I'll get following:
    skip running DMS & DM
    Error reading file /tmp/harddisk/part0/.apps/bin/csplit.


    How could I setup my HD properly to run DM?

    Thank you,
    Illya

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,762
    oh... the bad old days of the dm
    What I remember is that when it tend to crash I always removed the hidden folders.
    The dm installs some files on your harddrive, when you restart the router, sometimes they get damaged or are not shut down properly.
    so when you delete them, the dm will install the files again (the animation with the magnifying glass goes slow).
    Your current downloads will be lost tho.

    I'm not sure how the folders and files are called agian, but when you turn the show hidden files and folders option on, you can see them

  3. #3
    You see, I have cleaned my HD several times, but the result is the same.

  4. #4
    Hi,

    I've no experience with the asus download manager, but what you could do is change to the oleg firmware (basically just the asus firmware, but enhanced with lot's of cool features) and use ADOS for automatic downloading (http/ftp), transmission for torrent downloading and hellanzb/nzbget for newsgroup (binary) downloading.

    HTH

  5. #5
    I'm thinking about switching to Oleg's firmware, but reading the forum I have no clear understanding if it stable enough... But definitely I should try it.

  6. #6
    Quote Originally Posted by etf View Post
    I'm thinking about switching to Oleg's firmware, but reading the forum I have no clear understanding if it stable enough... But definitely I should try it.
    I've been running it for (almost) 2 months in a row without a reboot when I was testing the headstart image. It still "ran" as if it was "just" rebooted.
    In my opinion, it's really stable.

Similar Threads

  1. ASUS WL-500W Download Manager
    By kubotek in forum Polish Discussion - Polski (PL)
    Replies: 7
    Last Post: 13-01-2009, 11:44
  2. Photo Album & Download Manager
    By antoschka in forum WL-700g Firmware Discussion
    Replies: 2
    Last Post: 18-06-2007, 21:52
  3. Download Manager
    By Erwin in forum Dutch Discussion - Nederlands
    Replies: 1
    Last Post: 18-10-2006, 19:35
  4. Заработает ли Download Mashine в WL500gP ?
    By action in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 3
    Last Post: 29-07-2006, 14:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •