Page 3 of 25 FirstFirst 1234513 ... LastLast
Results 31 to 45 of 366

Thread: Блок питания Asus WL-500gPv1/W - ремонт и замена

  1. #31
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by Oleg View Post
    только резать один провод!!! плюсовой.
    Ну это даже мне понятно... Странно, тем не менее, что в контейнере не удосужились это предусмотреть... Там ведь что-то диодо-образное надо, если я правильно понимаю...

  2. #32
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by Oleg View Post
    только резать один провод!!! плюсовой.
    Хм... В таком варианте вообще не работает... Вообще ничего не понимаю...

  3. #33
    не вижу реальных причин для беспокойства - два могут работать пралельно если ставить выравнивающие сопротивления а они там есть - провода винта
    у всех кто ставил доп бп к винту 2,5 так работает и ничего не сгорело..
    wl-500gP 1.9.2.7-7g, + 2 HDD 500Gb

  4. #34
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by TDA View Post
    не вижу реальных причин для беспокойства - два могут работать пралельно если ставить выравнивающие сопротивления а они там есть - провода винта
    у всех кто ставил доп бп к винту 2,5 так работает и ничего не сгорело..
    Да нет, видимо, не у всех. Сейчас взял у соседа похожий контейнер Vipower (который ранее ему же и подарил - так что вернуть придется ), так там при таком же раскладе на USB порт роутера питание от БП контейнера не идет! Что правильно, по-моему... Поятно, что контейнер должен иметь возможность запитаться через USB от роутера, но чтобы наоборот...

  5. #35
    У меня WD Scorpio 120GB подключен через бокс AgeStar за 180 руб. Там тоже два хвоста USB. Почти год работал, используя питание от роутера Premium и внешнего USB блока питания.
    С месяц назад случайно обнаружилось, что питание от внешнего БП требуется только для запуска винчестера.
    После запуска и монтирования я отключаю внешний БП и уже три недели все работает без проблем.

  6. #36

    Блок питания, кто объяснит?

    Месяц назад якобы сгорел блок питания от Премиум (5v, 2.5a).
    Т.е. на роутере не горели индикаторы. другие девайсы от него также не работали.
    Проверил с устройствами D-Link с теми же параметрами блока питания (DNS-120 и DI-724P+).
    Не работал глухо.
    Замер напряжения показал, что при включении в сеть на выходе появляется постоянное напряжение 2-3 вольта, которое за 2-3 сек уменьшается до 0.
    Сегодня решил отрезать провод с разъемом, чтобы использовать его для подключения к 5V компа.
    Но на всякий случай подключил к нему (к БП) роутер.
    И (что это?) он заработал.
    Два часа уже работает.

    Как объяснить?
    Пароль у него на компьютере - "пароль".

  7. #37
    Да наверное где то в проводе было короткое замыкание?

  8. #38
    Join Date
    Aug 2006
    Location
    Moscow, Russia
    Posts
    788
    Quote Originally Posted by alexanderm View Post
    при включении в сеть на выходе появляется постоянное напряжение 2-3 вольта, которое за 2-3 сек уменьшается до 0.
    Есть предположение что это был плохой контакт блока питания в розетке. А напряжение стремящееся к нулю это остаточный заряд на конденсаторах.

  9. #39
    Quote Originally Posted by Mam(O)n View Post
    Есть предположение что это был плохой контакт блока питания в розетке. А напряжение стремящееся к нулю это остаточный заряд на конденсаторах.
    Я и сам так думаю, но включал его и выключал при возникновении проблемы несколько раз.
    Пароль у него на компьютере - "пароль".

  10. #40
    Quote Originally Posted by alexanderm View Post
    Я и сам так думаю, но включал его и выключал при возникновении проблемы несколько раз.
    У меня почти аналогичная проблема была - БП выдавал напряжение от 2 до 5в с периодом в 2-3с под нагрузкой около 3в. После вскрытия бп обнаружил "вздутый" конденсатор 1200мкф10в(стоит по выходу 5в) который был заменен на 2200мкф16в.Блок питания заработал без проблем.
    Блок питания проработал без перерыва около 1.5 года.

  11. #41
    Join Date
    Jan 2008
    Location
    Moscow
    Posts
    2

    Asus WL-500GP помер

    Был куплен 1,5 года назад , тогда же и прошит прошивкой от Олега(не помню какой точно).
    Случилось следующее: сидел спокойно в нете , никаких операций с роутером не проводил. В один прекрасный момент начало мигать PWR и рвать связь. Отключил и включил питание, не помогло. Тогда отключил питание выдернул все провода и сново включил, PWR и AIR не горят, WAN и все 4 LAN порта горят. На ресет не реагирует, утилита восстановления говорит "не найдена связь".
    Из-за чего такое могло случится??
    Возможно ли восстановить работу роутера в домашних условиях или придется тащить его в сервис-центр.

  12. #42
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Менять блок питания.

  13. #43
    Quote Originally Posted by flashnik View Post
    В один прекрасный момент начало мигать PWR и рвать связь.
    ...
    Возможно ли восстановить работу роутера в домашних условиях или придется тащить его в сервис-центр.
    Прежде, чем задавать вопрос, пользуйтесь поиском. Вопросы, озаглавленные почти как и Ваш, тут уже задавались неоднократно.
    Одна из возможных причин - "смерть" блока питания. Попробуйте проверить с другим со схожими (обращать внимание на напряжение, силу тока, полярность!) параметрами.

  14. #44
    Join Date
    Jan 2008
    Location
    Moscow
    Posts
    2
    Не то. Блок проверил

  15. #45
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,584
    Quote Originally Posted by flashnik View Post
    Не то. Блок проверил
    Под нагрузкой?

    Присоединяюсь к просьбе ABATAPA - посмотрите прежние ветки - там достаточно информации.

Page 3 of 25 FirstFirst 1234513 ... LastLast

Similar Threads

  1. Не хватает мощности БП для питания USB HDD ?
    By VictorL in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 318
    Last Post: 09-07-2014, 11:53
  2. Проблемы с DHCP
    By Alex Kud in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 116
    Last Post: 03-04-2014, 08:22
  3. Настройка FTP сервера на Asus WL-500gP
    By RonS in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 259
    Last Post: 27-11-2011, 16:57
  4. How to make the ASUS connect to a DLink router?
    By Bob_Swede in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 22-09-2009, 13:32
  5. speedtouch 510 -- asus 500
    By irule in forum WL-500g Q&A
    Replies: 2
    Last Post: 12-09-2006, 17:29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •