Results 1 to 3 of 3

Thread: telnet: Unable to connect to remote host

  1. #1

    telnet: Unable to connect to remote host

    Hello,

    When I try to get access to my newly upgraded 500gp with telnet it fails.
    Code:
    telnet: connect to address 10.0.0.10: Connection refused
    telnet: Unable to connect to remote host
    In the tutorials for the Oleg installation, people mention that I should enable telnet in the webinterface. But I really can't find it anywhere! I've looked it all through several times. I can't see ftp, samba and nfs anywhere either.

    So I figured I had the wrong firmware installed. But it says : 1.9.7.2 in the firmware dialog..

    Hmm so any pointers on how I can get the telnet to work? What did I miss? and where ..

    Cheers from Niklas

  2. #2
    I hope you got the firmware from here:

    http://oleg.wl500g.info/


    try this:
    http://ipadress-of-your-wl500gp/Adva...es_Content.asp

    I don't know if something has changed in the march 14 firmware.....

  3. #3
    Hi Avberk,

    Thank You for Your fast reply. However Your helping carma seem to be sufficient in this case. Its working like a charm now.

    After I posted my first post, I gave the firmware upgrade another shot. But this time I used this firmware WL500gp-1.9.2.7-8-USB-1.68a.trx instead of the WL500gp_1972_TW I had from the Oleg wizzard site.

    And it worked like a charm, and all the options I couldn't find where where people said they would be.

    I'm not sure why Olegs own official latest release didnt work for me .. maybe its because the firmware upgrade tool dosent like to run in a virtual PC on an intel mac with bridged networks.

    Horrrayy for Oleg anyways !

Similar Threads

  1. Replies: 2
    Last Post: 02-05-2008, 01:34
  2. Cant connect via Telnet or SSH
    By Tobsson in forum WL-500gP Q&A
    Replies: 4
    Last Post: 04-10-2007, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •