Results 1 to 6 of 6

Thread: ipkg installation problem

  1. #1

    ipkg installation problem

    Hi i just want to install ipkg, and i have this problem..

    [admin@(none) ipkg]$ install ipkg-opt_0.99.163-9_mipsel.ipk
    -sh: install: not found

    i downladed successfully ipkg-opt_0.99.163-9_mipsel.ipk but i can't make install. Any ideas? thx

  2. #2
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,322
    It would make sense to read some tutorials, it could avoid some surprizes.

    Anyhow for ipkg: http://wl500g.info/showpost.php?p=60932&postcount=3

    Have fun..

  3. #3
    well i done this:

    Download and install the packages (ignore all errors):

    Code:
    wget http://ipkg.nslu2-linux.org/feeds/op...3-9_mipsel.ipk
    ipkg.sh
    wget http://ipkg.nslu2-linux.org/feeds/op...-12_mipsel.ipk
    ipkg.sh

    with is not working is that:
    install ipkg-opt_0.99.163-9_mipsel.ipk
    install uclibc-opt_0.9.28-12_mipsel.ipk

    beacouse of of that :[admin@(none) ipkg]$ install ipkg-opt_0.99.163-9_mipsel.ipk
    -sh: install: not found
    sorry about my english i hope you understand.

  4. #4
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,778
    actually, if you read carefully this: http://wl500g.info/showpost.php?p=60932&postcount=3 , it should be:
    ipkg.sh install ipkg-opt_0.99.163-9_mipsel.ipk

  5. #5
    what about that ??
    do i have to connect usb-hdd and create linux partition??

    [admin@(none) ipkg]$ ipkg.sh install ipkg-opt_0.99.163-9_mipsel.ipk
    mkdir: Cannot create directory `//opt/tmp/': Read-only file system

  6. #6
    Join Date
    Feb 2007
    Location
    Moscow, Russia
    Posts
    3,778
    do i have to connect usb-hdd and create linux partition??
    Certainly. Otherwise, where are you expecting your packages to be installed?

Similar Threads

  1. problem to installed packages
    By hercule18 in forum WL-500g Q&A
    Replies: 2
    Last Post: 02-04-2008, 00:41
  2. Oleg's 1.9.2.7-7f - problem with installing nano, screen, mc
    By Julian in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 22-08-2007, 05:32
  3. Problem updating ipkg
    By Anna in forum WL-500gP Q&A
    Replies: 0
    Last Post: 30-05-2007, 19:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •