Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 113

Thread: 1.9.2.7-8-pre10

  1. #61
    с pre13 возникла проблема, кпк с wifi соединяется а вот ноутбук по какой то странной причине соединяется но напрочь задумывается на получении ip адреса, в чем может быть проблема

  2. #62
    Quote Originally Posted by boroda(c) View Post
    то ли маршруты с корбиновского роутера 10.154.0.17 не подхватились, то ли их там нет - проверить пока не могу.
    шлюз .0.17 говорит о том, что корибина не перенастроила район - маршруты не отдаются.

    Quote Originally Posted by boroda(c) View Post
    малтикаст проверить не чем.
    проверять не обязательно тв-приставкой, досточно Vlc.

  3. #63
    Oleg, если не секрет, какие изменения в прошивке pre14?
    WL-500gP with firmware 1.9.2.7-9

  4. #64

    тестим делюкс...

    delux pre14::= l2tp - ресолвит нормально. Iptv - по кабелю первое ощущение - лучше. Беспроводка на мультикасте 54 квадратит строками. Понизил постепенно до 24 - результат тот же, вернул 54. М.б сказывается intel 2200... Скорость прокачки большого файла с сервака на ноут 1,6-1,8 мб, обратно 1,9-2,2 субьективно получше, но выше 2,3-x пока еще не видел Сижу на 6 - остальное под Голденом.

    p.s. логах вот такое еще пишет:

    Oct 24 00:28:43 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:43 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:51 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:51 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:56 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:59 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Oct 24 00:28:59 l2tpd[122]: Invalid control message - unknown tunnel ID 40924
    Last edited by Hohamid; 23-10-2007 at 22:45.

  5. #65
    Join Date
    Sep 2007
    Posts
    109
    Blog Entries
    1
    в pre14 (а может и в pre12), стала самба вылетать (та которая самба2) (а может и не с этим связано?)

    после запуска /opt/etc/init.d/S80samba
    ps aux не видит smbd, только nmbd
    если ребутнуть роутер, то все ок (на какое-то время)

    вспомнил, что у нее логи же есть
    Code:
      smbd version 2.2.12 started.
      Copyright Andrew Tridgell and the Samba Team 1992-2002
    [2007/10/24 02:04:04, 0] source/passdb/secrets.c:secrets_init(44)
      Failed to open /opt/etc/samba/secrets.tdb
    [2007/10/24 02:04:04, 0] source/passdb/machine_sid.c:pdb_generate_sam_sid(163)
      pdb_generate_sam_sid: Failed to store generated machine SID.
    [2007/10/24 02:04:04, 0] source/smbd/server.c:main(877)
      ERROR: Samba cannot create a SAM SID.
    Last edited by nightrus; 24-10-2007 at 00:13.

  6. #66
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358

    Отвечаю всем:
    -пре14 это на самом деле -пре13, собранная для всех

    WiFi должен работать, с ним объективно стало лучше, особенно на WL500W

    Самба падает по какой-то своей причине - она и в лог пишет, что не может что-то записать

    "Invalid control message - unknown tunnel ID 40924" - это остатки предыдущего л2тп туннеля, оно и раньше было, просто в лог не писало. По идее, эти сообщения не должны возникать при корректном завершении сессии и я вроде делаю всё, чтобы сессия корректно завершалась...

  7. #67
    Quote Originally Posted by Vitaly_k View Post
    проверять не обязательно тв-приставкой, досточно Vlc.
    Пытался через VLC, но найти ссылки на каналы не смог. Ранее видел, а вчера вечером не смог... Попробую найти сегодня.

  8. #68
    Quote Originally Posted by Oleg View Post
    По идее, эти сообщения не должны возникать при корректном завершении сессии и я вроде делаю всё, чтобы сессия корректно завершалась...
    Вопрос - а когда пользователь шмет Finish в веб-интрфейсе то роутер перед тем как сохранить настройки и перезагрузится закрывает соединения?
    А то бывает, что сервер не дает какое-то время авторизоваться из-за неубитого старого соединения.

  9. #69
    Quote Originally Posted by Vitaly_k View Post
    проверять не обязательно тв-приставкой, досточно Vlc.
    Проверил, VLC работает с пре13.
    Ещё раз спасибо!

  10. #70
    залил pre14. Настройки все остались. Прописал только l2tp.corbina.net. И удалил статические адреса. Соединилось нормально. Но вот перестало работать IPTV. Посмотрел роутинг, нехватает 85.21.91.0 255.255.255.0 0.0.0.0 0 MAN. Прописал. Вот таблица:
    Code:
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    85.21.88.130    10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    195.14.50.16    10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    85.21.17.249    10.48.88.1      255.255.255.255 UGH   2      0        0 WAN vlan1
    85.21.52.254    10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    195.14.50.26    10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    85.21.0.255     *               255.255.255.255 H     0      0        0 WAN ppp0
    89.179.135.67   10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    195.14.50.93    10.48.88.1      255.255.255.255 UGH   0      0        0 WAN vlan1
    85.21.138.208   10.48.88.1      255.255.255.240 UG    0      0        0 WAN vlan1
    83.102.146.96   10.48.88.1      255.255.255.224 UG    0      0        0 WAN vlan1
    192.168.1.0     *               255.255.255.0   U     0      0        0 LAN br0
    85.21.90.0      10.48.88.1      255.255.255.0   UG    0      0        0 WAN vlan1
    85.21.91.0      10.48.88.1      255.255.255.0   UG    1      0        0 WAN vlan1
    85.21.79.0      10.48.88.1      255.255.255.0   UG    0      0        0 WAN vlan1
    10.48.88.0      *               255.255.248.0   U     0      0        0 WAN vlan1
    10.0.0.0        10.48.88.1      255.0.0.0       UG    0      0        0 WAN vlan1
    default         85.21.0.255     0.0.0.0         UG    0      0        0 WAN ppp0
    default         10.48.88.1      0.0.0.0         UG    1      0        0 WAN vlan1
    Вроде все роуты есть. Мультикастинг включен. А не работает. Где грабли?
    Только при попытке включить один из каналов в лог сыпется:
    Code:
    Oct 24 23:00:56 kernel: vlan1: del 01:00:5e:20:d2:80 mcast address from master interface
    Oct 24 23:00:56 kernel: vlan1: add 01:00:5e:20:d2:88 mcast address to master interface
    Last edited by nihil; 24-10-2007 at 21:17.

  11. #71

    1.9.2.7-8-pre15 (24-Oct-2007)

    http://oleg.wl500g.info/500w/
    Чем пре15 отличается от пре14(пре13)?

  12. #72
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,358
    Изменения:
    1) Для wl500w теперь есть режим 11n Only
    2) В режиме AccessPoint можно указать ДНС
    3) L2TP не будет писать про неизвестный туннель
    4) TCP соединения теперь висят не используемыми максимум час (вместо пяти дней), возможно потом поставлю 6 часов.
    5) Изменил свой дефолтный репозиторий на http://wl500g.dyndns.org/optware/ , так что инсталяция ipkg вызывает установку ipkg-opt из нового репозитория

  13. #73
    Не думаю, что нижеописанные проблемы пре13, но всёже опубликую свои проблемы. Вдруг я не одинок?..

    1. Когда я запустил VLC (IPTV) на компе, то Интернет через соединение WiFi пропал.

    2. Последнее время наблюдаю проблемы подключения к локальному компу по DameWare (удалённый доступ), если на компе работает p2p клиент. Если одно из 10-и удалённых соединений удаётся - это праздник.

  14. #74

    раз пошла такая пьянка

    Олег, есть гипотеза, что при использовании /etc/fstab не запускается post-mount. /etc/fstab отрабатывается, монтируется все куда надо, а вот post-mount (в котором у меня всего-то и стоит /opt/etc/init.d/rc.unslung) не срабатывает.

  15. #75
    Oleg: "4) TCP соединения теперь висят не используемыми максимум час (вместо пяти дней), возможно потом поставлю 6 часов."

    А можно эту настройку сделать доступной для пользователей?

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. WDS Problem bei Firmware 1.9.2.7 endlich gelцst
    By Wisi in forum German Discussion - Deutsch (DE)
    Replies: 70
    Last Post: 10-12-2009, 16:51
  2. FW 1.9.2.7 7f pre10 online, Erfahrungen und Stabilitдt
    By The Joker in forum German Discussion - Deutsch (DE)
    Replies: 3
    Last Post: 04-11-2006, 23:21
  3. Mounting of NAS drives with Oleg's 1.9.2.7
    By upcuser:-( in forum WL-500gP Firmware Discussion
    Replies: 4
    Last Post: 16-10-2006, 23:45
  4. 1.9.2.7 sources?
    By jlangston in forum WL-HDD Q&A
    Replies: 0
    Last Post: 17-08-2006, 03:27
  5. Replies: 17
    Last Post: 01-02-2006, 21:32

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •